Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  TurboCAD
  Einfügen von Symbolen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Einfügen von Symbolen (1032 mal gelesen)
ManniBlue
Mitglied
Applikationsingenieur


Sehen Sie sich das Profil von ManniBlue an!   Senden Sie eine Private Message an ManniBlue  Schreiben Sie einen Gästebucheintrag für ManniBlue

Beiträge: 22
Registriert: 31.01.2015

Acer Aspire F 15
TC2018 Pro Platinum, CADSymbols 12.0
Win10/64

erstellt am: 05. Mrz. 2015 20:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Es sind schon einige Beiträge bezüglich einfügen von Symbolen ins Forum gestellt worden!

Mit TC21 Pro und CADSymbols 8.0 habe ich festgestellt, dass wenn Symboldaten erzeugt werden, diese in TurboCAD nicht sichtbar sind, da die Stiftfarbe auf "weiß" steht. Wenn das Symbol als letzte Aktion eingefügt wurde, dann in TC einfach die F7-Taste drücken, damit das letzte Element ausgewählt wird, was das eingefügte sein sollte! Dann in der Auswahl die Gruppe von Grafiken entfalten, den ACIS Volumenkörper selektieren und die Stiftfarbe auf die gewünschte Farbe setzen. Nun ist das eingefügte Teil sichtbar!

Falls die Teile als Oberflächenmodell anstatt eines Volumenkörpermodells eingefügt werden, dann kann im TurboCAD Explorer folgende Einstellung überprüft bzw. gesetzt werden: Der Eintrag "Art von 3D-Objekt" unter "System_Defaults" sollte 0 sein für ein Volumenkörper und 1 für Oberflächenmodell.

Hoffe, dass ich einigen damit helfen konnte.

Wäre jedoch zielführend, wenn in den CADSybols-Einstellungen die Stiftfarbe für 3D-Symbole konfigurierbar wäre!

Grüße von ManniBlue

[Diese Nachricht wurde von ManniBlue am 05. Mrz. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TC17pro
Mitglied
Übernehme Zeichenarbeiten -->PM


Sehen Sie sich das Profil von TC17pro an!   Senden Sie eine Private Message an TC17pro  Schreiben Sie einen Gästebucheintrag für TC17pro

Beiträge: 1337
Registriert: 20.08.2013

...

erstellt am: 06. Mrz. 2015 06:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ManniBlue 10 Unities + Antwort hilfreich

Hallo ManniBlue,

bei CAD-Symbols V6 kann ich unter "Einstellungen, CAD" die gewünschten Farben und Linientypen "VOR" dem exportieren einstellen.

Ist das bei Version 8 nicht mehr so?

------------------
Freundliche Grüße
TC17pro


Über eine Rückmeldung würde ich mich freuen, Danke.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mlaufer
Mitglied
Konstrukteur


Sehen Sie sich das Profil von mlaufer an!   Senden Sie eine Private Message an mlaufer  Schreiben Sie einen Gästebucheintrag für mlaufer

Beiträge: 1108
Registriert: 10.07.2001

TC 25.0 Pro Platinum D,64-bit
Intel i7 4800MQ, 2,70 GHz,
Win7 P 64-bit, 16 GB RAM,
SSD 512 GB, NVidia Quadro K4100M

erstellt am: 06. Mrz. 2015 08:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ManniBlue 10 Unities + Antwort hilfreich

Hallo TC17pro!
Die Auswahl "Einstellungen" ist bei 3D Teilen nicht auswählbar.
Nur bei 2D Teilen kann man die diese Einstellungen machen.
Hallo MB!
Ich habe festgestellt, dass dies an den Vorlagen liegt.
Wenn Du eine neue Vorlage mit TC21 erstellst, werden die
3D-Symbole von CADSymbols in schwarz eingefügt, wie es sein sollte.
Bei den Standardvorlagen, die von TC mitgeliefert werden, ist das
3d Symbol teilweise sichtbar (schwarz) und teilweise unsichtbar, je
nach benützter Vorlage.
Viele Grüße:
Manfred!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz