Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  TurboCAD
  2d abrunden klappt nicht so richtig

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   2d abrunden klappt nicht so richtig (1199 mal gelesen)
Andreas Bleyer
Mitglied



Sehen Sie sich das Profil von Andreas Bleyer an!   Senden Sie eine Private Message an Andreas Bleyer  Schreiben Sie einen Gästebucheintrag für Andreas Bleyer

Beiträge: 31
Registriert: 19.10.2006

Turbo Cad pro
Version 18.1 Build 63.2

erstellt am: 26. Nov. 2014 21:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Zeichnung1.jpg


Zeichnung2.jpg

 
Hallo zusammen,

Wenn ich versuchen, einen Bogen und eine Gerade in Bild 1 abzurunden, kommt die komische Konstruktion in Bild 2 dabei raus. Was mache och falsch?

------------------
Gruß,
Andreas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wilhelm Bruns
Moderator



Sehen Sie sich das Profil von Wilhelm Bruns an!   Senden Sie eine Private Message an Wilhelm Bruns  Schreiben Sie einen Gästebucheintrag für Wilhelm Bruns

Beiträge: 1319
Registriert: 05.03.2009

Windows7 Home Premium 64 Bit
8GB Arbeitsspeicher
Nividia G Force Grafikkarte
TC 21 Pro Platinum
TC 2015 Pro Platinum
TC 2016 Pro Platinum

erstellt am: 27. Nov. 2014 03:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Andreas Bleyer 10 Unities + Antwort hilfreich

Hallo Andreas
Es ist etwas schwierig für mich anhand des Bildchens nachzuvollziehen welche Elemente du abrunden möchtest.

Könntest du die Zeichnung einstellen?
Geht seit neuestem auch als TCW Datei

Gruß aus dem Münsterland: Wilhelm

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andreas Bleyer
Mitglied



Sehen Sie sich das Profil von Andreas Bleyer an!   Senden Sie eine Private Message an Andreas Bleyer  Schreiben Sie einen Gästebucheintrag für Andreas Bleyer

Beiträge: 31
Registriert: 19.10.2006

Turbo Cad pro
Version 18.1 Build 63.2

erstellt am: 27. Nov. 2014 06:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Motortrager.TCW

 
Hallo Wilhelm,

Ich habe die Zeichnung jetzt angehängt. Ich möchte allen spitzen Ecken einen Radius verpassen.

------------------
Gruß,
Andreas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

tb5.6
Mitglied
Maschinenkonstruktion und Softwareentwicklung


Sehen Sie sich das Profil von tb5.6 an!   Senden Sie eine Private Message an tb5.6  Schreiben Sie einen Gästebucheintrag für tb5.6

Beiträge: 250
Registriert: 09.06.2009

TC23 2016 Pro Plat.
Intel i7-2670 RAM 8GB
nVidia GeForce GT-540
Win7 Prof. 64-Bit mit virtueller Maschine
und Win XP-Modus

erstellt am: 27. Nov. 2014 06:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Andreas Bleyer 10 Unities + Antwort hilfreich

Hallo Andreas,

das Abrunden oder auch Linien verbinden klappt manchmal nicht richtig in TC.
Dann könnte die Konstruktion markiert und auf der Arbeitsebene platziert werden.
Anschließend geht es wieder.

Grüße
Franz

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andreas Bleyer
Mitglied



Sehen Sie sich das Profil von Andreas Bleyer an!   Senden Sie eine Private Message an Andreas Bleyer  Schreiben Sie einen Gästebucheintrag für Andreas Bleyer

Beiträge: 31
Registriert: 19.10.2006

Turbo Cad pro
Version 18.1 Build 63.2

erstellt am: 27. Nov. 2014 07:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke! Das hat funktioniert!

------------------
Gruß,
Andreas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CNC-Freelancer
Mitglied
Trainer CNC-Technik


Sehen Sie sich das Profil von CNC-Freelancer an!   Senden Sie eine Private Message an CNC-Freelancer  Schreiben Sie einen Gästebucheintrag für CNC-Freelancer

Beiträge: 170
Registriert: 17.04.2011

erstellt am: 27. Nov. 2014 08:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Andreas Bleyer 10 Unities + Antwort hilfreich

Hallo Franz,

Zitat:
Dann könnte die Konstruktion markiert und auf der Arbeitsebene platziert werden.
Anschließend geht es wieder.

Auch von mir vielen Dank für den Tipp. In der Vergangenheit hatte ich auch schon mal Probleme dieser Art.

Gruß von

Jürgen

------------------
Alle sagten: "Das geht nicht!" Dann kam einer, der wusste das nicht und hat es einfach gemacht.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

tb5.6
Mitglied
Maschinenkonstruktion und Softwareentwicklung


Sehen Sie sich das Profil von tb5.6 an!   Senden Sie eine Private Message an tb5.6  Schreiben Sie einen Gästebucheintrag für tb5.6

Beiträge: 250
Registriert: 09.06.2009

TC23 2016 Pro Plat.
Intel i7-2670 RAM 8GB
nVidia GeForce GT-540
Win7 Prof. 64-Bit mit virtueller Maschine
und Win XP-Modus

erstellt am: 27. Nov. 2014 20:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Andreas Bleyer 10 Unities + Antwort hilfreich

Hallo zusammen,

bei diesem positiven Feedback macht das Posten ja doppelt Spaß.
Vielen Dank.

Grüße
Franz

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wilhelm Bruns
Moderator



Sehen Sie sich das Profil von Wilhelm Bruns an!   Senden Sie eine Private Message an Wilhelm Bruns  Schreiben Sie einen Gästebucheintrag für Wilhelm Bruns

Beiträge: 1319
Registriert: 05.03.2009

Windows7 Home Premium 64 Bit
8GB Arbeitsspeicher
Nividia G Force Grafikkarte
TC 21 Pro Platinum
TC 2015 Pro Platinum
TC 2016 Pro Platinum

erstellt am: 28. Nov. 2014 03:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Andreas Bleyer 10 Unities + Antwort hilfreich

Hallo und guten Morgen zusammen.

Andreas:
Ich hatte erst das gleiche Problem wie du.
Nach dem ich daraufhin alles ausgewählt hatte kam die Meldung:
"Durch die Auswahl des Objekts im 2D-Modus wird die Arbeitsebene der Zeichnung geändert.
Möchten Sie fortfahren?"

Das 2D Objekt hast du wohl im 3D Modus erstellt.
Dann passieren diese scheinbaren Merkwürdigkeiten.
Das ganze wie von Franz vorgeschlagen auf Arbeitsebene plaziert schon klappte es einwandfrei.
Für die Zukunft: 2D Objekte immer im 2D Modus erstellen.
Dann tauchen diese Probleme erst garnicht auf.

Franz:
"Das Abrunden oder auch Linien verbinden klappt manchmal nicht richtig in TC.
Dann könnte die Konstruktion markiert und auf der Arbeitsebene platziert werden.
Anschließend geht es wieder."
Prima Tipp

Jürgen:
Ich bin zu meinen Anfangszeiten mit TC auch darauf hereingefallen.
Ist aber schon ein paar Jahre her.

Gruß aus dem Münsterland: Wilhelm

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | Zusammenfassung auf CAD42.de | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de