Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  TurboCAD
  Erhebung mit Leitlinien klappt nicht

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Erhebung mit Leitlinien klappt nicht (1140 mal gelesen)
hhhh
Mitglied



Sehen Sie sich das Profil von hhhh an!   Senden Sie eine Private Message an hhhh  Schreiben Sie einen Gästebucheintrag für hhhh

Beiträge: 30
Registriert: 19.01.2013

TurboCad Profesional V 20
Windows 10,2 GHz RAM, 4GB,ATI Mobility Radeon HD 4570,
32bit

erstellt am: 22. Jan. 2013 08:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Sohle3D.pdf

 
Hallo,
ich habe mir vor 3 Wochen TurboCad 17.2 Pro gekauft und lerne das Programm langsam kennen.
Allerdings scheitere ich bisher dabei, eine Erhebung mit Leitlinien zu erstellen. Dabei möchte ich zwei Profile (Rechtecke) mit Leitlinien verbinden, die jeweils aus mehreren Einzellinien (Linien+Bögen) bestehen (siehe Zeichnung im Anhang).
Ich habe verschiedenes probiert, unter anderem folgende Varianten:
- REchteck-Profile am Anfang und am Ende, Leitlinien als 3D-Polylinien verbunden.
  > Erhebung mit Leitlinien klappt nicht
- REchteck-Profile am Anfang, am Ende und zusätzlich dazwischen noch einige, Leitlinien als
  3D-Polylinien verbunden.
  > Erhebung mit Leitlinien klappt nicht
- REchteck-Profile am Anfang, am Ende und zusätzlich dazwischen noch einige, ohne Leitlinien
  > Erhebung klappt, aber Konturen sind nicht korrekt (geschwungen im Raum, nicht entlang gewünschter
    Leitlinien
- Test: REchteck-Profile am Anfang und am Ende, dazwischen Leitlinien als 3D-Polylinien (aber kürzer)
  > Erhebung mit Leitlinien klappt nicht
- Test: REchteck-Profile am Anfang und am Ende, dazwischen Leitlinien jeweils nur aus 1 Bogen
  > Erhebung mit Leitlinien klappt
- Test: REchteck-Profile am Anfang und am Ende, dazwischen Leitlinien jeweils nur aus 1 Bogen+ 1 Linie
  > Erhebung mit Leitlinien klappt, aber nur direkte Verbindung zw. Profilen, Leitlinien werden nicht  beachtet


Meines Erachtens ist die Form, die ich erzeugen will gar nicht so kompliziert (z. B. verglichen mit den geschwungenen Formen, die hier im Forum bereits von Modellbauern besprochen wurden). Kann mir jemand sagen, woran es hängt - oder welche Beschränkungen es z. B. für Erhebungen mit Leitlinien gibt. Das Handbuch sagt dazu nichts aus (nur lapidar: Erhebungsprofile auswählen, Leitlinien auswählen > klappt).

Danke im Voraus.
Gruß
Hermann

Anhang:
- Sohle 3D.pdf

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hansjoa
Mitglied
Ing.-Büro, selbständig


Sehen Sie sich das Profil von Hansjoa an!   Senden Sie eine Private Message an Hansjoa  Schreiben Sie einen Gästebucheintrag für Hansjoa

Beiträge: 421
Registriert: 13.06.2001

Hardware: Intel Core i7-3770 4x 3400 MHz - 8 GB
Grafikkarte NVIDIA Quadro K4000
Plotter: HP Designjet 1050C plus
Windows 7 Professional 64 Bit
Software: TurboCad Vers. 3 bis Pro Platinum 2017

erstellt am: 22. Jan. 2013 18:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für hhhh 10 Unities + Antwort hilfreich

Hallo Hermann,

ich habe das mal nachvollzogen, aber genau so, wie in der Hilfe beschrieben. Hat prima geklappt.

Hilfetext:
Leitlinien können aus Bögen, 2D- oder 3D-Splinekurven oder Linien bestehen. Bézierkurven und Polylinien können nicht als Leitlinien verwendet werden. Leitlinien müssen jedes in der Erhebung verwendete Profil berühren. Ein Ende jeder Leitlinie muss am ersten in der Erhebung verwendeten Profil enden. Das andere Ende dieser Leitlinie muss am letzten in der Erhebung verwendeten Profil enden. Leitlinien werden ignoriert, wenn sie diesen Kriterien nicht entsprechen.

------------------
Gruß

Hans-Joachim

meibom-bau.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

hhhh
Mitglied



Sehen Sie sich das Profil von hhhh an!   Senden Sie eine Private Message an hhhh  Schreiben Sie einen Gästebucheintrag für hhhh

Beiträge: 30
Registriert: 19.01.2013

TurboCad Profesional V 20
Windows 10,2 GHz RAM, 4GB,ATI Mobility Radeon HD 4570,
32bit

erstellt am: 22. Jan. 2013 20:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Sohle3DTestvorne120122.pdf

 
Hallo Hans-Joachim,
herzlichen Dank für die schnelle Antwort.
Ein Fehler von mir war, daß ich bei jedem Versuch einige oder alle Leitlinien als 3D-Polylinien gezeichnet hatte. Allerdings hatte ich einen Test auch mit einer Teilfläche gemacht und dort ausschließlich jeweils einen Bogen und eine Linie als Leitlinien eingesetzt:
- Test: REchteck-Profile am Anfang und am Ende, dazwischen Leitlinien jeweils nur aus 1 Bogen+ 1 Linie
  > Erhebung mit Leitlinien klappt, aber nur direkte Verbindung zw. Profilen, Leitlinien werden nicht 
    beachtet
Jetzt habe ich die Leitlinien noch mal komplett neu gezeichnet, aber auch diesmal hat es nicht geklappt (nur direkte Verbindung der zwei beiden Profile, siehe Anhang).

Bei der Auswahl der Leitlinien kommt keine Fehlermeldung, daher vermute ich, die Endpunkte der Elemente lagen nicht genau aufeinander - OBWOHL ich mich sehr bemüht hatte, exakt zu zeichnen (Jede Linie mit Fangen/Endpunkt, Arbeitsebenen immer sauber mit 3-Punkt in die zu verbindenden Profile gelegt).

Das wirft ein weiteres Problem auf, mit dem ich mich schon von Anfang an rumschlage: Ich bemühe mich, Arbeitsebenen genau zu definieren und Linien sehr sauber zu positionieren. Trotzdem habe ich den Eindruck, daß z. B. zuvor direkt mit Fangen aneinander gesetzte Objekte nach einigen WEchseln der AE und hin und her Verschieben plötzlich nicht mehr zusammen passen! Jedenfalls kann ich sie dann oft nicht mehr trimmen (z.B. mit "2Linien zusammenführen") oder, wenn ich dann so nah wie möglich auf die Verbindungsstelle zoome, dann liegen sie nicht mehr zusammen!

Zusatzinfo: Linieneinstellungen Skalieren=Gerät, WErt=0, 3D Stärke=0. Gleiches gilt für Bögen (also sollte der zeichenmodus nicht die Ursache sein).

Ist das doch nur meiner mangelhaften Genauigkeit zu verdanken oder stimmt was nicht mit meiner Vorstellung von den Fang-Modi? Oder gibt es einen Trick, mit dem man solch "misteriöse" Ungenauigkeiten verhindern kann?
Ich bin jedenfalls schon seit Tagen ziemlich frustriert!!

Gruß
Hermann

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hansjoa
Mitglied
Ing.-Büro, selbständig


Sehen Sie sich das Profil von Hansjoa an!   Senden Sie eine Private Message an Hansjoa  Schreiben Sie einen Gästebucheintrag für Hansjoa

Beiträge: 421
Registriert: 13.06.2001

Hardware: Intel Core i7-3770 4x 3400 MHz - 8 GB
Grafikkarte NVIDIA Quadro K4000
Plotter: HP Designjet 1050C plus
Windows 7 Professional 64 Bit
Software: TurboCad Vers. 3 bis Pro Platinum 2017

erstellt am: 23. Jan. 2013 10:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für hhhh 10 Unities + Antwort hilfreich


Fang.jpg


Stift.jpg

 
Hallo Hermann,

die richtige Fangeinstellung ist ganz entscheidend. "Scheitelpunkt" und "nächster Punkt an Objekt" dürften in deinem Fall zutreffend sein. Dazu solltest du den magnetischen Punkt anzeigen lassen, damit du siehst, ob TC richtig fängt. Eine gefährliche Fehlerquelle ist die Aktivierung der Geometrie in den Stifteigenschaften, weil damit am Anfang/Ende der Linie 3 Fangpunkte möglich sind. Solche Linien sind keine Linien, sondern schmale Rechtecke. Also Geometrie - abgesehen von wenigen Sonderfällen - immer ausschalten!!! Das war sehr häufig Thema in diesem Forum.

Im Hilfetext (s. meine 1. Antwort) steht Wichtiges über die Reihenfolge der Markierung, also genau danach vorgehen!

Die Einstellungen der Arbeitsebene sind ebenfalls sehr wichtig. Damit sollte sich jeder CAD-Neuling intensiv auseinandersetzen. Am häufigsten verwende ich "Arbeitsebene durch 3 Punkte". Auch sollte man die Arbeitsebene - wenn möglich - sichtbar schalten.

Aus anliegendem Bild siehst du, wie die Voreinstellungen für den Fang aussehen sollten.
Mit Rechtsklick in dem Fenster Fang am unteren Bildschirmrand gelangst du dorthin. "Mausposition verwenden, wenn..." ist zu deaktivieren, weil sonst kein sicherer Fang gewährleistet ist.
------------------
Gruß

Hans-Joachim

meibom-bau.de

[Diese Nachricht wurde von Hansjoa am 23. Jan. 2013 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

hhhh
Mitglied



Sehen Sie sich das Profil von hhhh an!   Senden Sie eine Private Message an hhhh  Schreiben Sie einen Gästebucheintrag für hhhh

Beiträge: 30
Registriert: 19.01.2013

TurboCad Profesional V 20
Windows 10,2 GHz RAM, 4GB,ATI Mobility Radeon HD 4570,
32bit

erstellt am: 23. Jan. 2013 13:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Sohle3DTestvorne120123.pdf

 
Hallo Hans-Joachim,
die Einstellungen bei "Fang" und "Stift" waren demnach bei mir prädestiniert für Ungenauigkeiten.
Ich habe sie entsprechend Deiner Vorgaben geändert und noch mal einen neuen Test gemacht.

Dabei habe ich sicherheitshalber auch die Anfangs- und Endprofile (Rechtecke)noch mal neu gezeichnet.
Wenn ich nun die Profile jeweils mit nur einem Bogen verbinde, klappt die Erhebung prima, sobald ich einen Bogen + eine Linie als Leitlinie nehme (siehe Anhang: Bogen oben rechts, Vorgehen: 1. Punkt der Linie an Eckpunkt des unteren Rechtecks gefangen, 2. Punkt mit "nächster Punkt an Objekt" irgendwo an den Bogen, schließlich Linie + Bogen mit "2 Linien zusammenführen; AE war auf Oberkante des unteren REchtecks und rechter Ecke des oberen).
Ergebnis:
* nur jeweils ein Element bei Leitlinien > klappt
* wenn eine Leitlinie aus mehreren Teil-Objekten zusammen gesetzt ist > klappt nicht!!

Ist das tatsächlich so, daß eine Leitlinie nur aus einem einzigen Objekt bestehen darf? Das wäre eine bedeutende Einschränkung für dieses schöne WErkzeuk (wenn es denn klappt). Oder gibt es da noch einen Trick?

Gruß
Hermann

Anhang: Sohle 3D Test vorne 120123.pdf

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz