Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  TurboCAD
  TC 14 Pro - nerviger Bug bei der Bemaßung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   TC 14 Pro - nerviger Bug bei der Bemaßung (1746 mal gelesen)
Hansjoa
Mitglied
Ing.-Büro, selbständig


Sehen Sie sich das Profil von Hansjoa an!   Senden Sie eine Private Message an Hansjoa  Schreiben Sie einen Gästebucheintrag für Hansjoa

Beiträge: 424
Registriert: 13.06.2001

Hardware: Intel Core i7-3770 4x 3400 MHz - 8 GB
Grafikkarte NVIDIA Quadro K4000
Plotter: HP Designjet 1050C plus
Windows 7 Professional 64 Bit
Software: TurboCad Vers. 3 bis Pro Platinum 2017

erstellt am: 09. Mrz. 2008 00:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Bemassung.jpg

 
Hallo TC-Gemeinde,

wenn sich mehrere Objekte in der Fangöffnung der Maus befinden, kann es passieren, dass man mit dem Mausklick ein falsches Objekt erwischt. Mit "Esc" kann man in dem Fall die Auswahl wieder aufheben und einen weiteren Versuch starten, oder aber TC gleich so konfigurieren, dass temporär eine Liste aller in der Fangöffnung befindlichen Objekte am Mauszeiger aufklappt, aus der man dann gezielt eine Auswahl treffen kann.

Die Konfiguration hierfür erfolgt mittels "Optionen/Einstellungen" und Häkchen bei "Auswahlliste anzeigen, wenn sich während der Auswahl mehrere Objekte in der Öffnung befinden"

So weit, so gut.

Nun habe ich festgestellt, dass sich die letztgenannte Funktion bei der Bemaßung nicht abschalten lässt, wenn ein Polygon bemaßt werden soll, dessen Scheitelpunkte eben nicht durch fortwährendes Zeichnen entstanden sind, sondern durch Verbinden von einfachen Linien mittels "Ändern/2 Linien zusammenführen". Das Polygon sieht dann zwar genau so aus, wie das durchgehend gezeichnete, besteht aber aus einzelnen Linien, die einzeln wählbar sind. So ist der Endpunkt der einen Linie gleich der Anfangspunkt der folgenden (auf einem Punkt liegen somit zwei identische Koordinatenpaare). Versucht man diese "Scheitelpunkte" zu bemaßen, erscheint immer nervend die Auswahlliste am Mauszeiger, egal, was eingestellt wurde (s. Anhang).
Das Programm zwingt mich, alle Linien zu einer Polylinie zu verbinden; dann klappt es wieder. Es bleibt aber ein Bug.

Könnt ihr den Fehler nachvollziehen?

------------------
Gruß

Hans-Joachim

meibom-bau.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

geometer57
Mitglied
Vermessungsingenieur


Sehen Sie sich das Profil von geometer57 an!   Senden Sie eine Private Message an geometer57  Schreiben Sie einen Gästebucheintrag für geometer57

Beiträge: 80
Registriert: 07.11.2004

TCW 8.2 prof - 15.1 prof,Win XP prof,
AMD Athlon(tm)64 Dual 4600+, NVIDIA GeForce 8600 GT, 2 GB ArbSp

erstellt am: 10. Mrz. 2008 16:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Hansjoa 10 Unities + Antwort hilfreich

Hallo Hans-Joachim,
ich hab dieses Problem vor einigen Tagen auch schon festgestellt, hatte aber leider noch keine Zeit, es hier ins Forum zu stellen. Aber es ist so wie Du es beschrieben hast, dass trotz abgestellter Auswahlliste diese bei der Bemaßung unter bestimmten Bedingungen erscheint. Du hast diese Bedingungen auch schon eingegrenzt, was  ich noch vorhatte. Ich werde die Funktion im Auge behalten und bei weiteren Ungereimtheiten wieder berichten.
Was mir noch aufgefallen ist, dass sich Farbfüllungen beim Zoomen ändern, zwar nicht immer, aber eben immer wieder mal. Beim Wegzoomen wird aus z.B. grün dann mal orange. Auch hier muss ich mal verschiedene Abläufe unter die Lupe nehmen, bevor ich weiter darüber berichte. Aber vielleicht gibt es ja auch anderne Turbocadler, die so was schon mal bemerkt haben.
Insgesamt muss ich sagen, dass die 10-er prof. Version einfach die stabilste Version mit den wenigsten Bugs war. Ich hoffe aber mal auf die Programmierer, dass zumindest die gröbsten Schnitzer in absehbarer Zukunft ausgebügelt werden.

Grüße
Dieter
 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hansjoa
Mitglied
Ing.-Büro, selbständig


Sehen Sie sich das Profil von Hansjoa an!   Senden Sie eine Private Message an Hansjoa  Schreiben Sie einen Gästebucheintrag für Hansjoa

Beiträge: 424
Registriert: 13.06.2001

Hardware: Intel Core i7-3770 4x 3400 MHz - 8 GB
Grafikkarte NVIDIA Quadro K4000
Plotter: HP Designjet 1050C plus
Windows 7 Professional 64 Bit
Software: TurboCad Vers. 3 bis Pro Platinum 2017

erstellt am: 11. Mrz. 2008 01:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Dieter,

danke für deine Antwort.

Zu deinen Feststellungen bezüglich der sich ändernden Farbfüllungen:
Befinde ich mich im Rendermodus und ändere eine Farbe, so wird die beim Zoomen solange nicht korrekt angezeigt, bis ich zwischendurch mal wieder in den Drahtmodellmodus gehe (irgendwie so, oder ähnlich - habe jetzt aber keinen Bock mehr, das nochmal durchzuspielen - gähn).

------------------
Gruß

Hans-Joachim

meibom-bau.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hansjoa
Mitglied
Ing.-Büro, selbständig


Sehen Sie sich das Profil von Hansjoa an!   Senden Sie eine Private Message an Hansjoa  Schreiben Sie einen Gästebucheintrag für Hansjoa

Beiträge: 424
Registriert: 13.06.2001

Hardware: Intel Core i7-3770 4x 3400 MHz - 8 GB
Grafikkarte NVIDIA Quadro K4000
Plotter: HP Designjet 1050C plus
Windows 7 Professional 64 Bit
Software: TurboCad Vers. 3 bis Pro Platinum 2017

erstellt am: 16. Mrz. 2008 19:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo TC-Gemeinde,

mit diesem Problem habe ich mich an IMSI gewandt und umgehend folgende Antwort erhalten:

...Sehr gerne werden Ihre Fragen zu dem Programm "TurboCAD 14 Professional" beantwortet.

In dem von Ihnen geschilderten Fall handelt es sich um eine notwendige Abfrage, die erforderlich ist, damit das Bemaßungswerkzeug exakt arbeiten kann.

Die Bemaßung muss sich, besonders beim der Assoziativen Bemaßung, immer auf ein Objekt beziehen. Stehen zwei oder mehrere Objekte an einen Fangpunkt zu Auswahl, kann das Programm selbstverständlich nicht von alleine entscheiden, auf welche der Linien sich die Bemaßung beziehen und ggf. dann auch assoziativ sein soll. Dies kann nur der jeweilige Anwender entscheiden und daher erscheint auch die Auswahlliste, obwohl diese in den Optionen deaktiviert wurde. Ältere "TurboCAD" Versionen haben hier etwas "ungenau" gearbeitet. Diesen Objektbezug gibt es nur bei der Bemaßung, andere Zeichenfunktionen wie z.B. Linie benötigen diesen Objektbezug nicht.

Freundliche Grüße aus Neunkirchen

IMSI Deutschland GmbH


Bezüglich der Assoziativität muss ich IMSI Recht geben. Allerdings erscheint die Auswahlliste selbst dann, wenn die Assoziative Bemaßung deaktiviert wurde, und dass ist ärgerlich. Ebenfalls unzureichend: Wenn man mit der Maus die einzelnen Objekte in der Liste überfliegt (mouse-over) erhält man keinerlei Hinweise darüber, welches Objekt in der Liste zu welchem Zeichenobjekt gehört. Da sollten die Entwickler nachbessern.

------------------
Gruß

Hans-Joachim

meibom-bau.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz