Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  TurboCAD
  Falsche Vermaßung bei TC12

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Falsche Vermaßung bei TC12 (665 mal gelesen)
mlaufer
Mitglied
Konstrukteur


Sehen Sie sich das Profil von mlaufer an!   Senden Sie eine Private Message an mlaufer  Schreiben Sie einen Gästebucheintrag für mlaufer

Beiträge: 1108
Registriert: 10.07.2001

TC 25.0 Pro Platinum D,64-bit
Intel i7 4800MQ, 2,70 GHz,
Win7 P 64-bit, 16 GB RAM,
SSD 512 GB, NVidia Quadro K4100M

erstellt am: 15. Jun. 2007 09:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Auswahl.JPG


Vermaßung.JPG

 
Hallo!

Bei einen 4tel Kreis stimmt die Vermaßung mit dem Vermaßungswerkzeug
Winkel nicht. Die Daten werden bei der Auswahl aber korrekt angezeigt!
Hier die Daten:
Radius = 1720 mm, Bogenlänge bei einem Viertelkreis = 2701,769 mm,
bei einer 30° Teilung macht es dann: 2701,769:3 = 900,589 mm
Wenn ich nun mit Winkel vermaße und auf Bogenmaß umstelle, wird
hier ein falsches Bogenmaß angezeigt.
Bilder anbei.
Ist hier eine Einstellung bei der Vermaßung falsch oder ist dies
ein Programmfehler???
Auf Antworten würde ich mich freuen.

Viele Grüße:
Manfred!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mlaufer
Mitglied
Konstrukteur


Sehen Sie sich das Profil von mlaufer an!   Senden Sie eine Private Message an mlaufer  Schreiben Sie einen Gästebucheintrag für mlaufer

Beiträge: 1108
Registriert: 10.07.2001

TC 25.0 Pro Platinum D,64-bit
Intel i7 4800MQ, 2,70 GHz,
Win7 P 64-bit, 16 GB RAM,
SSD 512 GB, NVidia Quadro K4100M

erstellt am: 15. Jun. 2007 09:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Verm.JPG

 
2. Bild funktionierte nicht 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RexDanni
Moderator



Sehen Sie sich das Profil von RexDanni an!   Senden Sie eine Private Message an RexDanni  Schreiben Sie einen Gästebucheintrag für RexDanni

Beiträge: 1993
Registriert: 06.06.2000

TurboCAD V2018 Pro Platinum German
Workstation HP Z4 G6
Intel Xeon W2123 3,6GHz, 8,25 MB
16GB DDR4 SDRAM
256 HP T Turbo Drive PCle SSD
Windows 10 pro 64 for Workstations
NVIDIA Quadro M4000 8GB

erstellt am: 15. Jun. 2007 09:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für mlaufer 10 Unities + Antwort hilfreich

Hallo Manfred,

schau mal welcher Rundungsfaktor bei Dir in den Eigenschaften des Bemaßungswerkzeuges unter "Einheiten/Toleranz" eingetragen ist.
Vielleicht liegt es an dem?
Ein passender Wert wäre z.B. 0,01

Servus
Hans Jörg 

------------------
www.turbocadkurse.de

www.cnc-modellbautechnik.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mlaufer
Mitglied
Konstrukteur


Sehen Sie sich das Profil von mlaufer an!   Senden Sie eine Private Message an mlaufer  Schreiben Sie einen Gästebucheintrag für mlaufer

Beiträge: 1108
Registriert: 10.07.2001

TC 25.0 Pro Platinum D,64-bit
Intel i7 4800MQ, 2,70 GHz,
Win7 P 64-bit, 16 GB RAM,
SSD 512 GB, NVidia Quadro K4100M

erstellt am: 15. Jun. 2007 11:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


einstellung.JPG

 
Hallo Jörg!

Danke für die schnelle Antwort.
Anbei Bild meiner Einstellung.
Im Handbuch habe ich mal gelesen, dass bei Genauigkeit 1 der
Wert 0,1 gesetzt werden soll. Deshalb habe ich bis jetzt diese
Einstellung.
Ich habe mal auf 0,01 umgestellt.
Da wurde die Vermaßung genauer. 900,9 mm statt 900,589 mm
Welche Einstellung ist richtig? oder welche verwendest Du??
Schönes Wochenende:
Manfred!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RexDanni
Moderator



Sehen Sie sich das Profil von RexDanni an!   Senden Sie eine Private Message an RexDanni  Schreiben Sie einen Gästebucheintrag für RexDanni

Beiträge: 1993
Registriert: 06.06.2000

TurboCAD V2018 Pro Platinum German
Workstation HP Z4 G6
Intel Xeon W2123 3,6GHz, 8,25 MB
16GB DDR4 SDRAM
256 HP T Turbo Drive PCle SSD
Windows 10 pro 64 for Workstations
NVIDIA Quadro M4000 8GB

erstellt am: 15. Jun. 2007 16:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für mlaufer 10 Unities + Antwort hilfreich

Ich arbeite mit der Einstellung 0,01 - damit kann ich auf 1/100 bemaßen, das reicht mir aus.

Du kannst auch noch unter "Optionen -> Zeichnung einrichten -> Bereichseinheiten" die Genauigkeit auf "2"stellen.
Das gleiche einen Menüpunkt weiter unter "Winkel"
2 Nachkommastellen reicht normalerweise vollkommen aus.

Aber Achtung diese Einstellungen, sind nur in der aktuellen Zeichnung gültig, wenn Du diese dauerhaft verwenden willst musst Du sie in Deiner Vorlagendatei verankern.

Servus
Hans Jörg 

------------------
www.turbocadkurse.de

www.cnc-modellbautechnik.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mlaufer
Mitglied
Konstrukteur


Sehen Sie sich das Profil von mlaufer an!   Senden Sie eine Private Message an mlaufer  Schreiben Sie einen Gästebucheintrag für mlaufer

Beiträge: 1108
Registriert: 10.07.2001

TC 25.0 Pro Platinum D,64-bit
Intel i7 4800MQ, 2,70 GHz,
Win7 P 64-bit, 16 GB RAM,
SSD 512 GB, NVidia Quadro K4100M

erstellt am: 19. Jun. 2007 10:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Hans Jörg!

Ich habe mal verschiedene Einstellungen ausprobiert und den Teilkreis
auch mit verschiedenen Maßstäben in die Zeichnung eingefügt.
Bei der Einstellung Bogenlänge bekomme ich immer ein anderes Maß angezeigt,
jedoch nie das genaue und richtige Maß.
Dies kann ja wohl, für ein CAD Programm, auch nicht sein, oder?
Anbei: Die Zeichnung war im Maßstab 1:65, bei einer richtigen Bogenlänge
von 900,589 mm wurde 903,5 mm vermaßt. Dies ist mir für ein CAD-Programm
zu ungenau!

Viele Grüße: Manfred!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz