Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  TurboCAD
  Bemaßung: Durchgehend

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Bemaßung: Durchgehend (935 mal gelesen)
wbmetall
Mitglied



Sehen Sie sich das Profil von wbmetall an!   Senden Sie eine Private Message an wbmetall  Schreiben Sie einen Gästebucheintrag für wbmetall

Beiträge: 14
Registriert: 14.07.2005

erstellt am: 14. Okt. 2006 09:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
ich nutze Turbocad nun schon seit einigen Jahren. Im Juli habe ich TC12 prof. gekauft und folgendes Problem festgestellt.

Bei der Bemaßung von Bohrungen mit dem Befehl "Durchgehend" werden die falschen Werte angezeigt. Dies geschieht nur im Papierbereich und nur bei Fang am Kreismittelpunkt. Es spielt dabei keine Rolle ob es sich um ein 2D- oder 3D-Objekt handelt. Ich habe dabei festgestellt, daß anscheinend der Maßstab nicht berücksichtigt wird.

Dieses Problem existiert erst seit der V11 und sollte nach Aussage vom Support mit dem Update auf 11.2 beseitigt sein.
Ich nutze WinXP SP2 auf einem Athlon 4000+; habe es aber auch auf einem Notebook mit WinXP SP2 Intel Pentium4 2,4Ghz ausprobiert. Ohne Erfolg.

Wer hat noch dieses Problem oder weiß sogar eine Lösung?

MfG
Wolle

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mlaufer
Mitglied
Konstrukteur


Sehen Sie sich das Profil von mlaufer an!   Senden Sie eine Private Message an mlaufer  Schreiben Sie einen Gästebucheintrag für mlaufer

Beiträge: 1108
Registriert: 10.07.2001

TC 25.0 Pro Platinum D,64-bit
Intel i7 4800MQ, 2,70 GHz,
Win7 P 64-bit, 16 GB RAM,
SSD 512 GB, NVidia Quadro K4100M

erstellt am: 17. Okt. 2006 13:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wbmetall 10 Unities + Antwort hilfreich


Vermaßung.JPG

 
Hallo Wolle!

Die Vermaßung: Durchgehend, Inkremental und Basislinie funktioniert
bei mir in Verbindung mit dem Fang Mittelpunkt(Bogen) und Mittelpunkt
der Ausdehnung auch nicht im Papierbereich. Dies ist eine reine
Programmsache, meiner Meinung nach. Auch habe ich schon lange die
Vermaßerei im Papierbereich mit versch. Einheiten hier im Forum
angesprochen. Dies funktioniert auch nicht, siehe Bild.
Ich dachte, in der neuen V12 käme da mal eine Korrektur mit daher,
aber leider tut sich hier nichts.
Da bleibt uns nichts anderes übrig, als auf die V13 (Unglückszahl?)
zu hoffen?!
Viele Grüße:
Manfred!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wbmetall
Mitglied



Sehen Sie sich das Profil von wbmetall an!   Senden Sie eine Private Message an wbmetall  Schreiben Sie einen Gästebucheintrag für wbmetall

Beiträge: 14
Registriert: 14.07.2005

erstellt am: 18. Okt. 2006 07:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Manfred,

ich hoffe nicht, daß es bis zur V13 dauert. Schließlich hab ich die V12 nur gekauft, weil mir der Support versichert hat, daß das Bemaßungsproblem gelößt sei. Gestern habe ich mal keine Mail an IMSI geschickt sondern selbst angerufen und siehe da jetzt konnte der Support das Problem nachvollziehen. Bisher habe ich immer nur "Wir können das Problem nicht nachvolluziehen, bei uns funktioniert alles einwandfrei." als Antwort gekriegt.
Es soll anscheinend ein Update in den nächsten Wochen geben, ich hoffe mal sehr daß danach die Probleme wirklich behoben sind.

MfG
Wolle

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz