Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  TurboCAD
  Modellbau

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Modellbau (1141 mal gelesen)
Turbouwe
Mitglied


Sehen Sie sich das Profil von Turbouwe an!   Senden Sie eine Private Message an Turbouwe  Schreiben Sie einen Gästebucheintrag für Turbouwe

Beiträge: 9
Registriert: 05.07.2005

erstellt am: 06. Okt. 2005 22:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo! Ich zeichne nun seit geraumer Zeit ein Modell-U-Boot mit TC10. Ein Problem trat auf bei der Konstruktion der Bugsektion. Aus dem relativ rundlichen Bootskörper soll sich die Form der Bootshülle in eine seetaugliche Bugform verwandeln. Ich zeichnete alle Spanten der Bugsektion in räumlich korrekter Lage. Die Formen der einzelnen Spanten erstellte ich mit mehren 2D Objekten welche ich mittels Boolscher Funktionen in die endgültige Form brachte. Mit dem Werkzeug "Erhebung" wollte ich ein 3D Objekt der Bugsektion erstellen. Ich stellte schnell fest daß meine erstellten Spanten sich nicht mit diesem Werkzeug bearbeiten lassen. Die Einzelobjekte zur erstellung des Spantes schon. Warum kann ich dieses Werkzeug nicht an einem 2D Objekt Verwenden welches mittels mehrerer 2D Objekten erstellt wurde und schlußendlich auch dann nur ein einzelnes 2D Objekt darstellen.Werkzeuge wie "normale Extrusion" etc. funktionieren bei diesen Spanten, bringen mich aber nicht weiter. Ein U-Boot ohne Bug taucht nix, weil es ewig taucht!!! :-))

MfG  Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Kon-Tiki
Mitglied



Sehen Sie sich das Profil von Kon-Tiki an!   Senden Sie eine Private Message an Kon-Tiki  Schreiben Sie einen Gästebucheintrag für Kon-Tiki

Beiträge: 128
Registriert: 17.06.2005

erstellt am: 06. Okt. 2005 23:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Turbouwe 10 Unities + Antwort hilfreich

Hallo Turbouwe

...dann wäre Dein u-boot jedenfalls auch gleich entsorgt!

Ein ähnliches problem gab es auch schon bei mir. Wandle die konturlinien in polylinien um und versuch es nochmals mit erhebung.
Der zweite versuch: gib der aussenhülle eine wandstärke von ca. 0.5 mm nach innen. Schlieslich müssen die aussenmasse erhalten bleiben.
Irgendwi so habe ich das problem mit einer bugbirne an einem forschungsschiff gelöst. Blöderweise aber nicht notiert.
Nehme aber an, dass Du mit TC 10 Pro arbeitest.
Viel glück
Kon-Tiki.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Turbouwe
Mitglied


Sehen Sie sich das Profil von Turbouwe an!   Senden Sie eine Private Message an Turbouwe  Schreiben Sie einen Gästebucheintrag für Turbouwe

Beiträge: 9
Registriert: 05.07.2005

erstellt am: 08. Okt. 2005 00:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Yo Man! Ich habe die Spanten explodiert und anschließend die Polylinien verbunden,heraus kam ein sehr seetauglicher Bug. Sieht fürs feine Auge noch ein wenig grob aus, aber ich arbeite daran. Entsorgen will ich das Boot nicht, es soll noch ein wenig forschen, wenn auch nur in TC 10! :-))) Man muß sich halt zeitmäßig ein wenig durchbeißen und die Flinte nicht zu früh ins Wasser werfen!!! ;-)

MfG Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Kon-Tiki
Mitglied



Sehen Sie sich das Profil von Kon-Tiki an!   Senden Sie eine Private Message an Kon-Tiki  Schreiben Sie einen Gästebucheintrag für Kon-Tiki

Beiträge: 128
Registriert: 17.06.2005

erstellt am: 08. Okt. 2005 01:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Turbouwe 10 Unities + Antwort hilfreich

Hallo Uwe

Supper! Habe eben Deine nachricht erhalten. War aber gerade in der Kaffee - Küche. Ev. kannst Du das aussehen dadurch noch verfeinern, in dem Du unter der "Erhebungsform" unter "Eigenschaften" die anzahl der annäherungslinien weiter rauf, z.b. auf 28 einstellst.
Übrigens habe ich damals bei der bugbirne die vorderste partie mit einer halbkugel angesetzt. War einfach zu klein um mit spanten noch zu "hantieren".
Gruss von schiffs - modellbauer an schiffs - modellbauer
Kon-Tiki.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Satti
Mitglied
Dipl.-Ing.


Sehen Sie sich das Profil von Satti an!   Senden Sie eine Private Message an Satti  Schreiben Sie einen Gästebucheintrag für Satti

Beiträge: 950
Registriert: 01.08.2003

TurboCAD Professional 2015
KOMPAS-3D V15

erstellt am: 08. Okt. 2005 20:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Turbouwe 10 Unities + Antwort hilfreich

Hallo Uwe,

hast Du die ACIS-Einstellungen schon auf fein gestellt ?
Das glättet nämlich die gebogenen Flächen erheblich.

Viele Grüße

Frank Sattler

------------------
www.turbocad-training.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Turbouwe
Mitglied


Sehen Sie sich das Profil von Turbouwe an!   Senden Sie eine Private Message an Turbouwe  Schreiben Sie einen Gästebucheintrag für Turbouwe

Beiträge: 9
Registriert: 05.07.2005

erstellt am: 09. Okt. 2005 00:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo an euch Beide!

Der Bug sieht grandios aus, hab mich nur in meinem 2D- Entwurf von 1988 ein wenig verechnet ( Reißbrett und Taschenrechner)Ich werde die Bugform weiter verfeinern, dann klappts auch mit den Spanten und der glatten Form. Die ACIS Einstellungen stehen auf "superfein" was meinen Rechner quält und meine Frau erfreut(Rechenzeit!!!)!!!

Dank an Alle und Gruß an Alle!!!    Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RexDanni
Moderator



Sehen Sie sich das Profil von RexDanni an!   Senden Sie eine Private Message an RexDanni  Schreiben Sie einen Gästebucheintrag für RexDanni

Beiträge: 1772
Registriert: 06.06.2000

TurboCAD V2016 Build 58 Pro Platinum German
Windows 7 Professional 64 Bit
Intel® Core(TM)i7-4770 CPU @ 3.40GHz 3.40 GHz)
Ungepufferter DDR3-ECC-Arbeitsspeicher mit 32 GB und 1600 MHz
256 GB SATA SSD
NVIDIA Quadro K2000
Grafikspeicher 9881 MB

erstellt am: 09. Okt. 2005 10:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Turbouwe 10 Unities + Antwort hilfreich

Hallo Uwe,

kannst Du mal ein paar Bilder hier ins Forum stellen ?
Würde mich sehr interessieren wie Dein Boot nun aussieht 

Servus
Hans Jörg 

------------------
TurboCAD Training Center
CNC Modellbautechnik Bayer

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Turbouwe
Mitglied


Sehen Sie sich das Profil von Turbouwe an!   Senden Sie eine Private Message an Turbouwe  Schreiben Sie einen Gästebucheintrag für Turbouwe

Beiträge: 9
Registriert: 05.07.2005

erstellt am: 14. Okt. 2005 00:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!

Gerne tu ich das! Zeichne mir nur gerade nen Wolf an der Bugsektion. Die sieht soweit recht schön aus, von ein paar kleineren Klinken in der sich verjüngenden Form abgesehen. Zeichne nun das vorder Ende  der Bugsektion. Die Bilder der Mittel- und Endsektion würde ich gerne vorab ins Forum stellen. Sieht sehr gut aus für jemanden der Turbocad 10 erst am 12.08 geschenkt bekam und sich nur mit dem Handbuch eingearbeitet hat. Nu ja son alter verkappter Modellbauer kricht dat schon klar! ;-)Aber irgendwie scheint der Upload nicht zu klappen. Schicke Dir die Bilder gerne  an deine eMail- Adresse, vielleicht bekommst Du dieses kleine Problem in den Griff:-) !

MfG Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | Zusammenfassung auf CAD42.de | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de