Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  TurboCAD
  Linienstärken beim Ausdruck über Druckstile definieren

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Linienstärken beim Ausdruck über Druckstile definieren (1011 mal gelesen)
Woodmaster
Mitglied



Sehen Sie sich das Profil von Woodmaster an!   Senden Sie eine Private Message an Woodmaster  Schreiben Sie einen Gästebucheintrag für Woodmaster

Beiträge: 23
Registriert: 21.11.2004

Intel Pentium 4 540J
MSI 865PE Neo3-F
Intel Springdale i865PE
1024 MB (DDR SDRAM)
ATI Radeon X800 Pro (R420)
Samsung SyncMaster 193P
1.HDD 400 GB Seagate Barracuda
2.HDD 400 GB Seagate Barracuda
Windows XP Professional SP2
TurboCAD 11.1 Professional Build 23.5

erstellt am: 04. Aug. 2005 10:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

bisher habe ich die Linienstärken über die Objekteigenschaften
festgelegt. Das hat für mich den Vorteil, dass ich eigene
Werte festlegen kann. Die Wiedergabe der Linienstärke auf dem
Ausdruck erfolgt einwandfrei.

Wenn ich die Linienstärke über die Layereigenschaften steuere,
kann ich leider nur die vordefinierten Werte auswählen. Daher
bin ich bei dieser Option etwas eingeschränkt.

Jetzt benötige ich allerdings bei den Objekteigenschaften etwas
mehr Flexibilität. Daher möchte ich bei der Option -> Stift
-> Breite -> Wert "Durch Layer" eingeben.
Analog dazu stelle ich unter Layereigenschaften die Breite auf 0
und setze einen vorher definierten Druckstil fest.

Und nun kommt die Überraschung beim Drucken, wenn ich beim
Druckstil die Linienbreite auf 0,3 mm festlege, erhält die
Linie beim Ausdruck eine Breite von ca. 6 mm.

Stelle ich die Linienbreite unter den Objekteigenschaften auf 0,3 mm
und deaktiviere die Option Druckstil verwenden beim Ausdruck, erfolgt
der Ausdruck wieder einwandfrei.

Ich habe den Eindruck, dass die Linienstärke bei meinem Druckstil
um den Faktor 20 skaliert wird.

Habe ich nun eine Einstellmöglichkeit übersehen? oder gibt es noch
einen anderen Weg um mit der Linienstärke von 0 zu zeichnen aber auf
dem Ausdruck andere Linienstärke zu verwenden?.


Gruß

Woodmaster

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hansjoa
Mitglied
Ing.-Büro, selbständig


Sehen Sie sich das Profil von Hansjoa an!   Senden Sie eine Private Message an Hansjoa  Schreiben Sie einen Gästebucheintrag für Hansjoa

Beiträge: 421
Registriert: 13.06.2001

Hardware: Intel Core i7-3770 4x 3400 MHz - 8 GB
Grafikkarte NVIDIA Quadro K4000
Plotter: HP Designjet 1050C plus
Windows 7 Professional 64 Bit
Software: TurboCad Vers. 3 bis Pro Platinum 2017

erstellt am: 25. Aug. 2005 02:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Woodmaster 10 Unities + Antwort hilfreich

Hallo Woodmaster,

eine generelle Einstellung gibts da noch:
Optionen/Zeichnung einrichten/Breite gedruckter Linien bei Nullwert.

Gruß

Hans-Joachim

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Woodmaster
Mitglied



Sehen Sie sich das Profil von Woodmaster an!   Senden Sie eine Private Message an Woodmaster  Schreiben Sie einen Gästebucheintrag für Woodmaster

Beiträge: 23
Registriert: 21.11.2004

Intel Pentium 4 540J
MSI 865PE Neo3-F
Intel Springdale i865PE
1024 MB (DDR SDRAM)
ATI Radeon X800 Pro (R420)
Samsung SyncMaster 193P
1.HDD 400 GB Seagate Barracuda
2.HDD 400 GB Seagate Barracuda
Windows XP Professional SP2
TurboCAD 11.1 Professional Build 23.5

erstellt am: 25. Aug. 2005 08:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Hans-Joachim,

genau das war es auch. Ich habe jetzt als Wert 0,02mm eingeben und es funktioniert. Diese Option hatte ich bisher übersehen.
Schönen Dank für den Tip.


Gruß

Woodmaster

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz