Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  TurboCAD
  Probleme mit Materialeigenschaften und Luminanzen in TC 8.2pro

  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Thema geschlossen  Thema geschlossen!
Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

Dieser Beitrag ist erfolgreich in das Forum TurboCAD Visualisierung verschoben worden.

nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Probleme mit Materialeigenschaften und Luminanzen in TC 8.2pro (569 mal gelesen)
debebaboil
Mitglied
Taxifahrer


Sehen Sie sich das Profil von debebaboil an!   Senden Sie eine Private Message an debebaboil  Schreiben Sie einen Gästebucheintrag für debebaboil

Beiträge: 79
Registriert: 12.08.2004

XP-Home
AMD Athlon XP 3200+
1024 MB
Geforce FX-5200<P>TC 8.2 pro

erstellt am: 16. Mrz. 2005 22:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Luminanztestbox.jpg


Luminanztestbox-Schattenproblem.jpg

 
Liebe Luminanzliebhaber !

Ich habe das Problem, dass die dem Objekt zugewiesenen Luminanzen sich nicht immer so verhalten, wie es im Zusammenhang mit dem Material zu erwarten wäre (für die Beleuchtungsfunktionen gilt das Gleiche):
ein an sich transparentes Material wie Glas oder Raster ist zwar für hinter dem Objekt liegende Objekte und auch für von diesen reflektiertes  Licht durchlässig und es wird auch ein Brechungsindex berücksichtigt aber gegebüber dem direkten Lich der eingestellten Luminanz ist es undurchsichtig, quasi massiv. Aus den angefügten JPGs sollte das Problem hervorgehen: auf dem  einen Bild ist der Schattenwurf korrekt, weil es sich um ein nichttransparentes Material handelt, aber beim anderen Bild sieht man dann, woran es beim Material `Glas´ hapert. Ich habe auch schon mit(fast) allen möglichen Parametern im Material- und Luminanzeditor experimentiert aber über eine Notlösung mittels Schattentoleranz bin ich nicht hinausgekommen.
Ich werde das Gefühl nicht los, irgendeinen `Schalter´ vergessen zu haben.
Kann mir von euch jemand weiterhelfen ?

Danke an alle Kopfzerbrecher...

...debebaboil


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

fcaspar
Mitglied
Konstrukteur


Sehen Sie sich das Profil von fcaspar an!   Senden Sie eine Private Message an fcaspar  Schreiben Sie einen Gästebucheintrag für fcaspar

Beiträge: 347
Registriert: 09.06.2000

erstellt am: 17. Mrz. 2005 09:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für debebaboil 10 Unities + Antwort hilfreich

Hallo, tja Glas sollte ja eigentlich das Licht durchlassen, so daß es sich auf der hinteren Fläche abbildet, bzw. zumindest ein gedämpfter Schein zu sehen ist. Hab ich Dein Problem so richtig verstanden? Kannst Du nicht die tcw-Datei posten, damit wir die Licht- und Materialeinstellungen mal testen können?
Und welchen Rendermodus hast du verwendet?

Ciao Frank

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

debebaboil
Mitglied
Taxifahrer


Sehen Sie sich das Profil von debebaboil an!   Senden Sie eine Private Message an debebaboil  Schreiben Sie einen Gästebucheintrag für debebaboil

Beiträge: 79
Registriert: 12.08.2004

XP-Home
AMD Athlon XP 3200+
1024 MB
Geforce FX-5200<P>TC 8.2 pro

erstellt am: 17. Mrz. 2005 13:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Dankeschön für die schnelle Reaktion ...

... aber jetzt hab´ ich die Schalter, an denen´s hakte gefunden:
erstens war bei mir die Schattentransparenz ausgeschaltet, was zur Undurchsichtigkeit von Glas führte und zweitens war im Rendermodus Radiosität/Raytracing die dritthöchste Qualitätsstufe eingestellt, die -unabhängig von der eingestellten Iterationstiefe- bei mir zu unnatürlich hoher Abnahme der Lichtintensität in Zusammenhang mit der Strecke führt und somit ebenfalls keinen korrekten Schattenwurf ermöglichte. Bei Veränderung der Qualitätsstufe um einen Schritt nach oben oder nach unten musste ich die Beleuchtungsintensität um 99%(!) verringern, damit das Bild nicht völlig überstrahlt wurde!
... puuhh ... es ist manchmal wirklich kein Zuckerschlecken, wenn es keine gescheite Dokumentation gibt, die einen auf solche Zusammenhänge aufmerksam macht.

debebaboil

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag öffnen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz