Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  RUPLAN
  Ruplan EVU und Windows 10 / Verzögerte Masken

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Ruplan EVU und Windows 10 / Verzögerte Masken (138 mal gelesen)
Andreas Linke
Mitglied
Projektant

Sehen Sie sich das Profil von Andreas Linke an!   Senden Sie eine Private Message an Andreas Linke  Schreiben Sie einen Gästebucheintrag für Andreas Linke

Beiträge: 9
Registriert: 08.10.2004

erstellt am: 07. Nov. 2019 11:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Wir nutzen Ruplan EVU 4.72 bis 4.82 (4.90) und neuerdings Windows 10.

Bei der grafischen Bearbeitung und Aktionen wie k oder c auf ein Element genehmigt sich das aufpoppende Fenster immer eine „Gedenksekunde“,. d. h. es poppt verzögert auf und nicht „in einem Ritt“ sondern in zwei Phasen, erst ein „weißes Fenster“ und danach die Maske.
Hat da jemand schon Abhilfe gefunden? (Alles was mit Masken zu tun hat, scheint einen Lag zu haben. Sowas nervt mich sehr.)

Unter Windows 7 sprang die Maske sofort auf.

Danke und Gruß
Andreas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hochi
Mitglied



Sehen Sie sich das Profil von Hochi an!   Senden Sie eine Private Message an Hochi  Schreiben Sie einen Gästebucheintrag für Hochi

Beiträge: 98
Registriert: 15.05.2013

erstellt am: 07. Nov. 2019 17:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Andreas Linke 10 Unities + Antwort hilfreich

Hallo,
kann ich auf meinem Rechner mit lokaler Ruplan Installation weder mit dunklem noch mit hellem Hintergrund bestätigen.
Was ich sehe ist, dass das Grafikfenster kurz zuckt weil sich das Menü ändert und das Edit-Fenster sich ganz kurz aufzublähen scheint.
Letzteres lässt sich auf Windows 10 über "Animation beim Minimieren und Maximieren von Fenstern" steuern. (Haken weg und Puff.)
Aber den beschriebenen Effekt habe ich noch nie gesehen.
Gruß
Hochi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andreas Linke
Mitglied
Projektant

Sehen Sie sich das Profil von Andreas Linke an!   Senden Sie eine Private Message an Andreas Linke  Schreiben Sie einen Gästebucheintrag für Andreas Linke

Beiträge: 9
Registriert: 08.10.2004

erstellt am: 12. Nov. 2019 09:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin,

ich habe nunmehr alle solche "Gimmicks" ausgestellt.
Dieses "zögern" (zweimal, das erste Mal direkt nach dem Klick und das zweite Mal wenn sich das weiße Fenster erst mit der eigentlichen Maske füllt) ist immer noch da.
Ich rede hier von sehr kurzen Momenten, aber wenn man vorher unter Win7 das quasi sofort hatte, macht es sich deutlich bemerkbar.
Betrifft ältere Versionen, wie 4.72 und 4.81 genauso wie Ruplan 2019.

Gruß
Andreas
 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Techniker (m/w/d) Elektrotechnik
Technische Projekte, die es in sich haben. Das ist FERCHAU. Als Marktführer in Engineering und IT bieten wir unseren mehr als 8.400 Mitarbeitern an über 100 Niederlassungen und Standorten innovative Herausforderungen in den unterschiedlichsten Branchen - einfach die ganze Welt des Engineerings. Sind auch Sie bereit, mit uns gemeinsam neue Wege zu gehen? Dann ergreifen Sie Ihre Chance bei FERCHAU und geben Sie Ihrer Zukunft die entscheidende Richtung....
Anzeige ansehenProjektmanagement
LukeTheMast3r
Mitglied



Sehen Sie sich das Profil von LukeTheMast3r an!   Senden Sie eine Private Message an LukeTheMast3r  Schreiben Sie einen Gästebucheintrag für LukeTheMast3r

Beiträge: 14
Registriert: 07.02.2017

erstellt am: 03. Dez. 2019 16:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Andreas Linke 10 Unities + Antwort hilfreich

Hallo zusammen,

ich kann das Problem tatsächlich bestätigen, fällt einem aber erst auf wenn man genau hinsieht.

Das Dialogfenster öffnet sich und der "Inhalt" erscheint verzögert ca. ne Viertelsekunde später.

Edit: Achso: Hab das Problem nur in Ruplan 2019 in der 4.6X funktioniert's ohne Probleme.

Gruß

[Diese Nachricht wurde von LukeTheMast3r am 03. Dez. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz