Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  MegaCAD
  2D Ableitung Maßlich ungenau

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   2D Ableitung Maßlich ungenau (461 mal gelesen)
GAGÖMI
Mitglied
Konstrukteur


Sehen Sie sich das Profil von GAGÖMI an!   Senden Sie eine Private Message an GAGÖMI  Schreiben Sie einen Gästebucheintrag für GAGÖMI

Beiträge: 147
Registriert: 10.04.2012

MegaCAD 3D 2017 (64Bit)
Rev. 20.17.04.17
WINDOWS 10 64Bit
Intel Xeon CPU E3-1245v5 3,50Ghz 3,50Ghz
NVIDIA Quadro K2200

erstellt am: 01. Sep. 2017 08:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Morgen,
ich habe seit einigen Tagen das Problem, dass meine 2D Ableitungen Maßlich ungenau dargestellt werden.

Beispiel:
ein Zylinder mit ø18 wird in der 2D Ableitung Voransicht mit ø17.93 dargestellt
der gleiche Zylinder wird in der 2D Ableitung Seitenansicht mit ø18 dargestellt

Ich habe schon mit der Facettierung probiert das Problem zu lösen, leider ohne Erfolg.
Das Gleiche Problem tritt zum teil auch bei erzeugten Wellen auf, welche mit der Funktion "Welle erzeugen" konstruiert wurden.

Habt ihr eine Lösung, bzw. Vermutung?

------------------
Gruß GAGÖMI

Konstrukteur
Technischer Redakteur

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Speicherbaerle
Moderator
cad.badstieber




Sehen Sie sich das Profil von Speicherbaerle an!   Senden Sie eine Private Message an Speicherbaerle  Schreiben Sie einen Gästebucheintrag für Speicherbaerle

Beiträge: 4699
Registriert: 23.11.2002

Mein Lieblingssystem seit 1989:
MegaCAD in der aktuellen Version
Andere Systeme - u.a. Solidworks 2016 Premium / SP 2.0
CSWA/CSWP 10.2011
...und noch dass ein oder andere :-)

erstellt am: 01. Sep. 2017 12:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für GAGÖMI 10 Unities + Antwort hilfreich

Hallo GAGÖMI,

ich habe das mal mit dem Zylinder bei mir "nachgespielt" - da ist alles "ok".

So habe ich in der Ableitung mal die Bemaßung auf 15 Nachkommastellen gesetzt - und in allen Ansichten - VA, SA und DS - bekam ich 18,000000000000000 angezeigt...

Das tritt ja bei dir relativ neu auf? (irgend etwas neu installiert / updates / Grafikkartentreiber etc.)
Ist dies jetzt immer so? Kannst du das auf einem zweiten Rechner "nachvollziehen"?
Bei Wellen scheint es ja eher sporadisch zu sein (Habe das jetzt nicht getestet)...

...hmm...da würde ich mal direkt den Support anfragen - was meinst du?

------------------

Gruß

Speicherbaerle ;-)

Wichtig! Alle Tipps, Ratschläge, Hinweise und Lösungsvorschläge, die ich hier auf cad.de einbringe, bringe ich nach bestem Wissen ein, jedoch ohne Gewähr für Vollständigkeit und Richtigkeit!

“Portfolio”

Nutzungsbestimmungen von cad.de
Suchfunktion
Fragen richtig stellen
Netiquette

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heymann
Mitglied
Maschinenbaumeister


Sehen Sie sich das Profil von Heymann an!   Senden Sie eine Private Message an Heymann  Schreiben Sie einen Gästebucheintrag für Heymann

Beiträge: 13
Registriert: 07.09.2010

Windows 7, MegaCad 2016 3D 64 Bit, Rev.20.16,06,15;

erstellt am: 04. Sep. 2017 06:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für GAGÖMI 10 Unities + Antwort hilfreich

Hallo,
mach mal einen Teilschnitt durch die Mitte der Welle, und mess dann mal den Ø.

------------------
Gruß
Heymann

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

VHR
Mitglied
Produktmanager


Sehen Sie sich das Profil von VHR an!   Senden Sie eine Private Message an VHR  Schreiben Sie einen Gästebucheintrag für VHR

Beiträge: 1374
Registriert: 14.10.2000

MegaCAD 2017 (64) Profi plus (20.17.08.14)
mit MegaCAD Metall 3D Applikation
Windows 10 Pro 64 Bit (Version 1703)
Lenovo ThinkPad W540
Intel Core i7-4800MQ 2,7(3,7)GHz
16 GB DDR3 RAM
250 GB SSD / 1TB HDD
NVIDIA Quadro K2100M
2 GB GDDR5, DisplayPort 1.2
OpenGL Version 4.5
Intel HD Graphics 4600
SyncMaster 275T (27 Zoll) Display (1920 x 1200, 60 Hz)
3Dconnexion SpaceExplorer

erstellt am: 04. Sep. 2017 08:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für GAGÖMI 10 Unities + Antwort hilfreich


Facettirung_definieren.jpg

 
Guten Morgen GAGÖMI

mit dem Service Pack (3) MegaCAD 2017 20.17.04.06 haben wir eine Verbesserung umgesetzt (die auch im aktuellen SP4 vom 25.07.2017 enthalten ist)

"Neue Checkbox im Facettierungsdialog. Mit dem neuen Kompatibilitätsmodus wird wahlweise wiederder alte Facetter benutzt.
Dadurch werden die Ladezeiten bei großen Modellen teilweise erheblich verkürzt. Die Triangulierung „total“ ist dann nicht mehr erforderlich."

Bitte verwenden Sie die folgenden Einstellungen:

Gruß VHR


------------------
"The future doesn't belong to the fainthearted; it belongs to the brave" ( Ronald Reagan )

[Diese Nachricht wurde von VHR am 04. Sep. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

GAGÖMI
Mitglied
Konstrukteur


Sehen Sie sich das Profil von GAGÖMI an!   Senden Sie eine Private Message an GAGÖMI  Schreiben Sie einen Gästebucheintrag für GAGÖMI

Beiträge: 147
Registriert: 10.04.2012

MegaCAD 3D 2017 (64Bit)
Rev. 20.17.04.17
WINDOWS 10 64Bit
Intel Xeon CPU E3-1245v5 3,50Ghz 3,50Ghz
NVIDIA Quadro K2200

erstellt am: 04. Sep. 2017 10:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Morgen und einen erfolgreichen Start in die neue Woche.
Danke für eure Hilfe und Vorschläge.

Die Einstellungen der Facettierung habe ich so seit der Installation (jedoch Segmentierung 64).

Trotzdem habe ich das mal so eingestellt und ausprobiert, jedoch ohne Erfolg. Änderungen am System wurden vor dem Problem auch nicht vorgenommen.

Reproduzierbar ist das Problem nicht. Wenn es in einer Ableitung stattfindet dann ist und bleibt es so.

Ich habe jetzt mal was ausprobiert.

Modell der betreffenden Zeichnung, ein 10mm Bolzen (Zylinder mit Gewindebohrung),wird ø9,96 in der Ableitung dargestellt, auf ø11mm geändert, gespeichert, Zeichnung geschlossen und wieder geöffnet. Dann die Ableitung aufgerufen und geänderten Zylinder vermasst. Ergebnis = ø10,96

Den gleichen Vorgang mit einer Zeichnung gemacht, wo dieses Problem nicht auftritt. Ergebnis = alles ok!

Das heißt, das Problem beschränkt sich auf nur wenige Zeichnungen.

Also, Problemzeichnung geöffnet, auf den Besagten Bolzen einen weiteren Zylinder mit ø15 aufgesetzt (Layer=, Gruppen=, keine MOP-Funktion) und siehe da, dieser wird korrekt dargestellt und Bemaßt.
Nun also mal nach und nach das Gewindegelöscht dann die Ableitung kontrolliert, die Fasen gelöscht und wieder die Ableitung kontrolliert aber nix hat was gebracht.

Support ist informiert!

Ich muss jetzt erstmal weiter Arbeiten, kann nicht weiter rumprobieren.

------------------
Gruß GAGÖMI

Konstrukteur
Technischer Redakteur

[Diese Nachricht wurde von GAGÖMI am 04. Sep. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

GAGÖMI
Mitglied
Konstrukteur


Sehen Sie sich das Profil von GAGÖMI an!   Senden Sie eine Private Message an GAGÖMI  Schreiben Sie einen Gästebucheintrag für GAGÖMI

Beiträge: 147
Registriert: 10.04.2012

MegaCAD 3D 2017 (64Bit)
Rev. 20.17.04.17
WINDOWS 10 64Bit
Intel Xeon CPU E3-1245v5 3,50Ghz 3,50Ghz
NVIDIA Quadro K2200

erstellt am: 12. Sep. 2017 15:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo MC'ler

Ich habe heute die von mir o.g. Datei an der das beschriebene Problem auftrat, nochmals bearbeiten müssen.

Die im Modellbereich am 3D-Modell (Bauteil mit dem Ableitungsproblemen) durchgeführten Änderungen waren sehr umfangreich.
Bauteilabmessungen, Geometrie, Gewinde mussten versetzt werden, Fasen und Radien ändern usw.

Als ich dann die Ableitung aktualisiert habe, waren alle Maße welche in der ersten Variante ungenau dargestellt wurden, korrekt gargestellt!!

Da das o.g. Problem bei mir nur selten vorkommt, vermute ich das es mit der Komplexität eines Modells zusammenhängt.

In der Vergangenheit hatte ich oft Probleme mit Modellen nach der Verwendung von "Strecken von Zeichenelementen" (Lokal Operation?). Gehören Fasen und Radien welche über DRAG & DROP definiert werden auch zu diesen Lokal Operation?

Ich habe im o.g. Bauteil (Modell) einige Radien/Fasen Über das direkte anklicken der Kannte definiert und nicht über die Funktion "Körper: Radien" und "Körper: Fasen"

Fazit: Eine 100% Erklärung/Lösung habe ich nicht.
Da niemand anderer das Problem hat, vermute ich, das es evtl. nur (warum auch immer) bei mir auftritt.

Ich markiere das Thema mal als gelöst, werde aber weiter berichten!

------------------
Gruß GAGÖMI

Konstrukteur
Technischer Redakteur

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Speicherbaerle
Moderator
cad.badstieber




Sehen Sie sich das Profil von Speicherbaerle an!   Senden Sie eine Private Message an Speicherbaerle  Schreiben Sie einen Gästebucheintrag für Speicherbaerle

Beiträge: 4699
Registriert: 23.11.2002

Mein Lieblingssystem seit 1989:
MegaCAD in der aktuellen Version
Andere Systeme - u.a. Solidworks 2016 Premium / SP 2.0
CSWA/CSWP 10.2011
...und noch dass ein oder andere :-)

erstellt am: 12. Sep. 2017 16:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für GAGÖMI 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von GAGÖMI:
...In der Vergangenheit hatte ich oft Probleme mit Modellen nach der Verwendung von "Strecken von Zeichenelementen" (Lokal Operation?). Gehören Fasen und Radien welche über DRAG & DROP definiert werden auch zu diesen Lokal Operation?...

Hallo GAGÖMI,

vielen Dank für deine Rückmeldung hierzu. 

Wenn ich über "drag-and-drop" die Radien/Fasen anbringe, sind die im Tree ebenso "editierbar", wie wenn ich den entspr. Bearbeitungsdialog verwendet hätte...deshalb vermute ich, dass "die" von der "internen" Verabreitung her gleich aufbauen...(Vermutung...kein Wissen...)

So "verführerisch" der Einsatz der Local-Operations auch ist - ich verwende die nur sehr ungern...da auch mir im Laufe der Jahre das ein oder andere Modell, bei dem ich zu viel mit "Local Operations" gearbeitet habe, im Laufe der weiteren Bearbeitung dann Probleme bereitet hat...

...deshalb - verwende ich die meist nur, um schnell einen Entwurf zu "Testen"...oder wenn ich mich "konstruktiv" an eine Lösung annähern möchte...

Ob deine Problemstellung daran leigt, weiß ich nicht...

...finde es aber klasse, wenn du weiter berichtest!

------------------

Gruß

Speicherbaerle ;-)

Wichtig! Alle Tipps, Ratschläge, Hinweise und Lösungsvorschläge, die ich hier auf cad.de einbringe, bringe ich nach bestem Wissen ein, jedoch ohne Gewähr für Vollständigkeit und Richtigkeit!

“Portfolio”

Nutzungsbestimmungen von cad.de
Suchfunktion
Fragen richtig stellen
Netiquette

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Kath78
Mitglied
Technikerin


Sehen Sie sich das Profil von Kath78 an!   Senden Sie eine Private Message an Kath78  Schreiben Sie einen Gästebucheintrag für Kath78

Beiträge: 72
Registriert: 15.02.2013

MegaCad Metall 3D 2016

erstellt am: 19. Sep. 2017 09:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für GAGÖMI 10 Unities + Antwort hilfreich

Hallo GAGÖMI,

ich habe das selbe Problem wie du, aber konnte mich darum bisher nicht kümmern, weil wir zur Zeit viel Stress haben. Ich hab aber die Vermutung, dass es generell ein Problem der Zylinder ist, da bei den Schrauben, wenn man diese bemaßt, diese ebenfalls so komisch ungenau sind.

------------------
Gruß Kathrin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

GAGÖMI
Mitglied
Konstrukteur


Sehen Sie sich das Profil von GAGÖMI an!   Senden Sie eine Private Message an GAGÖMI  Schreiben Sie einen Gästebucheintrag für GAGÖMI

Beiträge: 147
Registriert: 10.04.2012

MegaCAD 3D 2017 (64Bit)
Rev. 20.17.04.17
WINDOWS 10 64Bit
Intel Xeon CPU E3-1245v5 3,50Ghz 3,50Ghz
NVIDIA Quadro K2200

erstellt am: 19. Sep. 2017 13:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Kathrin,
aktuell nehmen die fehlerhaften Ableitungen bei mir wieder zu. Die oben beschriebenen "Verbesserungen" in der Ableitung nach umfangreichen Änderungen am Modell sind nun in vielen Fällen wieder weg, soll heißen, die Ableitungen sind wider ungenau!

Ich kann mir nicht vorstellen, dass es an einem Fehler in MC liegt. Irgendeine Voreinstellung ist (in meinem MC) wohl nicht korrekt (Facettierung, Triangulierung, Facetten-Form).

Seltsam ist halt nur, dass dieser Fehler nicht reproduzierbar ist. Nach Aktualisierung der Ableitung ist der Fehler da oder auch mal nicht!

Im Moment Bemaße ich eine Kühlkammer, an deren äußeren Mantel eine HELIX Geometrie(Spirale) aufgesetzt ist. Wie die Ableitung aussieht mag ich gar nicht beschreiben!

Solltest du durch probieren eine Verbesserung finden, lass es uns wissen! Danke!

------------------
Gruß GAGÖMI

Konstrukteur
Technischer Redakteur

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | Zusammenfassung auf CAD42.de | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de