Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  MegaCAD
  OpenGL Einstellung der GraKa

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   OpenGL Einstellung der GraKa (740 mal gelesen)
Tratschcafe
Mitglied



Sehen Sie sich das Profil von Tratschcafe an!   Senden Sie eine Private Message an Tratschcafe  Schreiben Sie einen Gästebucheintrag für Tratschcafe

Beiträge: 46
Registriert: 28.01.2016

MegaCAD 2016 2D (64Bit)
AutoCAD 2016
Win 10 64Bit
GraKa:NVIDIA GeForce GTX 970

erstellt am: 19. Jun. 2016 10:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin

wo finde ich denn diese Einstellung der Grafikkarte in Megacad 2016 ?

Danke

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Speicherbaerle
Moderator
cad.badstieber




Sehen Sie sich das Profil von Speicherbaerle an!   Senden Sie eine Private Message an Speicherbaerle  Schreiben Sie einen Gästebucheintrag für Speicherbaerle

Beiträge: 4519
Registriert: 23.11.2002

Mein Lieblingssystem seit 1989:
MegaCAD in der aktuellen Version
Andere Systeme - u.a. Solidworks 2016 Premium / SP 2.0
CSWA/CSWP 10.2011
...und noch dass ein oder andere :-)

erstellt am: 19. Jun. 2016 10:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Tratschcafe 10 Unities + Antwort hilfreich


Forum_22_004940_OPGL_Bild_1.jpg


Forum_22_004940_OPGL_Bild_2.jpg


Forum_22_004940_OPGL_Bild_3.jpg

 
Moin,

schau mal - ob dir das weiter hilft...

Zum einen in der Programmgruppe...s. Bild 3...

Oder über das Usermenue - s. Bild 1 und 2...

HTH,

------------------

Gruß

Speicherbaerle ;-)

cad.badstieber


Suchfunktion
Fragen richtig stellen
Nettiquette

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Tratschcafe
Mitglied



Sehen Sie sich das Profil von Tratschcafe an!   Senden Sie eine Private Message an Tratschcafe  Schreiben Sie einen Gästebucheintrag für Tratschcafe

Beiträge: 46
Registriert: 28.01.2016

erstellt am: 19. Jun. 2016 10:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin

1000 Dank ... das hat mir weiter geholfen.
Ich hab nun mal alles deaktiviert da meine Arbeitsfläche immer schwarz wird.
Mal sehen ob das was bringt.

Danke

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Speicherbaerle
Moderator
cad.badstieber




Sehen Sie sich das Profil von Speicherbaerle an!   Senden Sie eine Private Message an Speicherbaerle  Schreiben Sie einen Gästebucheintrag für Speicherbaerle

Beiträge: 4519
Registriert: 23.11.2002

Mein Lieblingssystem seit 1989:
MegaCAD in der aktuellen Version
Andere Systeme - u.a. Solidworks 2016 Premium / SP 2.0
CSWA/CSWP 10.2011
...und noch dass ein oder andere :-)

erstellt am: 19. Jun. 2016 10:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Tratschcafe 10 Unities + Antwort hilfreich

Moin,

Danke für deine Rückmeldung.

Was für eine GraKa hast du denn  (aktuelle Treiber?)? Welches BS? MC 2016...PP? (Bitte Systeminfos ausfüllen...)

Ich würde Schrittweise vorgehen...zuerst das "Offscreenrendering" deaktivieren...dann Testen...dann erweiterte Einstellungen deaktivieren...Testen...u.s.w....

U.U. auch "Kanten Glätten" in MC deaktivieren...und Spiegelung aus...

HTH,

------------------

Gruß

Speicherbaerle ;-)

cad.badstieber


Suchfunktion
Fragen richtig stellen
Nettiquette

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Tratschcafe
Mitglied



Sehen Sie sich das Profil von Tratschcafe an!   Senden Sie eine Private Message an Tratschcafe  Schreiben Sie einen Gästebucheintrag für Tratschcafe

Beiträge: 46
Registriert: 28.01.2016

erstellt am: 19. Jun. 2016 11:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin

ich hab die SysInfos ausgefüllt, aber sie werden scheinbar irgendwie nicht angezeigt.
Die Navigation hier im Forum und die Benutzung ist sehr kompliziert.

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Speicherbaerle
Moderator
cad.badstieber




Sehen Sie sich das Profil von Speicherbaerle an!   Senden Sie eine Private Message an Speicherbaerle  Schreiben Sie einen Gästebucheintrag für Speicherbaerle

Beiträge: 4519
Registriert: 23.11.2002

Mein Lieblingssystem seit 1989:
MegaCAD in der aktuellen Version
Andere Systeme - u.a. Solidworks 2016 Premium / SP 2.0
CSWA/CSWP 10.2011
...und noch dass ein oder andere :-)

erstellt am: 19. Jun. 2016 11:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Tratschcafe 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Tratschcafe:
...ich hab die SysInfos ausgefüllt, aber sie werden scheinbar irgendwie nicht angezeigt...

...ich kann sie sehen... :)

Zitat:
Original erstellt von Tratschcafe:
...Die Navigation hier im Forum und die Benutzung ist sehr kompliziert...

...am Anfang ist es etwas gewöhnungsbedürftig...aber mit der Zeit baut es recht logisch auf...wenn du Fragen zum "Handling" hier hast - da gibt es Hilfseiten, wo sehr viel erklärt ist...


...wenn es danach noch Fragen gibt...einfach Fragen...  


------------------
 

Gruß

Speicherbaerle ;-)

cad.badstieber


Suchfunktion
Fragen richtig stellen
Nettiquette

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | Zusammenfassung auf CAD42.de | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de