Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  MegaCAD
  Ungenau 2D Ableitungen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Ungenau 2D Ableitungen (564 mal gelesen)
GAGÖMI
Mitglied
Konstrukteur


Sehen Sie sich das Profil von GAGÖMI an!   Senden Sie eine Private Message an GAGÖMI  Schreiben Sie einen Gästebucheintrag für GAGÖMI

Beiträge: 138
Registriert: 10.04.2012

MegaCAD 3D 2017 (64Bit)
Rev. 20.17.04.17
WINDOWS 10 64Bit
Intel Xeon CPU E3-1245v5 3,50Ghz 3,50Ghz
NVIDIA Quadro K2200

erstellt am: 06. Jun. 2016 10:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Gemeinde,
ich habe am Freitag und heute Morgen etwas Seltsames in meiner aktuellen Konstruktion festgestellt.

Die 2D Ableitungen werden ungenau berechnet.
Das heißt, eine Platte (3D Quader) mit dem Dimensionen 300x127x8 (+/- 0,00 über Info Zeichenelemente geprüft), wird im 2D in drei Ansichten (VA, SA, DS) mit den Abmessungen 300,121… x 126,989… x 8,998…erstellt (ebenfalls über Info Zeichenelemente geprüft) dargestellt.
Gewinde in dieser Platte mit dem Stichmaß 270x100, 16tief werden mit den Abständen 269,998….x100,112… und 15,89 tief dargestellt. Die Tiefe wird dann z. B. noch mal anders dargestellt, wenn sie im Halbschnitt liegt.

Dieses passiert auch in den anderen Arbeitsblättern dieses Projektes und den darin abgeleiteten Ansichten.

Dies hatte ich bisher noch nie. Und ich kann mir nicht vorstellen, dass MC plötzlich nicht mehr rechnen kann und an den MC-Einstellungen hat sich seit der Installation auch nicht geändert.
Könnt ihr euch vorstellen, dass andere Softwarepakete (Virenscanner o.Ä.) Einfluss haben könnten.

Gruß
GAGÖMI


------------------
Gruß GAGÖMI

Konstrukteur
Technischer Redakteur

[Diese Nachricht wurde von GAGÖMI am 12. Jun. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Speicherbaerle
Moderator
cad.badstieber




Sehen Sie sich das Profil von Speicherbaerle an!   Senden Sie eine Private Message an Speicherbaerle  Schreiben Sie einen Gästebucheintrag für Speicherbaerle

Beiträge: 4586
Registriert: 23.11.2002

Mein Lieblingssystem seit 1989:
MegaCAD in der aktuellen Version
Andere Systeme - u.a. Solidworks 2016 Premium / SP 2.0
CSWA/CSWP 10.2011
...und noch dass ein oder andere :-)

erstellt am: 06. Jun. 2016 10:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für GAGÖMI 10 Unities + Antwort hilfreich


Forum_22_004932_Masse.jpg

 
Hallo Gagömi,

ist bei mir nicht so - s. Anlage 

------------------

Gruß

Speicherbaerle ;-)

cad.badstieber


Suchfunktion
Fragen richtig stellen
Nettiquette

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Speicherbaerle
Moderator
cad.badstieber




Sehen Sie sich das Profil von Speicherbaerle an!   Senden Sie eine Private Message an Speicherbaerle  Schreiben Sie einen Gästebucheintrag für Speicherbaerle

Beiträge: 4586
Registriert: 23.11.2002

Mein Lieblingssystem seit 1989:
MegaCAD in der aktuellen Version
Andere Systeme - u.a. Solidworks 2016 Premium / SP 2.0
CSWA/CSWP 10.2011
...und noch dass ein oder andere :-)

erstellt am: 06. Jun. 2016 11:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für GAGÖMI 10 Unities + Antwort hilfreich

...vergessen zu Fragen - "liegt" der Quader sauber auf einer Ebene - auf die in den Ableitungen "senkrecht" draufgeschaut wird?

------------------

Gruß

Speicherbaerle ;-)

cad.badstieber


Suchfunktion
Fragen richtig stellen
Nettiquette

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

GAGÖMI
Mitglied
Konstrukteur


Sehen Sie sich das Profil von GAGÖMI an!   Senden Sie eine Private Message an GAGÖMI  Schreiben Sie einen Gästebucheintrag für GAGÖMI

Beiträge: 138
Registriert: 10.04.2012

MegaCAD 3D 2017 (64Bit)
Rev. 20.17.04.17
WINDOWS 10 64Bit
Intel Xeon CPU E3-1245v5 3,50Ghz 3,50Ghz
NVIDIA Quadro K2200

erstellt am: 06. Jun. 2016 13:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
ja alle Ableitungen liegen "sauber auf/in den Arbeitsebenen.

Ich habe gerade einmal eine Testdatei angelegt. Bei dieser trat der Fehler nicht auf. Unsere IT sprach davon, das am Freitag, auf unseren PC's Im Hintergrund eine neu Software aufgespielt wurde (Sinn und Zweck unbekannt).

Es ist für mich schwer nachzuvollziehen das das Einfluss haben kann.

Nun habe ich einfach einmal, ein Modell aus der betroffenen Zeichnung als Baugruppe abgespeichert - in eine neue Datei eingefügt - 2D Ableitung erstellt und siehe da, Ableitung ist korrekt.

Seltsam???

------------------
Gruß GAGÖMI

Konstrukteur
Technischer Redakteur

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Speicherbaerle
Moderator
cad.badstieber




Sehen Sie sich das Profil von Speicherbaerle an!   Senden Sie eine Private Message an Speicherbaerle  Schreiben Sie einen Gästebucheintrag für Speicherbaerle

Beiträge: 4586
Registriert: 23.11.2002

Mein Lieblingssystem seit 1989:
MegaCAD in der aktuellen Version
Andere Systeme - u.a. Solidworks 2016 Premium / SP 2.0
CSWA/CSWP 10.2011
...und noch dass ein oder andere :-)

erstellt am: 06. Jun. 2016 13:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für GAGÖMI 10 Unities + Antwort hilfreich

...hmm...ja...seltsam...

Du könntest ja in der betreffenden Datei mal einen Versuch machen - im Modellbereich ein 2D-Rechteck - und dass dann als gerades Prisma austragen...dann die 2D-Ableitungen erstellen - ob es da genauso ist...

So könntest du eingrenzen, ob es an dem "3D-Befehl" für das Quader liegt...

Nur so angedacht...genauer erklären kann ich mir das auch nicht...an der ACIS-Genauigkeit hast du ja nichts geändert...(sollte wenn, auch nicht so einen Effekt haben)...

------------------

Gruß

Speicherbaerle ;-)

cad.badstieber


Suchfunktion
Fragen richtig stellen
Nettiquette

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

JonCarpenter
Moderator
Konstrukteur


Sehen Sie sich das Profil von JonCarpenter an!   Senden Sie eine Private Message an JonCarpenter  Schreiben Sie einen Gästebucheintrag für JonCarpenter

Beiträge: 337
Registriert: 19.06.2007

MegaCAD 2016

erstellt am: 06. Jun. 2016 14:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für GAGÖMI 10 Unities + Antwort hilfreich

Hola,

In welchem Abstand zum absoluten Nullpunkt liegen die Bauteile und Körper?
Wie ist die ACIS-Genauigkeit (10-6) im Setup eingestellt?
Sind die Ansichten wirklich zu den Körperflächen ausgerichtet?
Besitzen die Körper Fehler (Taste Ü überprüfen)?


------------------
Jon Carpenter

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

GAGÖMI
Mitglied
Konstrukteur


Sehen Sie sich das Profil von GAGÖMI an!   Senden Sie eine Private Message an GAGÖMI  Schreiben Sie einen Gästebucheintrag für GAGÖMI

Beiträge: 138
Registriert: 10.04.2012

MegaCAD 3D 2017 (64Bit)
Rev. 20.17.04.17
WINDOWS 10 64Bit
Intel Xeon CPU E3-1245v5 3,50Ghz 3,50Ghz
NVIDIA Quadro K2200

erstellt am: 07. Jun. 2016 11:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo und vielen Dank für die Antworten bzw. Ratschläge.

Alle Vorschläge habe ich umgesetzt, getestet und überprüft.

Ich habe nun die betroffenen Körper/Modelle im 3D editiert (Größe verändert) dann die gesamten 2D Ableitungen aktualisiert.
Ergebnis: alle geänderten Körper zeigten im 2D nun die korrekten (geänderten) Abmessungen (+/- 0,00...). Dann habe ich die Modelle manuell (nicht über undo) wieder auf die benötigten Maße editiert und siehe da, alle Ableitungen werden nun mit den tatsächlichen 3D Modell-Maßen dargestellt.

Fazit: Da hätte ich auch viel früher darauf kommen können, es auf diesem Wege mal zu versuchen!

Da ich 100% ausschließen kann, das es weder an MC Einstellungen noch an der Lage der Modelle usw. liegen kann, weiß ich nicht was dieses Problem ausgelöst hat.

Ich danke euch für eure Hilfe und kennzeichne (hoffentlich dauerhaft) dieses Problem als gelöst.

------------------
Gruß GAGÖMI

Konstrukteur
Technischer Redakteur

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | Zusammenfassung auf CAD42.de | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de