Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  MegaCAD
  Anzeige von Step-Dateien !!!

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Anzeige von Step-Dateien !!! (1908 mal gelesen)
Futura
Mitglied
Werkzeugmacher


Sehen Sie sich das Profil von Futura an!   Senden Sie eine Private Message an Futura  Schreiben Sie einen Gästebucheintrag für Futura

Beiträge: 37
Registriert: 08.05.2009

erstellt am: 03. Apr. 2011 13:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute !!!

Uns ist in der Firma folgendes aufgefallen.
Wir habe von einem Kunden eine Step-Datei bekommen.
Was ja eigentlich kein Problem ist.

Folgendes:
Die Step-Datei wird angeklickt , 2011 öffnet sich der 2D Ansicht der Step-Datei , da Megacad 2011
im 2D Modus gestartet wird.
Schaltet man nun in den 3D Modus um bleibt der Bildschirm leer, es wird nichts angezeigt.
Stellt man Megacad nun so ein das es im 3D Modus startet , wird die Zeichnung nun korrekt im 3D Modus angezeigt.
Das umschalten von 3D in 2D und wieder zurück klappt nun auch.
Stellt man Megacad wieder um das es im 2D Modus startet ist das Problem wieder da.
Wenn man allerdings die Zeichnung die jetzt im 3D Modus nicht angezeigt wird einfach als PRT abspeichert, und diese dann öffnet wird alles wieder normal angezeigt wenn man in den 3D Modus umschaltet.

Mit Megacad 2010 klappt das öffnen der Step-Datei einwandfrei , egal in welchem Modus gestartet wird.

Dann habe Wir noch ein Porblem mit einigen DXF-Dateien , das diese sich nicht öffnen lassen.
Komischer weise lassen diese DXF Datei sich aber mit unserem Erodierprogramm und sogar mit einem Uraltem Megacad 15
ohne Problem öffnen.
Da finde Ich schon recht dürftig das solche Probleme auftreten , wenn unsere Firma nur Dumm User an den Rechnern hätten
dann würden Wir teilweise ganz schön auf dem Schlauch stehen.

Vielleicht kann das mal jemand bei sich probieren , ob dort auch so ist.

Bin mal gespannt....

Bis dann Yogi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

SN 12
Mitglied
Industriemeister Metall / Staatlich geprüfter Techniker Maschinen(bau) Konstruktion


Sehen Sie sich das Profil von SN 12 an!   Senden Sie eine Private Message an SN 12  Schreiben Sie einen Gästebucheintrag für SN 12

Beiträge: 464
Registriert: 19.09.2008

Autodesk AEC Collection,Megacad 3d 2014 Unfold 64bit, Genial 3d ,Trepcad 7/2019, CAD/CAM Lantek Expert Cut2013, Win8 Prof. 64bit,16GB RAM, Nvidia Quadro 2000,Cadenas9.07 SP1,PDF Grabber 8 Prof.,Acrobat 11 Standard,

erstellt am: 03. Apr. 2011 13:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Futura 10 Unities + Antwort hilfreich

Hatte bei DXF auch solche Probleme. Geh mal in die Optionen (der Schalter Optionen erscheint im Dateimanager wenn du DXF-Dateien laden willst) von 2010 und vergleiche diese mit 2011. Da war bei mir irgend ein Haken in 2011 nicht angeklickt danach ging es wieder.

SN 12

------------------
Megacad 3d 2010/2011 Unfold Genial 3d

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Speicherbaerle
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Speicherbaerle an!   Senden Sie eine Private Message an Speicherbaerle  Schreiben Sie einen Gästebucheintrag für Speicherbaerle

Beiträge: 5474
Registriert: 23.11.2002

erstellt am: 03. Apr. 2011 13:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Futura 10 Unities + Antwort hilfreich

zu Step:

Kann es sein, dass im 3D ein Layer oder eine Gruppe unsichtbar geschalten ist - oder das man zuerst einen "Zoom-alles" (auch Autozoom) machen sollte...

HTH

------------------
Gruß

Speicherbaerle ;-)


MegaCAD macht Spaß! Mehr MegaCAD ist "einfach machen"

die MegaCAD Newsgroup Site


Suchfunktion
Fragen richtig stellen
Nettiquette
cad.badstieber

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Futura
Mitglied
Werkzeugmacher


Sehen Sie sich das Profil von Futura an!   Senden Sie eine Private Message an Futura  Schreiben Sie einen Gästebucheintrag für Futura

Beiträge: 37
Registriert: 08.05.2009

erstellt am: 03. Apr. 2011 14:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Speicherbaerle !!

Layer sind alle eingeschaltet und Zoom habe ich auch gemacht , wie gesagt wird sind nicht alle Dumm User 

Die ganze Geschichte lässt sich immer wieder Reproduzieren.
Ich habe mal aus einer eigenen 3D Kontur eine Step-Datei erzeugt und es mit der Datei dann probiert.
Immer wieder das selbe Ergenis.

SN12 danke für den Tipp werde Ich morgen In der Firma mal schauen..

Mfg Yogi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Speicherbaerle
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Speicherbaerle an!   Senden Sie eine Private Message an Speicherbaerle  Schreiben Sie einen Gästebucheintrag für Speicherbaerle

Beiträge: 5474
Registriert: 23.11.2002

erstellt am: 03. Apr. 2011 14:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Futura 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Futura:
Hallo Speicherbaerle !!

Layer sind alle eingeschaltet und Zoom habe ich auch gemacht , wie gesagt wird sind nicht alle Dumm User   ...
Mfg Yogi


Hallo Yogi -

was hat denn das mit Dumm zu tun? 

Das war nur eine Überlegung, an was es liegen könnte...nicht mehr - und auch nicht weniger...

...wünsche noch einen schönen Sonntag

------------------
Gruß

Speicherbaerle ;-)


MegaCAD macht Spaß! Mehr MegaCAD ist "einfach machen"

die MegaCAD Newsgroup Site


Suchfunktion
Fragen richtig stellen
Nettiquette
cad.badstieber

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Futura
Mitglied
Werkzeugmacher


Sehen Sie sich das Profil von Futura an!   Senden Sie eine Private Message an Futura  Schreiben Sie einen Gästebucheintrag für Futura

Beiträge: 37
Registriert: 08.05.2009

erstellt am: 03. Apr. 2011 14:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi Speicherbaerle !!

Ich wollte Dir nicht auf die Füße treten.     

Aber es wäre schön wenn es mal jemand probieren würde dann sieht man ja ob das Problem an uns liegt oder an der Software !

Mfg Yogi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Speicherbaerle
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Speicherbaerle an!   Senden Sie eine Private Message an Speicherbaerle  Schreiben Sie einen Gästebucheintrag für Speicherbaerle

Beiträge: 5474
Registriert: 23.11.2002

erstellt am: 03. Apr. 2011 14:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Futura 10 Unities + Antwort hilfreich

...hast du schon mal, wenn du ins 3D gewechselt bist, vom OPGL-Modus in den Drahtmodus - und wieder zurück geschalten?

Ich habe sofort nach dem Umschalten *Edit-Beginn / vom 2D- in die 3D-Umgebung / Edit-Ende* die Layer-Struktur geöffnet...und geschaut, ob da was angekommen ist....das war dann so - auf Layer 36435...oder so...

...als ich nichts gesehen hab - habe ich eben einen Zoom alles gemacht - und 1x in den Arbeitsbereich geklickt (LMT) - und siehe da...da war doch was....all das noch im OPGL-Modus.

Den dann eben einmal ausgeschalten - wieder eingeschalten...und gut....könnte an irgend einer OPGL-Einstellung liegen...

 

Anmerkung: auf die Füße getreten bist du mir nicht - ich fand das nur total überflüssig....weil ich das niemanden unterstellt habe...mit keinem Wort...deshalb war ich etwas überrascht ob deiner Aussage...

------------------
Gruß

Speicherbaerle ;-)


MegaCAD macht Spaß! Mehr MegaCAD ist "einfach machen"

die MegaCAD Newsgroup Site


Suchfunktion
Fragen richtig stellen
Nettiquette
cad.badstieber

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Speicherbaerle
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Speicherbaerle an!   Senden Sie eine Private Message an Speicherbaerle  Schreiben Sie einen Gästebucheintrag für Speicherbaerle

Beiträge: 5474
Registriert: 23.11.2002

erstellt am: 04. Apr. 2011 17:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Futura 10 Unities + Antwort hilfreich

Hallo Yogi -

mal versucht, ob es daran liegt?

------------------
Gruß

Speicherbaerle ;-)


MegaCAD macht Spaß! Mehr MegaCAD ist "einfach machen"

die MegaCAD Newsgroup Site


Suchfunktion
Fragen richtig stellen
Nettiquette
cad.badstieber

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Futura
Mitglied
Werkzeugmacher


Sehen Sie sich das Profil von Futura an!   Senden Sie eine Private Message an Futura  Schreiben Sie einen Gästebucheintrag für Futura

Beiträge: 37
Registriert: 08.05.2009

erstellt am: 04. Apr. 2011 18:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Speicherbaerle!!!

Ich habe es mal so Versucht und es geht.

Allerdings habe ich noch nichts gefunden was bei den OpenGl Einstellungen helfen könnte.
Wenn Ich bei 2010 im Menu OpenGL Anzeige-Modus einstellen , den Hacken bei Modus der Elemente ignorieren ausschalten entferne , habe Ich bei 2010 dann den gleichen Effekt.
Mach Ich den hacken wieder rein klappt alles normal.

Also habe Ich das bei 2011 auch versucht aber dort ändert sich leider nichts , ob der hacken drin ist oder nicht.
Na mal weiter suchen , vielleicht finde ich noch etwas.

Bis dann Yogi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz