Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  MegaCAD
  Fenster schließt nicht (MC 2010)

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Fenster schließt nicht (MC 2010) (1961 mal gelesen)
zei-knoe
Mitglied
technische Zeichnerin


Sehen Sie sich das Profil von zei-knoe an!   Senden Sie eine Private Message an zei-knoe  Schreiben Sie einen Gästebucheintrag für zei-knoe

Beiträge: 740
Registriert: 08.08.2001

Win7, Intel P4 3.2GHz, 2MB
SyncMaster 244, Nvidia Quadro FX 1700
MC 3D 3,5-2010, Stahlbau + Metall 2002-2010
ACAD Architectural 2001 - 2017
ISB Glaser 13 - 19

erstellt am: 19. Nov. 2009 12:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Habe den Beitrag über Grafikkartenprobleme gelesen, da auch meine Update-Installation Probleme macht. Grafikkarte (NVidia Quadro FX 700) mit neuestem Treiber versehen, Probleme bleiben.
Das Problem mit der Textdarstellung ist schon beschrieben, taucht bei mir auch auf.

Dazu noch folgende Kleinigkeiten, von denen ich nicht weiß, ob es Grafikprobleme sind oder was anderes.
Beim Minimieren oder Schließen des Programmfensters taucht ein schwarzer Modellbereich auf. Das Fenster verschwindet erst, wenn ich das Mausrad drehe. Passiert vorwiegend wenn mehrere MC-Fenster geöffnet sind.

Mauscursor zieht nach.

Beim Zoomen kommt das Bild erst schrittweise näher (wie immer), dann plötzlich "fliegt" es mir entgegen. Der Zoomflug ist nicht schlecht, aber die Kombination, die bei mir auftaucht ist etwas merkwürdig.

MfG Christa Knörnschild

------------------
www.zeichenbuero-knoernschild.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

zei-knoe
Mitglied
technische Zeichnerin


Sehen Sie sich das Profil von zei-knoe an!   Senden Sie eine Private Message an zei-knoe  Schreiben Sie einen Gästebucheintrag für zei-knoe

Beiträge: 740
Registriert: 08.08.2001

erstellt am: 23. Nov. 2009 10:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Habe wirklich ein Problem mit dem schließen der MC Fenster.

Ich kann nicht mehr mit zwei Fenstern gleichzeitig arbeiten, da beim wechseln sofort der Bildschirm schwarz wird. Speichern geht dann auch nicht mehr und bei den Sicherungskopien ist die abgestürzte Zeichnung nicht mehr zu finden.

Meine Arbeit von gestern habe ich nur noch als PDF aber nicht mehr als MegaCAD Datei.

MfG Christa Knörnschild

Hat irgend jemand eine Idee, woran das liegen kann?

------------------
www.zeichenbuero-knoernschild.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

GUP
Mitglied



Sehen Sie sich das Profil von GUP an!   Senden Sie eine Private Message an GUP  Schreiben Sie einen Gästebucheintrag für GUP

Beiträge: 204
Registriert: 29.08.2002

Megacad 2011 3d/2d
Intel Xeon 2x 3,2 GHz 8GB
NVidia Quadro FX 1500
Windows 7 64

erstellt am: 23. Nov. 2009 10:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für zei-knoe 10 Unities + Antwort hilfreich

Hallo Christa,

es scheint so zu sein, dass Megacad nicht automatisch mit der Grafikumgebung eines Rechners zurechtkommt, sondern der Nutzer selbst eine Grafikanpassung vornehmen muss. Wie im Forum von Speicherbärle, VHR u.a. beschrieben, ist dazu das Programm  GIConfig.exe vorgesehen.
Offensichtlich werden bei der Installation alle Grafik-Zusatzoptionen als aktiviert voreingestellt. Du musst nun einzelne Voreinstellungen deaktivieren und entsprechend probieren, ob Dein System stabil läuft.
Vermutlich werden Deine Abstürze durch Grafikprobleme verursacht. Bei mir war es bei Megacad 2d ähnlich, mit der oben beschriebenen Vorgehensweise konnte ich das Abstellen – allerdings ohne zu wissen, woran es genau gelegen hat.

MFG GUP

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

M.M.
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von M.M. an!   Senden Sie eine Private Message an M.M.  Schreiben Sie einen Gästebucheintrag für M.M.

Beiträge: 37
Registriert: 17.10.2002

erstellt am: 23. Nov. 2009 13:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für zei-knoe 10 Unities + Antwort hilfreich

Hallo zusammen,
ohne jetzt irgendjemanden angreifen zu wollen. Die Grafikgeschichte scheint mir noch nicht vollständig ausgegoren zu sein.
Auch ich habe diverse Probleme mit dem neuen MegaCad. Nachdem ich nun schon alles mögliche in den Einstellungen probiert habe und mir schon als Versuchskaninchen der Programmierer vorkomme, hat es noch keinen bzw. nur minimalen Erfolg gebracht.
In meinem Verständniss sollte ein neues Programm doch wohl möglichst in einem breiten Umfeld funktionieren und nicht nur mit diesen und jenen Konfigurationen.
Ich habe weder Zeit noch Lust jetzt stundenlang irgendwelche Sachen zu probieren damit es einwandfrei läuft - in unserer Firma habe ich auch gar nicht die Zeit während des laufenden Betriebes mich mit diesen Sachen zu beschäftigen!!
Bis zur 2009er Version klappte es ja, warum nun nicht mehr??
Was ist mit "Einfach machen"???

[Diese Nachricht wurde von M.M. am 23. Nov. 2009 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

zei-knoe
Mitglied
technische Zeichnerin


Sehen Sie sich das Profil von zei-knoe an!   Senden Sie eine Private Message an zei-knoe  Schreiben Sie einen Gästebucheintrag für zei-knoe

Beiträge: 740
Registriert: 08.08.2001

Win7, Intel P4 3.2GHz, 2MB
SyncMaster 244, Nvidia Quadro FX 1700
MC 3D 3,5-2010, Stahlbau + Metall 2002-2010
ACAD Architectural 2001 - 2017
ISB Glaser 13 - 19

erstellt am: 23. Nov. 2009 13:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Wie ich oben schon beschrieben habe, hatte ich den Beitrag über die Grafikprobleme gelesen und auch selbst ausprobiert, dann musste ich irgendwann, ohne Ergebnis, weiterarbeiten.

Habe jetzt 2009 neu installiert. Die Pläne, die ich in 2010 bearbeitet habe und die noch erhalten blieben, werde ich nicht für 2009 nachzeichnen. Ich arbeite mit Isometrie und 2D Ableitungen und es ist wirklich ein Kunststück sich an das Mausraddrehen zu gewöhnen, damit ich einigermaßen zwischen den Fenstern hin und her wandern kann. Natürlich immer mit der Hoffnung, dass kein Absturz passiert.

MfG Christa Knörnschild

------------------
www.zeichenbuero-knoernschild.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

zei-knoe
Mitglied
technische Zeichnerin


Sehen Sie sich das Profil von zei-knoe an!   Senden Sie eine Private Message an zei-knoe  Schreiben Sie einen Gästebucheintrag für zei-knoe

Beiträge: 740
Registriert: 08.08.2001

erstellt am: 26. Nov. 2009 15:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Bis auf den Fensterwechsel sind alle Probleme gelöst.
Habe Grafikkarte für MegaCad configuriert. Geschwindigkeit stimmt wieder, Zoomen OK (nachdem ich die Änderungen durchgelesen hatte war klar warum meine Zeichnungen "fliegen").

Das Problem, das weiter besteht, ich muss genau hinschauen, ob der sichtbare Fensterinhalt auch mit dem Speichernamen übereinstimmt.
Das Problem besteht nur in MC. Bei allen anderen Programmen kann ich nach wie vor die Fenster in einer normalen Geschwindigkeit, ohne "Mauswackeln", wechseln und mich dann auch darauf verlassen, dass der komplette Fensterinhalt angezeigt wird. Bei der Isometrie mit 4 Layout-Fenstern muss ich nach dem Wechsel jedes einzeln aktiviern.
-- MÜHSAM -- + -- NERVIG --

Vielleicht gibt es ja bald eine Lösung.

MfG Christa Knörnschild

------------------
www.zeichenbuero-knoernschild.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

zei-knoe
Mitglied
technische Zeichnerin


Sehen Sie sich das Profil von zei-knoe an!   Senden Sie eine Private Message an zei-knoe  Schreiben Sie einen Gästebucheintrag für zei-knoe

Beiträge: 740
Registriert: 08.08.2001

Win7, Intel P4 3.2GHz, 2MB
SyncMaster 244, Nvidia Quadro FX 1700
MC 3D 3,5-2010, Stahlbau + Metall 2002-2010
ACAD Architectural 2001 - 2017
ISB Glaser 13 - 19

erstellt am: 29. Nov. 2009 10:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


grafik2010.jpg

 
Nachdem ich nochmals die verschiedensten Einstellungen probiert habe sieht meine GraKa Einstellung aus, wie in der MC 2010 Beschreibung vorgesehen. (sh. Anhang)

Ich habe jetzt mein 2D Zeichnung in 2009 zurückconvertiert, die 3D Zeichnung bleibt in 2010. Der Fensterwechsel von 2009 zu 2010 klappt einwandfrei, nur verstanden, warum zwie geöffnete Zeichnungen mit MC 2010 sich nicht umschalten lassen habe ich nicht.

Mit freundlichen Sonntagsgrüßen Christa Knörnschild

------------------
www.zeichenbuero-knoernschild.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Speicherbaerle
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Speicherbaerle an!   Senden Sie eine Private Message an Speicherbaerle  Schreiben Sie einen Gästebucheintrag für Speicherbaerle

Beiträge: 5474
Registriert: 23.11.2002

erstellt am: 29. Nov. 2009 12:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für zei-knoe 10 Unities + Antwort hilfreich

Hallo Zei-Knoe,

du hast echt eine Engels-Geduld wieder mal...

Toll, dass du uns auf dem lfd. hältst! Dankeschön hierfür.

Da muss dringend der Support danach schauen...und ich gehe davon aus, ohne das ich dem Support vorgreifen möchte, das Ekki hier bereits mitgelesen hat - und diese Problematik weitergeleitet hat.

Dennoch finde ich es sehr hilfreich, was du alles getestet hast - denn dadruch wurden ja einige "Anfangsprobleme" beseitig...

...nur sollte natürlich auch auch dieses hier noch gelöst werden.

Viele Grüße und einen schönen 1. Advent


------------------
Gruß

Speicherbaerle ;-)


MegaCAD macht Spaß! Mehr MegaCAD ist "einfach machen"

cad.badstieber
Suchfunktion
Fragen richtig stellen
Nettiquette

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

JonCarpenter
Moderator
Konstrukteur


Sehen Sie sich das Profil von JonCarpenter an!   Senden Sie eine Private Message an JonCarpenter  Schreiben Sie einen Gästebucheintrag für JonCarpenter

Beiträge: 367
Registriert: 19.06.2007

Dell 7510
NVIDIA Quadro M1000M
RAM 32GB
Windows 10 Pro (64)
MegaCAD 2020 (64) PP Rev.20.20.01.09

erstellt am: 29. Nov. 2009 13:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für zei-knoe 10 Unities + Antwort hilfreich

Hola,

nach deiner Grafik, unterstützt deine Garfikkarte kein "off-screen rendering". In deiner MegaCAD-Grafikeinstellung ist aber die Unterstützung aktiviert. Bitte entferne einmal den Haken aus dieser Einstellung, beende alle MegaCAD-Instanzen und starte neu.

Off-screen Rendering dient dazu OpenGL-Darstellungen unsichtbar im Hintergrund zu berechnen und nach fertiger Berechnung im Vordergrund darzustellen. Damit umgeht man ein Bild flackern bei der Berechnung der Grafik. Da deine GK, bzw. dein Treiber dies nicht unterstützt erfolgt entweder die Berechnung nicht im Hintergrund oder es erfolgt keine korrekte Umschaltung der berechneten Grafik. Zumindest lässt deine Fehlerbeschreibung darauf deuten.

------------------
Jon Carpenter

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

zei-knoe
Mitglied
technische Zeichnerin


Sehen Sie sich das Profil von zei-knoe an!   Senden Sie eine Private Message an zei-knoe  Schreiben Sie einen Gästebucheintrag für zei-knoe

Beiträge: 740
Registriert: 08.08.2001

erstellt am: 29. Nov. 2009 13:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

@carpenter
Dies habe ich versucht, was zur Folge hatte, dass mein Fadenkreuz Spuren hinterlässt, die die ganze Zeichnung überdecken.
Meine Vermutung, alles was meine GrKa nicht unterstützt muss beim MC Treiber (GIconfig.exe) aktiviert werden.

@speicherbärle
Die Idee mit dem zurückkonvertieren hat doch nicht geklappt, da sich jetzt alle Texte in Einzelne Buchstaben aufgelöst haben. Hat wohl mit dem UNICODE zu tun.
Dies sollte von allen, die Zurückspeichern wollen beachtet werden.

MfG Christa Knörnschild

------------------
www.zeichenbuero-knoernschild.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

JonCarpenter
Moderator
Konstrukteur


Sehen Sie sich das Profil von JonCarpenter an!   Senden Sie eine Private Message an JonCarpenter  Schreiben Sie einen Gästebucheintrag für JonCarpenter

Beiträge: 367
Registriert: 19.06.2007

Dell 7510
NVIDIA Quadro M1000M
RAM 32GB
Windows 10 Pro (64)
MegaCAD 2020 (64) PP Rev.20.20.01.09

erstellt am: 30. Nov. 2009 00:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für zei-knoe 10 Unities + Antwort hilfreich

@zei-knoe

Welchen Treiber verwendest du?
Den für die FX700 Rev. 169.96 vom 06.06.2008 für XP.
Oder den für die Geforce5900 Rev. 175.16 vom 16.05.2008 für XP.

(Nach deinem Profil gehe ich von XP aus.)

Wenn die beiden nicht geholfen haben, kannst du evtl. auch noch einen älteren, aber Partner zertifizierten testen, den
162.69 vom 16.05.2008.
Bei allen neueren ist deine Karte nicht mit aufgeführt und man müsste das Setup-Programm erst per Handanlegen überzeugen, den Treiber zu installieren. Danach kann aber auch gar nichts mehr gehen - was für alle die arbeiten müssen und nicht nur experimentieren - nicht empfehlenswert ist.

Ich habe allerdings auch die Erfahrung gemacht, das der Treiber OpenGL 3.X unterstützen sollte. Da es sonst zu diversen Problemen bei MegaCAD 2010 kommt. Alle Installationen mit OpenGL 3.X laufen problemlos, nur solche mit 2.X machen Probleme. Leider konnte ich aus keiner MegaCAD-Doku erfahren, welche Version mindestens benötigt wird.   - Vielleicht kann es uns ein jemand von Megatech verraten.
Für deine AGP-Karte gibt es leider keinen Treiber mit 3.X und wird es auch nicht geben.

------------------
Jon Carpenter

[Diese Nachricht wurde von JonCarpenter am 30. Nov. 2009 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Keramik99
Mitglied



Sehen Sie sich das Profil von Keramik99 an!   Senden Sie eine Private Message an Keramik99  Schreiben Sie einen Gästebucheintrag für Keramik99

Beiträge: 610
Registriert: 11.04.2006

erstellt am: 30. Nov. 2009 08:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für zei-knoe 10 Unities + Antwort hilfreich


EigenschaftenvonNVIDIAQuadroFX1500.jpg


GrafiktreiberInfo.jpg

 
Hallo JohnCarpenter,
du schreibst, der Treiber sollte OpenGL 3.X unterstützen.
Kannst du uns denn auch sagen welcher Treiber das ist, der die 3.X schon unterstützt?
Ich habe mir den neuesten Treiber von der Nvidia Seite geladen und installiert.
siehe Bild
Meine Einstellungen in Megacad 2010 3D sind in dem zweiten Bild zu sehen,
dort steht aber nur was von OpenGL Version 2.1.2
Also was kann ich tun?

Danke und Gruß
Peter

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

zei-knoe
Mitglied
technische Zeichnerin


Sehen Sie sich das Profil von zei-knoe an!   Senden Sie eine Private Message an zei-knoe  Schreiben Sie einen Gästebucheintrag für zei-knoe

Beiträge: 740
Registriert: 08.08.2001

Win7, Intel P4 3.2GHz, 2MB
SyncMaster 244, Nvidia Quadro FX 1700
MC 3D 3,5-2010, Stahlbau + Metall 2002-2010
ACAD Architectural 2001 - 2017
ISB Glaser 13 - 19

erstellt am: 30. Nov. 2009 09:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

@carpenter
Mein Treiber ist FX700 Rev. 169.96 vom 06.06.2008 für XP.

Da ich zwischen 2009 und 2010 problemlos wechseln kann und das Problem nur auftaucht, wenn ich mehrere Instanzen von 2010 geöffnet habe, gehe ich davon aus, dass der Bildschirmspeicher von 2010  nicht exakt funktioniert.

MfG Christa Knörnschild

------------------
www.zeichenbuero-knoernschild.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

JonCarpenter
Moderator
Konstrukteur


Sehen Sie sich das Profil von JonCarpenter an!   Senden Sie eine Private Message an JonCarpenter  Schreiben Sie einen Gästebucheintrag für JonCarpenter

Beiträge: 367
Registriert: 19.06.2007

Dell 7510
NVIDIA Quadro M1000M
RAM 32GB
Windows 10 Pro (64)
MegaCAD 2020 (64) PP Rev.20.20.01.09

erstellt am: 30. Nov. 2009 13:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für zei-knoe 10 Unities + Antwort hilfreich

@Keramik99

Ich habe auf meinen Rechner den 186.81 installiert, dieser unterstützt OpenGL 3.0.0. Seitdem habe ich keine Probleme mehr mit MC2010.
Auch auf anderen Rechnern mit FX 1700 gibt es, seitdem ich diesen Treiber installiert habe, keine Probleme mehr.
Bei NVIDA gibt es allerdings jetzt einen neuen Treiber, den191.66, dieser unterstützt OpenGL 3.2.

------------------
Jon Carpenter

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hochbaum
Ehrenmitglied



Sehen Sie sich das Profil von Hochbaum an!   Senden Sie eine Private Message an Hochbaum  Schreiben Sie einen Gästebucheintrag für Hochbaum

Beiträge: 1795
Registriert: 14.08.2000

MegaCAD alles und in jeder Form
i7, 12GB, Quadro K2200
WIN10/64

erstellt am: 30. Nov. 2009 13:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für zei-knoe 10 Unities + Antwort hilfreich

@alle

also, aktuell bei Nvidia ist der Treiber 195.xx, stimmt, aber ab ~190.xx gibts OpenGL 3.0. aber glaubt mir, MegaCAD reicht OpenGL 2.xx.

Whrs. sind im Rahmen der Treiberentwicklung einfach Bugs entfernt worden... und davon profitieren wir. Die Quadro FX 700 hat Ihre Zeitgehabt, die Treiber werden nicht mehr weiterentwickelt. Ich habe hier in dem PC zu Hause (Onkel Doc fand den Zehennagel von "großen Onkel" ziehungswürdig) eine GT220, und kann die Probleme nicht nachvollziehen, vielleicht mache ich etwas falsch, aber nach der obigen Beschreibung eben kein Absturz.

------------------
Grüße aus Berlin
Ekkehard Hochbaum

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

zei-knoe
Mitglied
technische Zeichnerin


Sehen Sie sich das Profil von zei-knoe an!   Senden Sie eine Private Message an zei-knoe  Schreiben Sie einen Gästebucheintrag für zei-knoe

Beiträge: 740
Registriert: 08.08.2001

erstellt am: 03. Dez. 2009 17:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke Herr Hochbaum für den Hinweis.

Grafikproblem behoben, neue Karte Quadro FX 1700 512MB.
Es wurde teuer, denn alles was dran hängt musste auch ersetzt werden.

Jetzt läufts und ich hör auf zu motzen.

MfG Christa Knörnschild

------------------
www.zeichenbuero-knoernschild.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz