Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  MegaCAD
  Novell + Windows Server

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Novell + Windows Server (685 mal gelesen)
Stefan TG
Mitglied



Sehen Sie sich das Profil von Stefan TG an!   Senden Sie eine Private Message an Stefan TG  Schreiben Sie einen Gästebucheintrag für Stefan TG

Beiträge: 288
Registriert: 01.02.2006

MC 2019 unfold SF
Office Manager Pro 18
Windows 10/ 64<P>3Dconnexion SpacePilot
Logitech TrackMan Wheel M570

erstellt am: 18. Dez. 2008 10:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

dieses Problem ist kein MegaCAD Problem, oder doch?
Unsere CAD Daten sind von einem "Novell Server" auf einen "Windows Server 2003" unser CAD Arbeitsplatz arbeitet mit "XP Pro"
Im Unterschied zu Novell sind die Zugriffszeiten jetzt deutlich länger. Beim öffnen bzw wechseln des Verzeichnisses entstehen lange Wartezeiten. (bis zu 15sec)
Es macht keinen Unterschied ob die Daten mit MegaCAD oder Windows Explorer geöffnet werden.
Das schöne ist: Dieser Fehler tritt nur Zeitweise auf, und er ist nicht reproduzierbar.....
Wer weiß Rat?

Stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dagehtnochwas
Mitglied
Dipl.-Ing. Konstruktionstechnik (FH)


Sehen Sie sich das Profil von dagehtnochwas an!   Senden Sie eine Private Message an dagehtnochwas  Schreiben Sie einen Gästebucheintrag für dagehtnochwas

Beiträge: 586
Registriert: 09.10.2002

die MegaCAD Newsgroup Site
http://megacad.cad.de

erstellt am: 18. Dez. 2008 12:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Stefan TG 10 Unities + Antwort hilfreich

Tauscht mal die Netzwerkkomponenten aus, insbesondere die Netzwerkkarte.
Wenn diese Zeiten auch mit dem Explorer auftauchen, dann ist das mit Sicherheit kein Problem von MegaCAD.

------------------
Gruß aus Kiel
Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hochbaum
Ehrenmitglied



Sehen Sie sich das Profil von Hochbaum an!   Senden Sie eine Private Message an Hochbaum  Schreiben Sie einen Gästebucheintrag für Hochbaum

Beiträge: 1795
Registriert: 14.08.2000

MegaCAD alles und in jeder Form
i7, 12GB, Quadro K2200
WIN10/64

erstellt am: 19. Dez. 2008 10:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Stefan TG 10 Unities + Antwort hilfreich


netzwerk.jpg

 
Virenscanner....
Desktop Search....
GoogleSearch...

da gibts vieles, zu den Netzwewerkkarten noch der Tip, die Frames nicht zu klein zu erzwingen bzw. der Karte die Geschwindigkeitsverhandlungen selbst zu überlassen...manchmal hat man da Einstellungen, die für Novell perfekt waren, jetzt aber nur hinderlich sind

------------------
Grüße aus Berlin
E.Hochbaum

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

adamsh
Mitglied
Forschung und Entwicklung


Sehen Sie sich das Profil von adamsh an!   Senden Sie eine Private Message an adamsh  Schreiben Sie einen Gästebucheintrag für adamsh

Beiträge: 842
Registriert: 27.05.2006

Halbwegs Systementwurf

erstellt am: 20. Dez. 2008 11:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Stefan TG 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Stefan TG:
Hallo,

dieses Problem ist kein MegaCAD Problem, oder doch?
Unsere CAD Daten sind von einem "Novell Server" auf einen "Windows Server 2003" unser CAD Arbeitsplatz arbeitet mit "XP Pro"


Ist eine übliche Migration, von daher durchaus gut untersucht......Da etliche Macken bekannt sind, verfolgen wir diesen Weg NICHT. Wir werden vorraussichtlich das CIFS des ZFS von SUN nutzen. Es löst neben u.g auch das Problem der temporären ARbeitskopien bzw. des Chekpointings, das MS mit dem Shadow-Copy-Service ja nur --- sehr vorsichtig formuliert --- unzureichend beherrscht.

Zitat:

Im Unterschied zu Novell sind die Zugriffszeiten jetzt deutlich länger. Beim öffnen bzw wechseln des Verzeichnisses entstehen lange Wartezeiten. (bis zu 15sec)
Es macht keinen Unterschied ob die Daten mit MegaCAD oder Windows Explorer geöffnet werden.
Das schöne ist: Dieser Fehler tritt nur Zeitweise auf, und er ist nicht reproduzierbar.....


Da gibt es SEHR viele Haken und Ösen:

    * Novell war immer sehr wählerisch, was die Netzwerkkarten anging. Daher waren in den Servern meist sehr ordentliche eingebaut. Viele der Frickelbuden, welche MS Win2k3 Server anbieten, haben die NEtzwerkkarten nicht sher gut ausgewählt, häufig genügen die ausgewählten NEtzwerkkarten NICHT der Kompatibilitätsliste von MS.

    * Novell war immer sehr wählerisch, was die Festplatten und Festplatenkontroller anging. Daher waren in den Servern meist sehr ordentliche eingebaut. Viele der Frickelbuden, welche MS Win2k3 Server anbieten, haben die Festplatten und Festplatenkontroller nur nach Preis ausgewählt, häufig genügen die ausgewählten Festplatten und Festplatenkontroller NICHT der Kompatibilitätsliste von MS.

    * Die CIFS-Implementierung von MS speichert Metadaten zwischen. Sind diese nicht mehr gültig, müssen diese invalidert werden ;) und neu zusammengesucht werden, sowohl auf dem Server, als auch ggf. auf den Klienten (!)....;)

Zitat:

Wer weiß Rat?

Stefan


Ich habe versucht, Ihnen ein paar Hinweise zu geben. Mehr kann ich Ihnen aus den vorliegenden Informationen nicht ableiten.

mfg HA

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz