Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  MegaCAD
  Unvollständige 2D Übergabe bei CADENAS

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Unvollständige 2D Übergabe bei CADENAS (640 mal gelesen)
VHR
Mitglied
Produktmanager


Sehen Sie sich das Profil von VHR an!   Senden Sie eine Private Message an VHR  Schreiben Sie einen Gästebucheintrag für VHR

Beiträge: 1413
Registriert: 14.10.2000

MegaCAD 2020 (64) Profi plus (20.20.04.09)
mit MegaCAD Metall 3D Applikation
Windows 10 Pro 64 Bit (Version 1909)
Lenovo ThinkPad W540
Intel Core i7-4800MQ 2,8(3,7)GHz
16 GB DDR3 RAM
250 GB SSD / 1TB HDD
NVIDIA Quadro K2100M
2 GB GDDR5, DisplayPort 1.2
OpenGL Version 4.6
Intel HD Graphics 4600
Lenovo ThinkVision LT2324p (23 Zoll) (1920x1080)
3Dconnexion SpaceNavigator for Notebooks

erstellt am: 15. Mrz. 2007 17:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


CADENAS_8.1.04-patch.zip

 
Liebe MegaCAD Gemeinde,

bei den PARTsolutions 8.1.04, die seit Ende Dezember 2006 zusammen mit MegaGENIAL 2007 und MegaCAD Profi plus 2007 ausgeliefert werden, verwendet CADENAS für 2D Ableitungen teilweise einen neuen Datentyp, der von unser Schnittstelle (noch) nicht interpretiert wird. Dies führt bei manchen Bauteilen zu einer unvollständigen Darstellung. CADENAS hat einen Patch erstellt, der dies korrigiert.

Hinweis: Dieses Servicepack ist ausschließlich für die PARTsolutions 8.1.04 erforderlich. Bei der Vorgängerversion 8.1.01 bzw. der noch älteren 8.0.24 funktioniert die Übergabe uneingeschränkt.

Mit freundlichen Grüßen

Volker H. Rüger

Megatech Software GmbH


[Diese Nachricht wurde von VHR am 15. Mrz. 2007 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Speicherbaerle
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Speicherbaerle an!   Senden Sie eine Private Message an Speicherbaerle  Schreiben Sie einen Gästebucheintrag für Speicherbaerle

Beiträge: 5474
Registriert: 23.11.2002

erstellt am: 15. Mrz. 2007 17:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für VHR 10 Unities + Antwort hilfreich

Hallo Herr Rüger,

das ist Klasse - genau das habe ich gestern festgestellt - beim Einfügen von 2D-Ableitungen (vorallem bei Schrauben / 6.-Kt.-Darstellung) waren da Fehler drin...hab den Patch eben eingespielt...und..Bingo...sauber...

Viele Grüße

Thomas M. Badstieber

------------------
------------------
http://www.badstieber.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz