Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  MegaCAD
  Ansichten verschieben sich, Bemassung bleibt

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Ansichten verschieben sich, Bemassung bleibt (1517 mal gelesen)
Hank Schneider
Mitglied
Technischer Assistent

Sehen Sie sich das Profil von Hank Schneider an!   Senden Sie eine Private Message an Hank Schneider  Schreiben Sie einen Gästebucheintrag für Hank Schneider

Beiträge: 3
Registriert: 13.10.2006

erstellt am: 13. Okt. 2006 16:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Tag zusammen,
woran kann es liegen, dass sich einige 2D Ansichten verschieben, die Bemassung aber an der alten Stelle bleiben, sobald ich im 3D Bereich noch etwas ändere.

Besten Dank für eure Hilfe
Gruss Jan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TS_4CAM
Mitglied
Vertrieb, Schulung, Support von MegaCAD-Produkten


Sehen Sie sich das Profil von TS_4CAM an!   Senden Sie eine Private Message an TS_4CAM  Schreiben Sie einen Gästebucheintrag für TS_4CAM

Beiträge: 212
Registriert: 18.05.2003

erstellt am: 13. Okt. 2006 18:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Hank Schneider 10 Unities + Antwort hilfreich

Hallo,

ich vermute mal,dass Sie eine 2006er SR1 verwenden. Dieser Fehler wurde im aktuellen Servicepack behoben.
http://www.4cam.de/index.php?servicepacks 

------------------
Mit freundlichen Grüßen
4CAM GmbH - MegaCAD Competence Center

Thomas Stolz
www.4cam.de - www.meganc.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PauliPanther
Mitglied
Selbständig CAD&EDV-Dienstleistungen und Schulungen


Sehen Sie sich das Profil von PauliPanther an!   Senden Sie eine Private Message an PauliPanther  Schreiben Sie einen Gästebucheintrag für PauliPanther

Beiträge: 788
Registriert: 18.03.2003

Dell Precision M6800, Core i7, WIN7-64bit,
32GB RAM, NVidia Quadro K31000M 2GB, 2xAGON AOC AG271QG/QX
MegaCAD 3D, AutoCAD. Jeweils aktuelle Versionen

erstellt am: 14. Okt. 2006 12:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Hank Schneider 10 Unities + Antwort hilfreich

Hallo,

es hängt häufig damit zusammen (jede Version), daß man in der Ableitung die Ansichten verschoben hat, dabei aber "Auswahl Rechteck" benutzt hat, wobei der Bezugspunkt der Baugruppe nicht in der Auswahl enthalten war. Bei einer Änderung im 3D wird die Ansicht anhand des Bezugspunktes neu berechnet und platziert.
Empfehlung: entweder beim Verschieben ein einzelnes Element und Bestätigen der blinkenden Gruppe auswählen, oder über "2D Ansichten verändern, platzieren löschen" gehen. Dann mit der Maus an die Ansicht fahren und aus dem Kontext-Menü verschieben auswählen.

------------------
Viele Grüße,
Sonja Rottstegge

der Computer hilft uns Probleme zu lösen, die wir ohne ihn nicht hätten 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hank Schneider
Mitglied
Technischer Assistent

Sehen Sie sich das Profil von Hank Schneider an!   Senden Sie eine Private Message an Hank Schneider  Schreiben Sie einen Gästebucheintrag für Hank Schneider

Beiträge: 3
Registriert: 13.10.2006

erstellt am: 16. Okt. 2006 10:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Aller besten Dank für die super Antwort.
Das Servicepack installiere ich aber am Besten trotzdem.

Mit freundlichem Gruss
Jan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Eugen43
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Eugen43 an!   Senden Sie eine Private Message an Eugen43  Schreiben Sie einen Gästebucheintrag für Eugen43

Beiträge: 12
Registriert: 25.04.2009

Dell Precision Vostro 260
Windows 7 Professional 64 bit
Intel Core i5-2400 CPU 2x 3,1GHz
4 Gb RAM
Intel HD Grafik
MegaCAD 2014 3D 64 bit aktuellstes SP
500 GB HDD
DELL Tastatur und Maus

erstellt am: 14. Apr. 2013 22:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Hank Schneider 10 Unities + Antwort hilfreich

Hallo Zusammen,

ich möchte diesen Thread noch mal hoch holen, wobei ich noch ein paar Anmerkungen vorweg geben muß.
Ich bin seid Januar bei einem Unternehmen tätig, das zu meinem Leidwesen mit MegaCAD-3D 2012 arbeitet. Ich habe mir durch Selbststudium den Umgang mit MegaCAD selbst angeeignet und mir, als langjähriger Inventor-Anwender, den Umstieg nicht so schwierig vorgestellt. Es ist, wie so oft im Leben, nicht so einfach seine alten Gewohnheiten abzulegen....
Aber nun zu meinem Problem.

Wenn ich Datenbestand (3D Modelle) meines Vorgängers verändere (wurde mit MegaCAD 2012-3D erstellt), und sei es nur eine Bohrung die hinzugefügt wird, sind alle 2D-Ansichten entweder verschoben, weg, skaliert und sämtliche Attribute verändert (Linienstärken alle auf 1 und Farben verändert). Also es wurde nichts verschoben, wie oben beschrieben.
Soweit mir bekannt ist wurde an der Konfiguration von MegaCAD nichts verändert. D.h. der Rechner ist noch in dem Zustand wie ihn mein Vorgänger verlassen hat.

Ich hoffe nun auf eure Hilfe, da die Zeit etwas drängt. Ich muß bis zur LIGNA in Hannover noch zwei Maschinen umkonstruieren.

[Diese Nachricht wurde von Eugen43 am 14. Apr. 2013 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Speicherbaerle
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Speicherbaerle an!   Senden Sie eine Private Message an Speicherbaerle  Schreiben Sie einen Gästebucheintrag für Speicherbaerle

Beiträge: 5474
Registriert: 23.11.2002

erstellt am: 15. Apr. 2013 07:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Hank Schneider 10 Unities + Antwort hilfreich

Hallo Eugen43,

willkommen im MegaCAD-Forum.

Also - so auf die Schnelle (und unter deinem Zeitdruck, den du hast), würde ich dir empfehlen, dich direkt an den Support zu wenden. Die können da dann u.U. (wenn das bei Euch erlaubt ist) per Fernwartung mal darauf schauen...

Ohne auf die Datei schauen zu können, ist da schlecht was zu sagen...und ich denke nicht, dass du die hier einstellen kannst...wenn doch - ein Versuch wäre es Wert...ob da dann jemand helfen kann...

Ist der aktuelle SP von MegaCAD 2012 installiert?

Ach so - noch eine Frage - wie wurden die Bohrungen erzeugt? Mit Cadenas? Oder in MegaCAD direkt?

------------------
Gruß

Speicherbaerle ;-)


Suchfunktion
Fragen richtig stellen
Nettiquette

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz