Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  MegaCAD
  MegaCAD 2005 verliert den Baugruppenpfad

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   MegaCAD 2005 verliert den Baugruppenpfad (817 mal gelesen)
thomas_nassl
Mitglied
Leiter Engineering / CAD-Admin


Sehen Sie sich das Profil von thomas_nassl an!   Senden Sie eine Private Message an thomas_nassl  Schreiben Sie einen Gästebucheintrag für thomas_nassl

Beiträge: 126
Registriert: 19.03.2002

SWX 2016 + PDM<P>
Give a man a fish, and he will eat for a day.
Teach a man to fish, and he will eat for a lifetime.
The moral? READ THE (f...) MANUAL!

erstellt am: 27. Jun. 2006 09:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Nach dem Speichern einer Datei verliert MegaCAD den ihm in der MegaCAD.ini zugewiesenen Dateipfad für Macros (Verweist auf einen Serverpfad).
Bei Macros laden oder einfügen wird dann der Pfad angezeigt unter dem eine Zeichnung zuletzt gespeichert wurde.
Woran liegt das? gibt es irgendwelche Abhilfe
Version: MegaCAD 2005 (20.05.05.02)

   

Thomas

------------------
Viele Grüße

Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Henry Scholtysik
Mitglied
Architekt


Sehen Sie sich das Profil von Henry Scholtysik an!   Senden Sie eine Private Message an Henry Scholtysik  Schreiben Sie einen Gästebucheintrag für Henry Scholtysik

Beiträge: 685
Registriert: 02.03.2001

MegaCad 2017 2D
Windows 7 prof.
www.architekt-scholtysik.de

erstellt am: 27. Jun. 2006 11:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für thomas_nassl 10 Unities + Antwort hilfreich

Hallo Thomas,

wie schaut denn der Pfad aus? Ich kann mich an solche Probleme erinnern, wenn im Pfad oder Dateinamen z.B. Umlaute waren. Wann und wie das jeweils auftrat, war nicht immer vorhersehbar. Ohne Sonderzeichen war es jeweils weg.

Gruß Henry

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

thomas_nassl
Mitglied
Leiter Engineering / CAD-Admin


Sehen Sie sich das Profil von thomas_nassl an!   Senden Sie eine Private Message an thomas_nassl  Schreiben Sie einen Gästebucheintrag für thomas_nassl

Beiträge: 126
Registriert: 19.03.2002

SWX 2016 + PDM<P>
Give a man a fish, and he will eat for a day.
Teach a man to fish, and he will eat for a lifetime.
The moral? READ THE (f...) MANUAL!

erstellt am: 27. Jun. 2006 12:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Henry,

wenn es an den Oberlächensymbolen liegt, dann wäre die Lösung naheliegend, denn der Pfad lautet:

G:\Proj\ZVS\MegaCAD\Macros\Oberflächensymbole


aber ein anderer Pfad der auf Macros verweist lautet:

G:\Proj\ZVS\MegaCAD\Macros

und da tritt das gleiche Problem auf.

Also ausschließlich an den Umlauten kann es nicht liegen.

------------------
Viele Grüße

Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PauliPanther
Mitglied
Selbständig CAD&EDV-Dienstleistungen und Schulungen


Sehen Sie sich das Profil von PauliPanther an!   Senden Sie eine Private Message an PauliPanther  Schreiben Sie einen Gästebucheintrag für PauliPanther

Beiträge: 788
Registriert: 18.03.2003

erstellt am: 28. Jun. 2006 17:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für thomas_nassl 10 Unities + Antwort hilfreich

Hallo,

wir haben in einer der neueren Version etwas ändern können, so daß das nicht mehr vorkommt.
Zusammenfassend tritt der Effekt dann auf, wenn der letzte Pfad nicht gefunden wurde. Dann wurde der letzte Zeichnungspfad benutzt.
Ich hatte es insbesondere bei Leer-/Sonderzeichen sowie zu tiefen Ebenen getestet (da gibt es im Windows eine Begrenzung, eine Datei darf incl. Pfadangabe nur max... Zeichen lang sein, merkt man auch beim Brennen auf CD o.ä.).
Nicht gefunden bei diesen kurzen Pfaden kann eigentlich nur Netzwerk nicht aktiv bedeuten (bes. bei XP HOME morgens, bevor man das erste mal das Paßwort auf dem Server eingegeben hat).

------------------
Viele Grüße,
Sonja Rottstegge

der Computer hilft uns Probleme zu lösen, die wir ohne ihn nicht hätten 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

thomas_nassl
Mitglied
Leiter Engineering / CAD-Admin


Sehen Sie sich das Profil von thomas_nassl an!   Senden Sie eine Private Message an thomas_nassl  Schreiben Sie einen Gästebucheintrag für thomas_nassl

Beiträge: 126
Registriert: 19.03.2002

SWX 2016 + PDM<P>
Give a man a fish, and he will eat for a day.
Teach a man to fish, and he will eat for a lifetime.
The moral? READ THE (f...) MANUAL!

erstellt am: 29. Jun. 2006 07:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Sonja,

an der Pfadlänge (ca. 50 Zeichen + 10 Zeichen für den Dateinamen)kann nicht liegen.

Nicht gefunden ist eigentlich auch nicht möglich. Unser Netzwerk ist immer aktiv. Der Fehler tritt am Morgen, Mittag, usw. auf (er ist jederzeit reproduzierbar). Außerdem bietet MegaCAD statt dem Serverpfad mit den Makros auf einen anderen Serverpfad; also wurde der Server gefunden.

Ich meine das ist jetzt erst seit Windows XP der Fall (Seit ca. 2 Monaten habe ich einen neuen Rechner mit Windows XP Prof., davor Windows 2000 und ich bilde mir ein da ist diese Phänomen nicht aufgetreten.

Das die Lösung in der neueren Version kommt tröstet mich nicht, da wir MegaCAD 2005 im Einsatz haben und das wohl auf absehbare Zeit nicht geändert wird.

------------------
Viele Grüße

Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AustiPrivat
Mitglied
Maschinenbaukonstrukteur


Sehen Sie sich das Profil von AustiPrivat an!   Senden Sie eine Private Message an AustiPrivat  Schreiben Sie einen Gästebucheintrag für AustiPrivat

Beiträge: 237
Registriert: 25.11.2004

MegaCAD 2011 3D V-2011.05.19
Kinematik 2011
Windows 7 Home Premium
AMD Athlon64X2 6400+
3GB RAM
Quadro 600-1024 MB

erstellt am: 29. Jun. 2006 10:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für thomas_nassl 10 Unities + Antwort hilfreich

Hallo,

unser Externer Netz-Admin hat uns Anfang des Jahres bei der Einrichtung des Netzes von Win-XP abgeraten, da noch nicht so Netzstabil.

------------------
 
Gruß
Manfred

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

thomas_nassl
Mitglied
Leiter Engineering / CAD-Admin


Sehen Sie sich das Profil von thomas_nassl an!   Senden Sie eine Private Message an thomas_nassl  Schreiben Sie einen Gästebucheintrag für thomas_nassl

Beiträge: 126
Registriert: 19.03.2002

SWX 2016 + PDM<P>
Give a man a fish, and he will eat for a day.
Teach a man to fish, and he will eat for a lifetime.
The moral? READ THE (f...) MANUAL!

erstellt am: 29. Jun. 2006 10:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Tja, dummerweise werden bei uns alle neuen PC's mit Windows XP ausgeliefert. (Interne Vorgabe) Da kann ich nicht weg davon.

------------------
Viele Grüße

Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

giman
Mitglied
Konstrukteur, Rohrleitungsbau und Rentner


Sehen Sie sich das Profil von giman an!   Senden Sie eine Private Message an giman  Schreiben Sie einen Gästebucheintrag für giman

Beiträge: 217
Registriert: 19.06.2005

Windows ; MS-Office ; MC 2004 2D und MC 2013 2D

erstellt am: 03. Jul. 2006 16:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für thomas_nassl 10 Unities + Antwort hilfreich

Hallo Thomas

das war mal bei mir ein ganz dickes Problem. Erst als ich alle Umlaute umgewandelt und die Pfadlängen reduziert hatte ging es normal.
Ab und zu tritt der Fehler noch auf, aber dann habe  ich wieder irgend wo eine Datei  mit Umlaut einfließen lassen. Es muß nicht die aktive Datei sein, es reicht schon eine benachbarte Datei mit Umlaut.
Ich habe mich darauf eingestellt.

Gruß giman

PS: und die Leerzeichen in den Pfad- und Dateinamen habe ich ebenfalls mit "-" und "_" ersetzt. Das war eine Menge Arbeit, aber es hat sich gelohnt.
Ich gehe jetzt davon aus, daß bei MegaCAD alles mehrmals verknüpft ist und abgefragt wird (also mächtig verquirt ist), so daß dieses Problem kaum nachvollziebar ab und zu auftritt. Wen es trift, der hat mit MegaCAD eben Pech gehabt und sollte sich für die Zukunft eine andere CAD-Software aussuchen.
Ich bin bereits beim Suchen, da mich die neuen Veränderungen ab 2006 in MegaCAD behindern.

Nochmals die besten Grüße
von giman

[Diese Nachricht wurde von giman am 08. Jul. 2006 editiert.]

[Diese Nachricht wurde von giman am 08. Jul. 2006 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz