Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  MegaCAD
  Probleme mit Layout

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Probleme mit Layout (914 mal gelesen)
GUP
Mitglied



Sehen Sie sich das Profil von GUP an!   Senden Sie eine Private Message an GUP  Schreiben Sie einen Gästebucheintrag für GUP

Beiträge: 204
Registriert: 29.08.2002

Megacad 2011 3d/2d
Intel Xeon 2x 3,2 GHz 8GB
NVidia Quadro FX 1500
Windows 7 64

erstellt am: 22. Mai. 2006 11:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Megacad 2006 3d

1. Elementauswahl funktioniert nicht im Layoutbereich

Im Layoutbereich lassen sich Elemente nur noch über Einzelelement auswählen.

Alle anderen (Fenster Rechteck. Polygon, Farbe, Layer usw.) funktionieren nicht.

2. Layout lässt sich nicht löschen

Eine aus Autocad importierte Datei erzeugt ein Layout.

Wird das Layout gelöscht und die Datei gespeichert, ist das Layout beim Neuöffnen wieder da. Außerdem wird bei jedem Neuöffnen das Layout noch einmal erzeugt.

Werden alle Elemente im Layout gelöscht, so dass wirklich alle Layer leer sind und die Datei gespeichert, sind die Elemente beim Neuöffnen alle wieder da.


Kennt jemand die Probleme und hat jemand Abhilfevorschläge?

Mit freundlichen Grüßen GUP

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

J. Zimmermann
Mitglied
Dipl.-Ing.


Sehen Sie sich das Profil von J. Zimmermann an!   Senden Sie eine Private Message an J. Zimmermann  Schreiben Sie einen Gästebucheintrag für J. Zimmermann

Beiträge: 251
Registriert: 18.11.2002

erstellt am: 22. Mai. 2006 12:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für GUP 10 Unities + Antwort hilfreich

Hallo GUP,

vielleicht einfach den Haken rausmachen in:

Datei - laden -> DXF/DWG -> Optionen -> Layoutbereiche importieren

Viel Erfolg.

------------------
Schöne Grüße

J. Zimmermann
4CAM GmbH
MegaCAD Competence Center

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PauliPanther
Mitglied
Selbständig CAD&EDV-Dienstleistungen und Schulungen


Sehen Sie sich das Profil von PauliPanther an!   Senden Sie eine Private Message an PauliPanther  Schreiben Sie einen Gästebucheintrag für PauliPanther

Beiträge: 788
Registriert: 18.03.2003

Dell Precision M6800, Core i7, WIN7-64bit,
32GB RAM, NVidia Quadro K31000M 2GB, 2xAGON AOC AG271QG/QX
MegaCAD 3D, AutoCAD. Jeweils aktuelle Versionen

erstellt am: 26. Mai. 2006 13:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für GUP 10 Unities + Antwort hilfreich

Hallo GUP,

das kann ich nicht nachvollziehen. Der SP vom 8.2.2006 ist aber installiert oder? Auch wenn mir kein Fehler dahingehend bekannt wäre, auch in keiner der vorigen Versionen.

1. die gelöschten Layouts sind auch nach dem speichern nicht wieder da
2. das löschen von Elementen auf den Layouts funktioniert mit allen Objektbestimmungsmethoden (Farben, Layer, Rechteck etc...).

mögliche Ursachen für den Fall, daß die Layouts im einzelnen doch benötigt werden, da Sie wichtige Erstellungsdaten enthalten könnten:
1. ) die Gruppe 128 wird beim import ausgeblendet, da Sie lediglich die Attribute von ACAD (Textinhalte) enthält
2.) die Layouts enthalten "Teileansichten", also nur Links auf Elemente im Modellbereich. Diese Inhalte können ohnehin nicht einzeln bearbeitet werden, sondern nur die Ansicht (View) komplett gelöscht werden.

Sollte das trotzdem nicht funktionieren, bitte mal die Datei einstellen, da wir das mit einer anderen Datei offensichtlich nicht testen können.
Schönes Wochenende

------------------
Viele Grüße,
Sonja Rottstegge

der Computer hilft uns Probleme zu lösen, die wir ohne ihn nicht hätten 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz