Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  MegaCAD
  OLE-Problem

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   OLE-Problem (1099 mal gelesen)
Steffen_WAL
Mitglied
Dipl.-Ing. (FH), Konstrukteur


Sehen Sie sich das Profil von Steffen_WAL an!   Senden Sie eine Private Message an Steffen_WAL  Schreiben Sie einen Gästebucheintrag für Steffen_WAL

Beiträge: 923
Registriert: 27.10.2002

Windows XP, MegaCAD 2012-3D, Core 2 Duo E8400, 2048MB RAM, PNY Quadro FX1700, RAID0 298GB

erstellt am: 14. Jun. 2005 08:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


ole_1.jpg

 
Guten Morgen,

ich habe da ein klitze kleines Problem mit OLE. Ich habe eine MegaCAD-Zeichnung mit "Kopieren OLE" in Word 2000 eingefügt und möchte diese jetzt bearbeiten. Geht nicht! Und folgende Fehlermeldung erscheint:

Wo ist das Problem?

Gruß
Steffen

------------------
"Linux is like a wigwam - no windows, no gates and an apache inside !!!"
prolinux.de

[Diese Nachricht wurde von Steffen_WAL am 14. Jun. 2005 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PauliPanther
Mitglied
Selbständig CAD&EDV-Dienstleistungen und Schulungen


Sehen Sie sich das Profil von PauliPanther an!   Senden Sie eine Private Message an PauliPanther  Schreiben Sie einen Gästebucheintrag für PauliPanther

Beiträge: 788
Registriert: 18.03.2003

erstellt am: 14. Jun. 2005 09:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Steffen_WAL 10 Unities + Antwort hilfreich

Hallo Steffen,


wahrscheinlich stimmt die Registrierung nicht. Hast Du nach dem lezten Update unter ?-OLE-Registrierung schon den BUtton geklickt, damit die neue Version auch bei Doppelklick aus Explorer startet?
Bitte auch mal nachsehen im Word mit RMB, ob dort MegaCAD 3D eingetragen ist, oder noch eine alte Version.

------------------
Viele Grüße,
Sonja Rottstegge

der Computer hilft uns Probleme zu lösen, die wir ohne ihn nicht hätten 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Steffen_WAL
Mitglied
Dipl.-Ing. (FH), Konstrukteur


Sehen Sie sich das Profil von Steffen_WAL an!   Senden Sie eine Private Message an Steffen_WAL  Schreiben Sie einen Gästebucheintrag für Steffen_WAL

Beiträge: 923
Registriert: 27.10.2002

Windows XP, MegaCAD 2012-3D, Core 2 Duo E8400, 2048MB RAM, PNY Quadro FX1700, RAID0 298GB

erstellt am: 14. Jun. 2005 11:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Sonja,

beides schon gemacht! Den Button in die Leiste gezogen und gecklickt und auch die Anzeige im Word überprüft. Wobei diese Überprüfung negativ war, denn Word zeigt hartnäckig ein Zeichnungsbjekt an. Grübel!?!

Gruß
Steffen

------------------
"Linux is like a wigwam - no windows, no gates and an apache inside !!!"
prolinux.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PauliPanther
Mitglied
Selbständig CAD&EDV-Dienstleistungen und Schulungen


Sehen Sie sich das Profil von PauliPanther an!   Senden Sie eine Private Message an PauliPanther  Schreiben Sie einen Gästebucheintrag für PauliPanther

Beiträge: 788
Registriert: 18.03.2003

erstellt am: 14. Jun. 2005 17:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Steffen_WAL 10 Unities + Antwort hilfreich

Hy,

wenn der Rahmen des Objektes aktiviert ist, steht unten links im Word ein Eintrag. Wie genau heißt der?
Dort wo im MegaCAD die aktive Funktion steht ungefähr.
Bei OLE ist das Zeichnungs-Objekt auch OK, aber beim Doppelklick muß sich die aktuell registrierte Version öffnen.

Gruß, Sonja

------------------
Viele Grüße,
Sonja Rottstegge

der Computer hilft uns Probleme zu lösen, die wir ohne ihn nicht hätten 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Steffen_WAL
Mitglied
Dipl.-Ing. (FH), Konstrukteur


Sehen Sie sich das Profil von Steffen_WAL an!   Senden Sie eine Private Message an Steffen_WAL  Schreiben Sie einen Gästebucheintrag für Steffen_WAL

Beiträge: 923
Registriert: 27.10.2002

Windows XP, MegaCAD 2012-3D, Core 2 Duo E8400, 2048MB RAM, PNY Quadro FX1700, RAID0 298GB

erstellt am: 15. Jun. 2005 08:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


ole_3.JPG

 
Hallo Sonja,

anbei mal ein Screenshot von Word. Wie Du sihst steht unten links schon was von MegaCAD, aber wenn man einen Doppelklick macht, oder mit dem RMB das Objekt bearbeiten will, dann kommt die Meldung aus meinem ersten Posting. Ich begreife es nicht....

Gruß
Steffen

P.S.: Die Sache mit dem OLE-Button habe ich natürlich schon gemacht...

------------------
"Linux is like a wigwam - no windows, no gates and an apache inside !!!"
prolinux.de

[Diese Nachricht wurde von Steffen_WAL am 15. Jun. 2005 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PauliPanther
Mitglied
Selbständig CAD&EDV-Dienstleistungen und Schulungen


Sehen Sie sich das Profil von PauliPanther an!   Senden Sie eine Private Message an PauliPanther  Schreiben Sie einen Gästebucheintrag für PauliPanther

Beiträge: 788
Registriert: 18.03.2003

erstellt am: 15. Jun. 2005 08:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Steffen_WAL 10 Unities + Antwort hilfreich

Hallo Steffen,

ich wollte nur wissen, wie die Zeichnung erstellt wurde.
Früher wurde bei OLE nämlich die Versionsnummer mit abgespeichert (MegaCAD 14.8 Objekt bearbeiten).
Nu weiß ich auch nicht weiter. Bei mir steht das gleiche, aber es funzt.
Es gibt aber offensichtlich je nach Office-Version Probleme. Seit ich das mal irgendwann gemerkt habe, gehe ich immer von Word aus über Einfügen-Objekt- aus vorhandener Datei. (bei Objekt kann man auch noch sehen, welche registrierten Objekte möglich sind)
Tut mir leid.
Ich müßte aber mal auf einem Home-PC nachsehen, ob es ein Unterschied zu Word2000 gibt, hier habe ich nur Word XP drauf.

------------------
Viele Grüße,
Sonja Rottstegge

der Computer hilft uns Probleme zu lösen, die wir ohne ihn nicht hätten 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Steffen_WAL
Mitglied
Dipl.-Ing. (FH), Konstrukteur


Sehen Sie sich das Profil von Steffen_WAL an!   Senden Sie eine Private Message an Steffen_WAL  Schreiben Sie einen Gästebucheintrag für Steffen_WAL

Beiträge: 923
Registriert: 27.10.2002

Windows XP, MegaCAD 2012-3D, Core 2 Duo E8400, 2048MB RAM, PNY Quadro FX1700, RAID0 298GB

erstellt am: 15. Jun. 2005 16:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Sonja,

hat sich eigentlich erledigt! Geht immer noch nicht, ist mir aber egal, da ich die Funktion eh so gut wie nie brauche.

Gruß
Steffen

------------------
"Linux is like a wigwam - no windows, no gates and an apache inside !!!"
prolinux.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz