Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  MegaCAD
  Ärgerlich Ungenau!!!!

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Ärgerlich Ungenau!!!! (687 mal gelesen)
Steffen_WAL
Mitglied
Dipl.-Ing. (FH), Konstrukteur


Sehen Sie sich das Profil von Steffen_WAL an!   Senden Sie eine Private Message an Steffen_WAL  Schreiben Sie einen Gästebucheintrag für Steffen_WAL

Beiträge: 923
Registriert: 27.10.2002

Windows XP, MegaCAD 2012-3D, Core 2 Duo E8400, 2048MB RAM, PNY Quadro FX1700, RAID0 298GB

erstellt am: 10. Okt. 2003 09:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich habe da ein Problem: Wenn man in der EVO II einen Quader mit den Abmessungen -461,8/-776,8/+1 zeichnet und dann nachmißt stellt man fest, dass der Körper die Abmessungen
-461.800000000000010/-776.799999999999950/1 hat.
(Einstellung im Info-Menue auf 0.0(..15))
Wenn man den Quader kopiert und um -461,8 verschiebt müsste also eine Kolision entstehen, dass ist aber nicht der fall.

Kann dass jemand bestätigen?
Weis jemand wie man das umgehen kann?

bin am verzweifeln
Gruß
Steffen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Steffen_WAL
Mitglied
Dipl.-Ing. (FH), Konstrukteur


Sehen Sie sich das Profil von Steffen_WAL an!   Senden Sie eine Private Message an Steffen_WAL  Schreiben Sie einen Gästebucheintrag für Steffen_WAL

Beiträge: 923
Registriert: 27.10.2002

Windows XP, MegaCAD 2012-3D, Core 2 Duo E8400, 2048MB RAM, PNY Quadro FX1700, RAID0 298GB

erstellt am: 10. Okt. 2003 09:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Habe ich vergessen:
Wenn die Abmessungen auf -461/-776/1 gesetzt werden, dann stimmt's!

Komisch?!?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hillex
Mitglied
BWdH/Tischlermeister


Sehen Sie sich das Profil von Hillex an!   Senden Sie eine Private Message an Hillex  Schreiben Sie einen Gästebucheintrag für Hillex

Beiträge: 579
Registriert: 16.01.2002

Intel(R)Core(TM)i7
RAM: 16GB
SSD: 256GB
MS Windows 10Pro 1703
MegaCAD_2013_3D
MegaCAD_2017_3D

erstellt am: 10. Okt. 2003 13:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Steffen_WAL 10 Unities + Antwort hilfreich

Moin,

ACIS der 3D-Kern mit den MegaCAD arbeitet (und viele anderen CAD-Programme), arbeitet standartmäßig nur mit 6 Nachkommastellen.
Siehe im Menu->Setup->3D->ACIS Genauigkeit. Damit ergibt sich mit Deinen Werten gerundet auf 6 Nachkommastellen, bei der Überschneidungsberechung, Quader welche plan aneinander liegen und sich damit nicht schneiden.

MfG
K.Hiller

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Schelhorn
Mitglied
Architekt


Sehen Sie sich das Profil von Schelhorn an!   Senden Sie eine Private Message an Schelhorn  Schreiben Sie einen Gästebucheintrag für Schelhorn

Beiträge: 775
Registriert: 07.05.2001

||| MegaCAD 2004/2007 + MegaBAU Profi 2.0 | ArchiCAD 10/11 | VektorWorks 2013 Arch + Land ||| AMD Phenom II X-4 3,3GHz | 8GB RAM + 12GB Pagefile | AMD Radeon HD 6800 1GB | Win 7 Home 64-bit ||| Intel Centrino 1,5Ghz | 512 MB RAM + 2GB Pagefile | Radeon 9200 32MB | Win XP Home ||| ...statt PMs bitte Mail an info@cadress.de

erstellt am: 10. Okt. 2003 16:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Steffen_WAL 10 Unities + Antwort hilfreich

Hola,

das ist m.E. jedoch kein 3D Problem, sondern laut Hochbaum gibt es da ein logarithmisches...

So drehe ich oft Zeichnungen und trotz, daß es MegaTECH scheinbar in den Griff bekommen hat habe ich dieses Problem schon seit V5 oder 6, daß sich in der Evo II immer noch bei Schraffuren und Texte bemerkbar macht. Immer dann, wenn man über den 0° Winkel hinweg dreht.

Dies macht auch die Nutzung von MegaBAU Profi zur absoluten Katastrophe. So ist oft keine Wand 0,24m, abwohl Sie richtig gezeichnet ist.
Es kommt zu Rundungsfehler bis 0,2398m und hängt sogar von Einfügepunkt der Makros ab und... bringt sogar schiefe Linien heraus.
Linke Seite Fenster 0,24m, rechte Seite 0,2401m...

Echt schrecklich...

------------------
mfG Schelhorn Sven
Die MegaCAD Newsgroup Site

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz