Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  MegaCAD
  Installation Evo

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Installation Evo (626 mal gelesen)
stt005
Mitglied
Dipl.-Ing (FH) Holztechnik


Sehen Sie sich das Profil von stt005 an!   Senden Sie eine Private Message an stt005  Schreiben Sie einen Gästebucheintrag für stt005

Beiträge: 37
Registriert: 06.02.2001

MC 2010
Win7 64-bit
Intel Core2Duo 2,66 Ghz
4 GB RAM
ATI MobilityRadeon HD3650

erstellt am: 30. Apr. 2002 07:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo

ich habe MegaCAD Evo mit Dongle installiert.
Wie das manchmal so ist hat Win98 Probleme, so dass ich das System neu installieren musste.
Jetzt kommt beim Starten von MegaCAD wieder das Startfenster
zur Anforderung von Lizenzdaten. Muss ich 4 Wochen damit leben oder gibt es eine Möglichkeit dies zu umgehen? Ich habe schließlich den korrekten Kopierschutz.

Gruss S. Tisch

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hochbaum
Ehrenmitglied



Sehen Sie sich das Profil von Hochbaum an!   Senden Sie eine Private Message an Hochbaum  Schreiben Sie einen Gästebucheintrag für Hochbaum

Beiträge: 1795
Registriert: 14.08.2000

MegaCAD alles und in jeder Form
i7, 12GB, Quadro K2200
WIN10/64

erstellt am: 14. Mai. 2002 11:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für stt005 10 Unities + Antwort hilfreich

Hallo S.Tisch,

natürlich nicht. einfach unter <megacad>\privilege\pladmin\pladmin.exe aufrufen. In diesem Lizenz-Administrator dann die "überflüssige" 30 Tage Lizenz rausschmeißen (rechte Maustaste -> Delete).

ABER VORSICHT: Es muß natürlich die Lizenz übrigbleiben, die Sie zur Nutzung des Programmes berechtigt.

MfG Hochbaum

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz