Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  MegaCAD
  linienbreiten

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   linienbreiten (1496 mal gelesen)
2638ab
Mitglied
Architekt


Sehen Sie sich das Profil von 2638ab an!   Senden Sie eine Private Message an 2638ab  Schreiben Sie einen Gästebucheintrag für 2638ab

Beiträge: 23
Registriert: 10.04.2002

erstellt am: 12. Apr. 2002 18:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

aus -leider- gegebenem anlass frage ich mich weiterhin, wie der genaue
zusammenhang der erzeugung von linienbreiten auf dem wege von megacad über megaplot hin zu einer (windowstreiber) hpgl2-datei -z.b. hp750c- denn nun lautet. in der megacad hilfe ist die rede von "windows gibt linienbreiten nur nach farben sortiert aus"- was bedeutet das denn? existiert eine bedingung z.b. NUR farbe 1 in megacad kann stift 01 in der zeichnung werden?

habe ausserdem beobachtet, dass die probleme nicht auftreten, wenn ich
dieselbe datei direkt aus megacad drucke, d.h. ohne megaplot, jedoch auch über hp750c (neueste treiber-version).
kann mir da jemand helfen?
danke
a.bracht

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Henry Scholtysik
Mitglied
Architekt


Sehen Sie sich das Profil von Henry Scholtysik an!   Senden Sie eine Private Message an Henry Scholtysik  Schreiben Sie einen Gästebucheintrag für Henry Scholtysik

Beiträge: 689
Registriert: 02.03.2001

MegaCad 2017 2D
Windows 7 prof.
www.architekt-scholtysik.de

erstellt am: 15. Apr. 2002 08:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für 2638ab 10 Unities + Antwort hilfreich

Hallo a.bracht,

ich plotte auf einen hp450c. Im Plotptogramm kann man einstellen, ob die Linienbreite nach Stift, Farbe oder Breite gehandhabt werden soll.
Hier habe ich "nach Stift" gewählt und die entsprechenden Linienstärken eingestellt.
Außerdem gibt es eine Tabelle, in der die Megacad-Farben den Farben zugeordnet werden können, die an den Plotter geschickt werden.
Hier habe ich für alle "Grundfarben" die Zuordnung "schwarz" gewählt (Achtung: wenn auf hellen Hintergrund gezeichnet wird, vertauscht Megacad Schwarz und Weiß. Das Plotprogramm tut dies nicht! In dem Fall also "Weiß" wählen um "Schwarz" zu bekommen!)
Wenn ich eine Farbe im Plot brauche, nehme ich eine aus der großen Tabelle.
Am Plotter habe ich die automatische Farbmischung eingestellt.

Ich hoffe es hilft ein bißchen.

Gruß Henry

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hochbaum
Ehrenmitglied



Sehen Sie sich das Profil von Hochbaum an!   Senden Sie eine Private Message an Hochbaum  Schreiben Sie einen Gästebucheintrag für Hochbaum

Beiträge: 1795
Registriert: 14.08.2000

MegaCAD alles und in jeder Form
i7, 12GB, Quadro K2200
WIN10/64

erstellt am: 15. Apr. 2002 10:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für 2638ab 10 Unities + Antwort hilfreich

Hallo,

welches Datum hat denn Ihr Plotprogramm? Das kann damit durchaus zusammenhängen?

MfG E.Hochbaum

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Konrad
Mitglied
 


Sehen Sie sich das Profil von Konrad an!   Senden Sie eine Private Message an Konrad  Schreiben Sie einen Gästebucheintrag für Konrad

Beiträge: 53
Registriert: 02.05.2001

erstellt am: 23. Apr. 2002 10:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für 2638ab 10 Unities + Antwort hilfreich

Zu der in diesem Thema angesprochenen Problematik muss ich nun auch noch etwas hinzufügen:
Ich bin leider in der Situation, dass ich noch auf einen HP-Designjet 600 plotten muss. Da ich nun auch noch mit unterschiedlichen Anwendungen arbeite, mußte ich nun den Microsoft-Treiber gegen den HP-Treiber (v4.60) austauschen.
Mit dem MS-Treiber gelang der Ausdruck der richtigen Linienbreite noch mit einem Kniff (farbig abschicken, obwohl Plotter nur sw). Mit dem HP-Treiber nun kann ich nun keinen logischen Zusammenhang zur Megacad-Ausgabe mehr finden.
Der Hinweis auf das Datum des Plotprogrammes ist - so glaube ich - ein schwacher Trost, da Megacad ohnehin seit langem keinen freien Servicepack (speziell für die älteren Versionen z.B. V16) mehr bereitgestellt hat (soll das Service sein?).
Auch vermute ich, dass selbst bei neueren Versionen dieses Problem immer noch das gleiche ist.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

2638ab
Mitglied
Architekt


Sehen Sie sich das Profil von 2638ab an!   Senden Sie eine Private Message an 2638ab  Schreiben Sie einen Gästebucheintrag für 2638ab

Beiträge: 23
Registriert: 10.04.2002

erstellt am: 11. Mai. 2002 17:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

das plot programm hat die version 4.8

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

2638ab
Mitglied
Architekt


Sehen Sie sich das Profil von 2638ab an!   Senden Sie eine Private Message an 2638ab  Schreiben Sie einen Gästebucheintrag für 2638ab

Beiträge: 23
Registriert: 10.04.2002

erstellt am: 11. Mai. 2002 17:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

noch etwas: wir haben gerade zeitdruck und müssen nun wegen dieser problematik tatsächlich unsere sld-dateien umgehen, direkt in die prt's planköpfe einsetzen, eine mistarbeit und elend unnötig...
denn wie gesagt: ein und die selbe datei wird (was die linienbreiten angeht) aus megaplot anders (nur eine breite) als aus megaCad augedruckt, und das liegt nicht daran, dass ich die einstellungen in megaPlot etwa falsch setze, z.b. nur eine breite o.ä.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Konrad
Mitglied
 


Sehen Sie sich das Profil von Konrad an!   Senden Sie eine Private Message an Konrad  Schreiben Sie einen Gästebucheintrag für Konrad

Beiträge: 53
Registriert: 02.05.2001

erstellt am: 13. Mai. 2002 07:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für 2638ab 10 Unities + Antwort hilfreich

Warum schweigt sich eigentlich Hr. Hochbaum aus?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

zei-knoe
Mitglied
technische Zeichnerin


Sehen Sie sich das Profil von zei-knoe an!   Senden Sie eine Private Message an zei-knoe  Schreiben Sie einen Gästebucheintrag für zei-knoe

Beiträge: 740
Registriert: 08.08.2001

Win7, Intel P4 3.2GHz, 2MB
SyncMaster 244, Nvidia Quadro FX 1700
MC 3D 3,5-2010, Stahlbau + Metall 2002-2010
ACAD Architectural 2001 - 2017
ISB Glaser 13 - 19

erstellt am: 13. Mai. 2002 08:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für 2638ab 10 Unities + Antwort hilfreich

Ich arbeite seit der 13.5er Version mit MegaCAD (jetzt evo) und hatte Plotprobleme nur, wenn meine Einstellungen nicht stimmten. Meine Pläne sind als Plotdateien in Pausereien, oder an ander Büros gegangen und immer kamen die richtigen Linienstären heraus.
Zum Plotten am eigenen Plotter nutzte ich den Windows Treiber, für plt's den Mega Plotter.
Wie Henry Scholtisik schon schrieb sind die Einstellungsmöglichkeiten für Stiftstärken gut nachzuvollziehen.
Mit anderen CAD Programmen tue ich mir immer schwer, die Linienbreiten richtig zu definieren. Meineserachtens ist das angesprochene Problem kein MegaCAD Problem, sondern ein Einstellungsfehler.
MfG Christa Knörnschild   

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Konrad
Mitglied
 


Sehen Sie sich das Profil von Konrad an!   Senden Sie eine Private Message an Konrad  Schreiben Sie einen Gästebucheintrag für Konrad

Beiträge: 53
Registriert: 02.05.2001

erstellt am: 13. Mai. 2002 09:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für 2638ab 10 Unities + Antwort hilfreich

Nur um es noch einmal von vorne aufzurollen:
Meine Problematik ist z. B. das Plotten auf dem HP Designjet 600.
Der Microsofttreiber ergibt bei Einstellung Schwarz-Weiß in Megacad (nicht Megaplot)
weiße Linien auf weißem Grund (;-)). Jetzt sieht aber Microsoft in diesem Treiber eine Farboption vor, obwohl der Drucker nur reines Schwarz drucken kann (keine Graustufen). Mit dieser Farboption funktioniert dann die Ausgabe der Linienbreiten von Megacad (V16.01) einwandfrei.

Aber - und jetzt kommts: Der Microsofttreiber ist nicht in der Lage aus verschiedenen anderen professionellen Anwendungen heraus spezielle Elemente zu drucken. Was liegt also näher, als zunächst einmal den HP-Treiber zu verwenden, da doch HP selbst seine Hardware am besten beherrschen müsste?  Megacad reagiert dann aber unberechenbar: Mit der Werkseinstellung Weite 1: 0,18 mm .. Weite 3: 0,35 mm kommt ein Druckbild zustande bei dem die Linien Weite 1 hauchdünne Haarlinien sind und Linien der Weite 3 noch ganz in Ordnung. Ändere ich aber nun die Einstellung der Weite 1 in 0,25 mm so werden sie dann anschließend mit ca. 0,8 bis 1mm gedruckt ........... grrr

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hochbaum
Ehrenmitglied



Sehen Sie sich das Profil von Hochbaum an!   Senden Sie eine Private Message an Hochbaum  Schreiben Sie einen Gästebucheintrag für Hochbaum

Beiträge: 1795
Registriert: 14.08.2000

MegaCAD alles und in jeder Form
i7, 12GB, Quadro K2200
WIN10/64

erstellt am: 14. Mai. 2002 17:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für 2638ab 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Konrad:
Warum schweigt sich eigentlich Hr. Hochbaum aus?

Auch Moderatoren haben mal Urlaub ...

Ich habe mir mal den Spass gemacht (seit gestern Morgen 8.00 Uhr bin ich ja wieder für alle da), ein Programm zu finden, welches die von den diversen Druckertreibern erzeugten HP-RTF Formate lesen und grafisch darstellen kann. Dann habe ich mir den Treiber für die 600-Serie von HP geholt (auch der Support hat nicht alle Modelle im Haus  ), eine Testzeichnung in MegaCAD evolution erstellt und diese dann in eine test.plt geplottet. Das Ergebnis war dann so, wie ich es erwartet habe, Unterschiede waren nur im 1/100-mm Bereich zu sehen.

Jetzt der nächste Test mit der 4.8 (ich hatte noch irgendwo eine rumliegen)

Gleiches Spiel, im 4.8-er Plotprogramm eine Datei geladen, diese dann über den gleichen HP-Treiber ausgegeben und siehe da: ein anderes Ergebnis. Das Viewer-Programm gab mir dann keine Vektorinfos mehr aus, sondern sagte schlicht und ergreifend, die gesamte erzeugte Datei ist eine BitMap. Staun Staun, flugs nachgefragt und siehe da: Das MegaCAD 4.8 Plotprogramm ist ein 16-Bit Programm, das der evolution dagegen ein 32-Bit. Der Druckertreiber merkt das und gibt bei quasi gleicher Ansprache unterschiedliche plt-Dateien aus. Die eine ist eben eine Bitmap, die andere eine Vektordatei. Warum das so ist, keine Ahnung, können Sie ja mal MS oder HP/Compaq nachfragen.
Dazu muß man sagen, meine Versuche mache ich mit Win2000 prof, das spielt hier sicher auch eine Rolle.
Ich weiß nicht, was andere machen können, ich empfehle Ihnen MegaCAD evolution. Da klappt es nachvollziehbar und gut.

MfG E.Hochbaum

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz