Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Mysteriöses Ausblenden von Komponenten in BG bei Zoom

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Hilfreiche Tipps und Tricks aus der Praxis prägnant, und auf den Punkt gebracht für SOLIDWORKS
  
Bechtle stärkt PLM-Geschäft mit Neugründung
Autor Thema:  Mysteriöses Ausblenden von Komponenten in BG bei Zoom (833 mal gelesen)
damagedbrain
Mitglied
Entwickler, Konstrukteur


Sehen Sie sich das Profil von damagedbrain an!   Senden Sie eine Private Message an damagedbrain  Schreiben Sie einen Gästebucheintrag für damagedbrain

Beiträge: 37
Registriert: 28.04.2008

Win 10 Pro 64bit
SolidWorks 2017 x64 SP 5.0
SolidWorks PDM Enterprise 18.4 (B76)
AMD Ryzen 5 3600 6-Core Processor 3.59 GHz
32GB RAM

erstellt am: 23. Jun. 2022 13:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo liebe SolidWorks-Profis,

folgendes Problem:
Ich habe eine BG mit weiteren Komponenten. Eine Unter-BG davon, incl. der sich darin befindlichen Komponenten, verschwindet immer beim Hereinzoomen, taucht beim Herauszoomen jedoch wieder auf (s. Video). Zudem sind sämtliche Komponenten dieser Unter-BG im Modell nicht auswählbar, im Featurebaum dagegen schon.
Die betroffene BG wurde nicht von mir erstellt (war vor meiner Zeit in dem Betrieb), und mit welcher SolidWorks-Version, ist nicht bekannt.

Ich hoffe die Beschreibung ist verständlich.

Hatte jemand auch schon dieses Problem bzw. weiß jemand, woran das liegt und wie das Problem gelöst werden kann?
Ausblenden, Wiedereinblenden, Entfernen der Farben, unterschiedliche Darstellungsarten, Öffnen der BG, usw. wurde mehrfach versucht, alles leider erfolglos.

Viele Grüße
Ronny

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

damagedbrain
Mitglied
Entwickler, Konstrukteur


Sehen Sie sich das Profil von damagedbrain an!   Senden Sie eine Private Message an damagedbrain  Schreiben Sie einen Gästebucheintrag für damagedbrain

Beiträge: 37
Registriert: 28.04.2008

Win 10 Pro 64bit
SolidWorks 2017 x64 SP 5.0
SolidWorks PDM Enterprise 18.4 (B76)
AMD Ryzen 5 3600 6-Core Processor 3.59 GHz
32GB RAM

erstellt am: 23. Jun. 2022 13:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Das Video konnte leider nicht hochgeladen werden.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

damagedbrain
Mitglied
Entwickler, Konstrukteur


Sehen Sie sich das Profil von damagedbrain an!   Senden Sie eine Private Message an damagedbrain  Schreiben Sie einen Gästebucheintrag für damagedbrain

Beiträge: 37
Registriert: 28.04.2008

Win 10 Pro 64bit
SolidWorks 2017 x64 SP 5.0
SolidWorks PDM Enterprise 18.4 (B76)
AMD Ryzen 5 3600 6-Core Processor 3.59 GHz
32GB RAM

erstellt am: 27. Jun. 2022 07:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hat niemand eine Lösung bzw. hatte noch niemand dieses Problem?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jonischkeit
Moderator
Freiberuflicher Ingenieurdienstleister (CSWP)




Sehen Sie sich das Profil von Jonischkeit an!   Senden Sie eine Private Message an Jonischkeit  Schreiben Sie einen Gästebucheintrag für Jonischkeit

Beiträge: 2648
Registriert: 29.07.2003

CSWP
Solidworks
verschiedene Rechner

erstellt am: 27. Jun. 2022 09:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für damagedbrain 10 Unities + Antwort hilfreich

Hallo Ronny,

...ich zumindest hatte das Problem noch nicht.

Michael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bk.sc
Ehrenmitglied V.I.P. h.c.
Konstrukteur Sondermaschinenbau



Sehen Sie sich das Profil von bk.sc an!   Senden Sie eine Private Message an bk.sc  Schreiben Sie einen Gästebucheintrag für bk.sc

Beiträge: 2776
Registriert: 18.07.2012

-Solid Works 2019 SP5
-Pro Engineer WF 3

erstellt am: 29. Jun. 2022 13:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für damagedbrain 10 Unities + Antwort hilfreich

Hallo,

kannst du mal einen Screenshot vom Feature-(Komponenten)baum machen. Ist die Baugruppe evtl. als Speedpack gespeichert und verbaut worden?

Videos kann man nur im MP4 Format direkt hochladen, andere Formate musst du vorher in ein ZIP-Archiv packen.

Gruß
Bernd

------------------
--- Man muß nicht alles wissen, man muß nur wissen wo es steht ---

Staatlich anerkannte Deutschniete 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Neo-Lasatec
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Neo-Lasatec an!   Senden Sie eine Private Message an Neo-Lasatec  Schreiben Sie einen Gästebucheintrag für Neo-Lasatec

Beiträge: 19
Registriert: 24.03.2021

GPU: I7-11700k (3.6-5GHz) / RAM: 32GB / GPU: Quadro P4000(8GB) / HD: Samsung EVO 1024GB SSD

erstellt am: 07. Jul. 2022 09:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für damagedbrain 10 Unities + Antwort hilfreich

Hallo Ronny

Ich habe das selbe Problem manchmal auch aber es verschwindet beim neu starten von SWX und taucht manchmal wider auf! Ist also nicht permanent und nicht auf eine Bestimmte baugruppe zu zu Ordnen!

Seit ich eine neue GPU im PC verbaut habe tritt der Fehler deutlich seltener auf!

Versuch die Baumgruppe zu aktualisieren z.B. mit Unterdrücken und wider De-Unterdrücken oder die Baumgruppe austauschen. (Neue Unterbaugruppe erstellen und die alte BG in der neuen Auflösen)

Gruss Neo

------------------
NEO

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2024 CAD.de | Impressum | Datenschutz