Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Fehler beim Speichern von Zeichnung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Fehler beim Speichern von Zeichnung (817 mal gelesen)
Vespafahrer
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Vespafahrer an!   Senden Sie eine Private Message an Vespafahrer  Schreiben Sie einen Gästebucheintrag für Vespafahrer

Beiträge: 706
Registriert: 12.02.2007

____________________
Dell Precision M6800
Win 10 Pro 1903
NVIDIA Quadro K3100M
Intel® Core™i7 CPU
4930MX @ 3GHz
3.2GHz, 32 GB RAM
____________
CATIA V5R19-28
SolidWorks 2018 SP5

erstellt am: 18. Feb. 2020 16:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

wir hatten hier gerade ein seltsames Problem. Ein Kollege von mir hat eine Zeichnung bearbeitet. Dann kam beim Abspeichern, dass die Datei korrumpiert sei und sie nicht gespeichert werden könne.

Dann unter anderem Namen abgespeichert.

Jetzt kann weder die alte noch die neue Datei geöffnet werden.

Also einen noch älteren Zeichnungsstand genommen, den ZSB ausgetauscht, die Zeichnung bearbeitet, unter neuem Namen abspeichern wollen und wieder dasselbe verhalten!

Kennt das Problem jemand? Oder an was kann das liegen?
Ich weiß, eine Ferndiagnose ist schwierig. Nur darf ich weder den ZSB (der ist eh viel zu groß) noch die Zeichnung hochladen. Geheimhaltung…

Oder gibt es ein Tool, dass die Zeichnung (mit Baugruppe) auf Fehler hin überprüft?

Gruß,
Daniel

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Torsten Niemeier
Ehrenmitglied V.I.P. h.c.
Maschinenbau Ingenieur



Sehen Sie sich das Profil von Torsten Niemeier an!   Senden Sie eine Private Message an Torsten Niemeier  Schreiben Sie einen Gästebucheintrag für Torsten Niemeier

Beiträge: 3209
Registriert: 21.06.2001

"ZUSE I.36", 8 BIT, 32 Lämpchen, Service-Ölkännchen "ESSO-Super", Software: AO auf Kuhlmann-Parallelogramm-Plattform
** CSWP 04/2011 **
** CSWE 08/2011 **

erstellt am: 18. Feb. 2020 17:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Vespafahrer 10 Unities + Antwort hilfreich

Ich hatte etwas ähnliches mal bei einem relativ dünnwandigen Teil, das in der Zeichnung geschnitten wurde.
Ansonsten: Was hat sich im ZSB geändert? Der neue scheint ja die Ursache für den Fehler zu sein.
Oder habt Ihr das Problem beim alten Zeichnungsstand auch, wenn Ihr den ZSB nicht tauscht?

Gruss, Torsten

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Vespafahrer
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Vespafahrer an!   Senden Sie eine Private Message an Vespafahrer  Schreiben Sie einen Gästebucheintrag für Vespafahrer

Beiträge: 706
Registriert: 12.02.2007

____________________
Dell Precision M6800
Win 10 Pro 1903
NVIDIA Quadro K3100M
Intel® Core™i7 CPU
4930MX @ 3GHz
3.2GHz, 32 GB RAM
____________
CATIA V5R19-28
SolidWorks 2018 SP5

erstellt am: 18. Feb. 2020 17:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Torsten,

das müsste man mit der "alten" Zeichnung mal testen. Kollege ist nimmer im Büro und ich hab gerade den Geschäftsrechner ausgemacht. Ich schreibs ihm mal.

Geändert haben sich zwei Bleche und ein paar Schrauben/Muttern sind dazu gekommen. Ich muss mal schauen, ob da irgendwo ein Schnitt drin ist. Kollege hatte noch geschrieben "Und schon wieder. Sobald ich einen Ausbruch erzeuge ist die Zeichnung kaputt."

Ich kenne das von CATIA bei Schnittansichten, die was tangential berühren (schneiden). Da hat es dann die Ansicht zerschossen. Aber dass sich die Zeichnung dann gar nicht mehr öffnen lässt, ist schon ärgerlich.

Gruß,
Daniel

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Vespafahrer
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Vespafahrer an!   Senden Sie eine Private Message an Vespafahrer  Schreiben Sie einen Gästebucheintrag für Vespafahrer

Beiträge: 706
Registriert: 12.02.2007

____________________
Dell Precision M6800
Win 10 Pro 1903
NVIDIA Quadro K3100M
Intel® Core™i7 CPU
4930MX @ 3GHz
3.2GHz, 32 GB RAM
____________
CATIA V5R19-28
SolidWorks 2018 SP5

erstellt am: 18. Feb. 2020 18:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


SW_Fehlermeldung_DRW.png

 
Das hat mir jetzt doch keine Ruhe gelassen...
Ich habe mal alle Daten lokal gespeichert und versucht das Verhalten nachzuvollziehen.

Wenn ich die alte Zeichnung über den "Öffnen" Dialog öffne, und dort gleich die Referenzbaugruppe austausche, bekomme ich eine Fehlermeldung, dass manche Teile nicht richtig geschnitten werden (Anhang).
Tausche ich die Baugruppe erst nach dem Öffnen der Ursprungszeichnung aus, kommt keine Fehlermeldung...

Egal wie, das "zerhageln" der Zeichnung konnte ich nicht nachvollziehen.

Muss morgen mal Rücksprache mit dem Kollegen halten.

Gruß,
Daniel

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christian_W
Ehrenmitglied V.I.P. h.c.
Konstrukteur (Dipl-Ing)


Sehen Sie sich das Profil von Christian_W an!   Senden Sie eine Private Message an Christian_W  Schreiben Sie einen Gästebucheintrag für Christian_W

Beiträge: 2431
Registriert: 04.04.2001

SWX2016sp5 WIN10
(SWX2019 testweise)
proAlpha6.2e00/calinkV9
(Tactonworks)
(Medusa7, NesCAD2010,
solidEdge19) CSWP 12/2015

erstellt am: 19. Feb. 2020 09:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Vespafahrer 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Vespafahrer:
... eine Zeichnung bearbeitet. Dann kam beim Abspeichern, dass die Datei korrumpiert sei und sie nicht gespeichert werden könne...

Hallo,

wir hatten das manchmal (SWX2012, 2016), da hat es geholfen in der dargestellten Baugruppe alle Konfigurationen neu aufzubauen (Makro) und danach ließ sich auch die Zeichnung wieder speichern.

Gruß, Christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Vespafahrer
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Vespafahrer an!   Senden Sie eine Private Message an Vespafahrer  Schreiben Sie einen Gästebucheintrag für Vespafahrer

Beiträge: 706
Registriert: 12.02.2007

____________________
Dell Precision M6800
Win 10 Pro 1903
NVIDIA Quadro K3100M
Intel® Core™i7 CPU
4930MX @ 3GHz
3.2GHz, 32 GB RAM
____________
CATIA V5R19-28
SolidWorks 2018 SP5

erstellt am: 19. Feb. 2020 20:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Christian,

Danke für den Tipp. Wir haben mal die Konfigurationen neu aufbauen lassen. Mal schauen, ob es hilft.

Seit heute ist aber echt der Wurm drin! SWX beendet sich einfach selbst während der Arbeit oder es kommen nicht nachvollziehbare Fehlermeldungen, die sich nicht mal wegklicken lassen. Auch heute passiert, ich habe eine Baugruppe geöffnet (von lokaler Festplatte), eine Unterbaugruppe ausgetauscht (neuerer Datensatz) und dabei haben sich einige Bedingungen verabschiedet (die wurden als korrekt angezeigt, hatten aber keinerlei Funktion mehr). Also die Baugruppe erst mal geschlossen (ohne zu speichern). Und wieder neu geöffnet (selber Pfad wie vorher) und siehe da, die Baugruppe, die sich zwei Minuten vorher problemlos öffnen ließ, findet die Hälfte der Teile nicht mehr!

Gruß,
Daniel

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jörg.jwd
Ehrenmitglied V.I.P. h.c.
CAD-PDM Administrator


Sehen Sie sich das Profil von jörg.jwd an!   Senden Sie eine Private Message an jörg.jwd  Schreiben Sie einen Gästebucheintrag für jörg.jwd

Beiträge: 3054
Registriert: 05.11.2003

Win7-64,Win10-64
SWX 2010/11/12/13/14/15/16/17/18,19,20
Immer das aktuellste SP
Autodesk Product Design Suite Standard 2013/14/16
DraftSight Énterprise 2018SP3
CIM Database auf Dell Precision Tower 3420 32GB RAM. NVIDIA Quadro P1000

erstellt am: 20. Feb. 2020 07:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Vespafahrer 10 Unities + Antwort hilfreich


2020-02-2007_22_54.jpg

 
Hallo Daniel,

hast du evtl. hier (siehe Bild) einen Haken sitzen? Wenn ja, der muss raus, dann sollten wieder alle Teile gefunden werden.

------------------
Grüße

Jörg

man hat nie Zeit es richtig zu machen, aber immer genug Zeit es nochmals zu machen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Vespafahrer
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Vespafahrer an!   Senden Sie eine Private Message an Vespafahrer  Schreiben Sie einen Gästebucheintrag für Vespafahrer

Beiträge: 706
Registriert: 12.02.2007

____________________
Dell Precision M6800
Win 10 Pro 1903
NVIDIA Quadro K3100M
Intel® Core™i7 CPU
4930MX @ 3GHz
3.2GHz, 32 GB RAM
____________
CATIA V5R19-28
SolidWorks 2018 SP5

erstellt am: 20. Feb. 2020 10:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Jörg,

nein, da ist kein Haken drin. Das war es leider nicht.

Gruß,
Daniel

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jörg.jwd
Ehrenmitglied V.I.P. h.c.
CAD-PDM Administrator


Sehen Sie sich das Profil von jörg.jwd an!   Senden Sie eine Private Message an jörg.jwd  Schreiben Sie einen Gästebucheintrag für jörg.jwd

Beiträge: 3054
Registriert: 05.11.2003

Win7-64,Win10-64
SWX 2010/11/12/13/14/15/16/17/18,19,20
Immer das aktuellste SP
Autodesk Product Design Suite Standard 2013/14/16
DraftSight Énterprise 2018SP3
CIM Database auf Dell Precision Tower 3420 32GB RAM. NVIDIA Quadro P1000

erstellt am: 20. Feb. 2020 11:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Vespafahrer 10 Unities + Antwort hilfreich

...hast du ein PDM-Sytem am Start das mit workspaces arbeitet?

------------------
Grüße

Jörg

man hat nie Zeit es richtig zu machen, aber immer genug Zeit es nochmals zu machen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Vespafahrer
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Vespafahrer an!   Senden Sie eine Private Message an Vespafahrer  Schreiben Sie einen Gästebucheintrag für Vespafahrer

Beiträge: 706
Registriert: 12.02.2007

____________________
Dell Precision M6800
Win 10 Pro 1903
NVIDIA Quadro K3100M
Intel® Core™i7 CPU
4930MX @ 3GHz
3.2GHz, 32 GB RAM
____________
CATIA V5R19-28
SolidWorks 2018 SP5

erstellt am: 20. Feb. 2020 11:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Nein, kein PDM-System. Ist alles Laufwerkbasiert.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dopplerm
Ehrenmitglied V.I.P. h.c.
Konstrukteur


Sehen Sie sich das Profil von dopplerm an!   Senden Sie eine Private Message an dopplerm  Schreiben Sie einen Gästebucheintrag für dopplerm

Beiträge: 3037
Registriert: 11.02.2005

PNY FX 380
Win 7 64bit
SWX 2014 SP 4.0

erstellt am: 20. Feb. 2020 12:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Vespafahrer 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Vespafahrer:
Und wieder neu geöffnet (selber Pfad wie vorher) und siehe da, die Baugruppe, die sich zwei Minuten vorher problemlos öffnen ließ, findet die Hälfte der Teile nicht mehr!

Solidworks verwendet zuerst Teile, die im Arbeitsspeicher sind
sprich: wenn du die Baugruppe schon offen hast, verwendet es diese, ohne auf die Herkunft zu achten (daher sollte man immer eindeutige Dateinamen haben)

was mir noch einfällt:
habt ihr eine Netzwerkfestplatte mit Linux?
dann gehen vermutlich dort eure Dateien kaputt.

Solidworks verträgt sich mit Linux nicht wirklich

lg Martin

------------------
ich spiel noch immer gern mit Bauklötzen, nur sind sie jetzt teurer 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Vespafahrer
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Vespafahrer an!   Senden Sie eine Private Message an Vespafahrer  Schreiben Sie einen Gästebucheintrag für Vespafahrer

Beiträge: 706
Registriert: 12.02.2007

____________________
Dell Precision M6800
Win 10 Pro 1903
NVIDIA Quadro K3100M
Intel® Core™i7 CPU
4930MX @ 3GHz
3.2GHz, 32 GB RAM
____________
CATIA V5R19-28
SolidWorks 2018 SP5

erstellt am: 21. Feb. 2020 04:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von dopplerm:
Solidworks verwendet zuerst Teile, die im Arbeitsspeicher sind
sprich: wenn du die Baugruppe schon offen hast, verwendet es diese, ohne auf die Herkunft zu achten (daher sollte man immer eindeutige Dateinamen haben)

klar, wenn ich eine Datei von Laufwerk "X" schon geöffnet habe, kann ich die nicht nochmal von Laufwerk "Y" laden.
Nun ja, eindeutige Namen sind in meinem Fall schwierig! Ich arbeite hauptsächlich im Homeoffice. Dann lade ich mir über VPN die Daten und schiebe die mit "Pack and go" auf meine Festplatte. Damit haben die Daten auf dem Netzwerk und auf meiner Festplatte die selbe Benennung. Muss ja so sein, weil mein Kollege im Büro meine aktualisierten Daten nicht mehr finden würde.

Den Arbeitsspeicher hatte ich auch schon im Verdacht! Ich kenne das Verhalten von CATIA. Hat man da ein Teil geladen und wieder geschlossen, hatte CATIA das noch in "Erinnerung". Hat man das Teil von einer anderen Quelle (Laufwerk) geladen, hat CATIA oft das vorherige Teil verwendet.

Ich Danke euch schon mal für die Hilfe! Ich bekomme das noch irgendwie hin. Vielleicht lerne ich auch SWX mal zu verstehen...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dopplerm
Ehrenmitglied V.I.P. h.c.
Konstrukteur


Sehen Sie sich das Profil von dopplerm an!   Senden Sie eine Private Message an dopplerm  Schreiben Sie einen Gästebucheintrag für dopplerm

Beiträge: 3037
Registriert: 11.02.2005

PNY FX 380
Win 7 64bit
SWX 2014 SP 4.0

erstellt am: 21. Feb. 2020 12:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Vespafahrer 10 Unities + Antwort hilfreich

hast du zu Hause die Laufwerke wie in der Firma eingerichtet?

nur so funktioniert der Datenaustausch ohne Probleme

macht die Pack and Go nicht eine neue Ordnerstruktur rein?

du schreibst meine Festplatte,
damit ist die Festplatte am Rechner gemeint,
oder eine externe USB-Platte,
oder ein NAS?

lg Martin


------------------
ich spiel noch immer gern mit Bauklötzen, nur sind sie jetzt teurer  

[Diese Nachricht wurde von dopplerm am 21. Feb. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Vespafahrer
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Vespafahrer an!   Senden Sie eine Private Message an Vespafahrer  Schreiben Sie einen Gästebucheintrag für Vespafahrer

Beiträge: 706
Registriert: 12.02.2007

____________________
Dell Precision M6800
Win 10 Pro 1903
NVIDIA Quadro K3100M
Intel® Core™i7 CPU
4930MX @ 3GHz
3.2GHz, 32 GB RAM
____________
CATIA V5R19-28
SolidWorks 2018 SP5

erstellt am: 21. Feb. 2020 16:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von dopplerm:
hast du zu Hause die Laufwerke wie in der Firma eingerichtet?
Ja klar, ist ja derselbe Rechner.

Zitat:
macht die Pack and Go nicht eine neue Ordnerstruktur rein?
Die Ordnerstruktur ist identisch.

Zitat:
du schreibst meine Festplatte,
damit ist die Festplatte am Rechner gemeint,

die Fesplatte meines Rechners.


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dopplerm
Ehrenmitglied V.I.P. h.c.
Konstrukteur


Sehen Sie sich das Profil von dopplerm an!   Senden Sie eine Private Message an dopplerm  Schreiben Sie einen Gästebucheintrag für dopplerm

Beiträge: 3037
Registriert: 11.02.2005

PNY FX 380
Win 7 64bit
SWX 2014 SP 4.0

erstellt am: 24. Feb. 2020 13:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Vespafahrer 10 Unities + Antwort hilfreich

puh, da fallen schon mal einige Punkte weg
nur zur Sicherheit, der Server in der Firma ist auch Windows, nicht Linux?

Hast du auf deinem Rechner zu Hause auch die Buchstaben von den Serverlaufwerken nachgebildet,
oder arbeitest du dan nauf anderen Laufwerksbuchstaben?

lg Martin

------------------
ich spiel noch immer gern mit Bauklötzen, nur sind sie jetzt teurer 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Vespafahrer
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Vespafahrer an!   Senden Sie eine Private Message an Vespafahrer  Schreiben Sie einen Gästebucheintrag für Vespafahrer

Beiträge: 706
Registriert: 12.02.2007

____________________
Dell Precision M6800
Win 10 Pro 1903
NVIDIA Quadro K3100M
Intel® Core™i7 CPU
4930MX @ 3GHz
3.2GHz, 32 GB RAM
____________
CATIA V5R19-28
SolidWorks 2018 SP5

erstellt am: 24. Feb. 2020 20:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
puh, da fallen schon mal einige Punkte weg
nur zur Sicherheit, der Server in der Firma ist auch Windows, nicht Linux?

Keine Ahnung... Ich arbeite nur mit SWX. Server usw. macht ein anderer Kollege. Ich tippe aber eher auf Windows.

Zitat:
Hast du auf deinem Rechner zu Hause auch die Buchstaben von den Serverlaufwerken nachgebildet,
oder arbeitest du dan nauf anderen Laufwerksbuchstaben?

Ja, lokal arbeite ich auf "C:", der Server ist "X:". Das geht doch auch gar nicht zwei verschiedenen Laufwerken denselben Buchstaben zu geben?

Also noch mal kurz wie ich so arbeite: Ich lade eine Baugruppe über VPN von "X:". Diese Baugruppe speichere ich per "Pack and Go" auf mein lokales Laufwerk "C:". Nach getaner Arbeit kopiere ich die geänderten Daten von "C:" und füge die auf "X:" wieder im Ursprungsordner ein.
Das hat sich bisher auch bewährt. Ich gehe inzwischen auch dazu über, die Daten von „X:“ zu laden, auf „C:“ zu speichern, SWX schließen, VPN trennen und erst dann die lokalen Daten zu laden. Funktioniert so recht gut.
Nun ja, das mit den Zeichnungen ist uns noch immer nicht so ganz klar.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dopplerm
Ehrenmitglied V.I.P. h.c.
Konstrukteur


Sehen Sie sich das Profil von dopplerm an!   Senden Sie eine Private Message an dopplerm  Schreiben Sie einen Gästebucheintrag für dopplerm

Beiträge: 3037
Registriert: 11.02.2005

PNY FX 380
Win 7 64bit
SWX 2014 SP 4.0

erstellt am: 26. Feb. 2020 10:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Vespafahrer 10 Unities + Antwort hilfreich

als ich früher als dienstleister für Firmen gearbeitet habe,
habe ich auf meinem Notebook einfach eine zusätzliche Partition gemacht, dieser den Laufwerksbuchstaben X: gegeben

warum? Weil sonst die Kunden immer Referenzen auf C: gehabt hätten und mich verflucht hätten, bei der Datenüberspielung.

Dadurch wurden mir einige Projekte von anderen Konstruktionsdienstleistern übertragen, da diese es nicht verstehen wollte...

Ich vermute auch, dass gerade dadurch deine Arbeitsprobleme Auftreten, dass die Daten eben nicht gefunden werden...

Warum aber die Dateien korrupt werden, haben wir leider noch immer nicht gefunden...

Um eure Arbeit zumindest leichter zu machen, solltest du mit deinem Admin besprechen, wie du auf einfache Weise, dein X:Laufwerk hin und her schalten kannst (sollte mit zwei kleinen .bat Dateien gehen)

lg Martin

------------------
ich spiel noch immer gern mit Bauklötzen, nur sind sie jetzt teurer 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Vespafahrer
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Vespafahrer an!   Senden Sie eine Private Message an Vespafahrer  Schreiben Sie einen Gästebucheintrag für Vespafahrer

Beiträge: 706
Registriert: 12.02.2007

____________________
Dell Precision M6800
Win 10 Pro 1903
NVIDIA Quadro K3100M
Intel® Core™i7 CPU
4930MX @ 3GHz
3.2GHz, 32 GB RAM
____________
CATIA V5R19-28
SolidWorks 2018 SP5

erstellt am: 26. Feb. 2020 16:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Mit konsequentem Daten laden-->Pack and go-->VPN schließen-->SWX Neustart hatte ich das Problem nicht mehr. Dann findet SWX alle Dateien.

Das mit den Zeichnungen ist auch nicht mehr passiert. Liegt wohl eher da dran, dass wir momentan keine Zeichnungen machen  .

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz