Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Toolbox Problem

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Toolbox Problem (407 mal gelesen)
Tesla
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Tesla an!   Senden Sie eine Private Message an Tesla  Schreiben Sie einen Gästebucheintrag für Tesla

Beiträge: 28
Registriert: 13.07.2004

SW 2017 Premium
Intel Xeon
CPU 3.6 GHz RAM 32GB 64Bit
Win 10 Prof.

erstellt am: 04. Jan. 2020 10:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Anmerkung2020-01-04102426.png

 
Guten Tag zusammen, nachträglich alles Gute für das neue Jahr.

Ich habe SW 2020 herunter geladen und bekomme beim Anklicken der Toolbox folgende Meldung:

`\\defile3\SWX-Config\Bibliotheks-Feature´

d.h. ich kann die Toolbox nicht benützen.

[Diese Nachricht wurde von Tesla am 04. Jan. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andi Beck
Ehrenmitglied V.I.P. h.c.
Konstrukteur



Sehen Sie sich das Profil von Andi Beck an!   Senden Sie eine Private Message an Andi Beck  Schreiben Sie einen Gästebucheintrag für Andi Beck

Beiträge: 2272
Registriert: 02.10.2006

Firma: SW 2019-5.0 + PDM Prof.
Windows 10 Pro 64bit, i7-2600K
3,4 GHz, 16 GbRAM, Quadro K2000
250GB SSD
Home:
SW 2018-5.0
SW 2019-5.0
SW 2020-1.0
Passungstabelle von Heinz
Windows 10 Home 64bit,
i7-860, 3,1 GHz, 16 GbRAM, GeForce GTX 1050Ti
Samsung SSD 860EVO, 500GB
Samsung C34H892, 3440 x 1440 Pixel

erstellt am: 04. Jan. 2020 11:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Tesla 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Tesla:

Ich habe SW 2020 herunter geladen und bekomme beim Anklicken der Toolbox folgende Meldung:

Hallo,
hast du SW2020 auch installiert? 
Hast du SW2020 zusätzlich oder als Ersatz für eine ältere Version Installiert?
Was hast du bei der Installation für die Toolbox für einen Pfad angegeben?
(Bedeutet, ob eine alte Toolbox-Version aktualisiert wurde, oder nicht.)

Welcher Pfad ist den unter Extras - Optionen - Systemoptionen - Bohrungsassistent/Toolbox eingestellt?
Wenn der hier nicht stimmt, dann hier den richtigen Pfad einstellen.

Grüße, Andi

------------------
Hast du kein Problem?
Such dir eins. ( Und löse es )

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andi Beck
Ehrenmitglied V.I.P. h.c.
Konstrukteur



Sehen Sie sich das Profil von Andi Beck an!   Senden Sie eine Private Message an Andi Beck  Schreiben Sie einen Gästebucheintrag für Andi Beck

Beiträge: 2272
Registriert: 02.10.2006

Firma: SW 2019-5.0 + PDM Prof.
Windows 10 Pro 64bit, i7-2600K
3,4 GHz, 16 GbRAM, Quadro K2000
250GB SSD
Home:
SW 2018-5.0
SW 2019-5.0
SW 2020-1.0
Passungstabelle von Heinz
Windows 10 Home 64bit,
i7-860, 3,1 GHz, 16 GbRAM, GeForce GTX 1050Ti
Samsung SSD 860EVO, 500GB
Samsung C34H892, 3440 x 1440 Pixel

erstellt am: 04. Jan. 2020 11:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Tesla 10 Unities + Antwort hilfreich

Hallo,
und schau mal unter diesen Einstellungen nach, was da steht.

Extras - Optionen - Systemoptionen - Dateipositionen - Konstruktionsbibliothek.

Grüße, Andi

------------------
Hast du kein Problem?
Such dir eins. ( Und löse es )

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Tesla
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Tesla an!   Senden Sie eine Private Message an Tesla  Schreiben Sie einen Gästebucheintrag für Tesla

Beiträge: 28
Registriert: 13.07.2004

SW 2017 Premium
Intel Xeon
CPU 3.6 GHz RAM 32GB 64Bit
Win 10 Prof.

erstellt am: 04. Jan. 2020 11:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Andi,
vielen Dank für deine Antworten.
Also, ich habe folgendes gemacht, SW 2020 SP 0.1 gelöscht und SW 2020 SP 1.0 herunter geladen.
Ich bin dabei die Pfade zu prüfen.

Gruß Tesla

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Tesla
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Tesla an!   Senden Sie eine Private Message an Tesla  Schreiben Sie einen Gästebucheintrag für Tesla

Beiträge: 28
Registriert: 13.07.2004

SW 2017 Premium
Intel Xeon
CPU 3.6 GHz RAM 32GB 64Bit
Win 10 Prof.

erstellt am: 04. Jan. 2020 12:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Andi,
ich bekomme das so nicht hin. Es sieht nach einem Durcheinander aus.
Ich werde SW noch mal löschen und die Registry säubern. Ich denk mal
daß es so dann klappt.

Gruß Tesla

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz