Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Toolboxteile sind plötzlich andere als in den Referenzen angegeben

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Toolboxteile sind plötzlich andere als in den Referenzen angegeben (288 mal gelesen)
Hassi
Mitglied
Mechatronik Ingenieur (B.Eng) - Metallbau_Konstruktionstechniker_Meister (HWK)


Sehen Sie sich das Profil von Hassi an!   Senden Sie eine Private Message an Hassi  Schreiben Sie einen Gästebucheintrag für Hassi

Beiträge: 60
Registriert: 04.01.2010

Win7-Pro 64 Bit
Intel Core i7 @ 2,3GHz
32GB Ram
NVIDIA Quadro 3000M
SSD

erstellt am: 09. Nov. 2018 09:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi,
Folgendes Problem:
In einer Baugruppe werden vorhandene Scheiben mit einer neu erstellten Toolbox-Scheibe ersetzt.
Die Baugruppe wird gespeichert.
Bei erneuten Öffnen der Baugruppe kommt die meldung, dass die benötigte Konfiguration im Toolboxteil nicht vorhanden ist.
Egal, ob ich der Aufforderung zur suche nach der richtigen Ursprungsdatei nachkomme, oder nicht, es sind auf einmal ANDERE Toolbox-Scheiben verbaut!
Die Größen der Scheiben stimmen auch nicht mehr!

Was läuft hier schief?

Wir arbeiten noch mit Solidworks 2013, das Problem tritt aber auch bei Solidworks 2019 auf.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Soundfan
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von Soundfan an!   Senden Sie eine Private Message an Soundfan  Schreiben Sie einen Gästebucheintrag für Soundfan

Beiträge: 134
Registriert: 25.03.2010

DELL M6700 WIN10Pro 64bit; Intel Core I7 3,8 GHz; 16GB RAM; Quadro K4000M;SWX 2015 SP5; 2016 SP5; SWX 2017 SP5; 2018 SP1;Space Pilot Enterprise; CAD Mouse

erstellt am: 09. Nov. 2018 10:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Hassi 10 Unities + Antwort hilfreich

Hallo hassi,

es liegt vermutlich an der Einstellung "Diesen Ordner als Standardsuchordner für TB Teile verwenden".
Sobald du TB Teile verwendest, die ausserhalb dieses Ordners sind, ersetzt SWX diese beim Laden der BG. Haken raus- sollte funktionieren.

Viele Grüße

------------------
DELL M6700 WIN10Pro 64bit; Intel Core I7 3,8 GHz; 16GB RAM; Quadro K4000M;SWX 2015 SP5; 2016 SP5; SWX 2017 SP5; 2018 SP1; Space Pilot Enterprise; CAD Mouse

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dopplerm
Ehrenmitglied V.I.P. h.c.
Konstrukteur


Sehen Sie sich das Profil von dopplerm an!   Senden Sie eine Private Message an dopplerm  Schreiben Sie einen Gästebucheintrag für dopplerm

Beiträge: 2881
Registriert: 11.02.2005

PNY FX 380
Win 7 64bit
SWX 2014 SP 4.0

erstellt am: 09. Nov. 2018 13:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Hassi 10 Unities + Antwort hilfreich

ich vermute,
ihr habt bei der Installation von 2019 vergessen,
dass ihr auf die alte Toolbox verweist,
dadurch werden jetzt die neuen Teile verwendet/erstellt.

Selbiges kann natürlich auch bei Neuinstallationen von der 2013er passieren...

lg Martin

------------------
ich spiel noch immer gern mit Bauklötzen, nur sind sie jetzt teurer 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hassi
Mitglied
Mechatronik Ingenieur (B.Eng) - Metallbau_Konstruktionstechniker_Meister (HWK)


Sehen Sie sich das Profil von Hassi an!   Senden Sie eine Private Message an Hassi  Schreiben Sie einen Gästebucheintrag für Hassi

Beiträge: 60
Registriert: 04.01.2010

Win7-Pro 64 Bit
Intel Core i7 @ 2,3GHz
32GB Ram
NVIDIA Quadro 3000M
SSD

erstellt am: 12. Nov. 2018 16:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Daran hat es gelegen!
Danke!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz