Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Skizze: Offsetbox bei Offset von Skizzierebene bleibt ausgegraut

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Skizze: Offsetbox bei Offset von Skizzierebene bleibt ausgegraut (321 mal gelesen)
KB-BLUST
Mitglied
Konstruktionsdienstleister/Consulting


Sehen Sie sich das Profil von KB-BLUST an!   Senden Sie eine Private Message an KB-BLUST  Schreiben Sie einen Gästebucheintrag für KB-BLUST

Beiträge: 282
Registriert: 21.05.2003

V 2001 / WFII / Creo3.0
INTRALINK 3.2 / 3.4
WindChill 9.x /10.x
Solidworks 2013-17
Keyshot Rendering
Keytech PLM
Sivas ERP

erstellt am: 21. Sep. 2018 09:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


offset_skizze.jpg

 
Hallo,

bei einem Kollegen bleibt, wenn er eine Skizze nachtraeglich auf Offset von der Skizziereflaeche/Ebene umschalten will, bei der Offsetoption das Mass-Eingabefeld ausgegraut und nicht editierbar.

Offset Option ist also (anders wie bei mir im Bild ) bei Ihm nicht moeglich.

Kennt jmd. zufaellig diesen Effekt? Gibts da eine Option dafuer? Ich finde bislang dazu noch nichts.

Gruss

------------------
   KB-BLUST   

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christian_W
Ehrenmitglied V.I.P. h.c.
Konstrukteur (Dipl-Ing)


Sehen Sie sich das Profil von Christian_W an!   Senden Sie eine Private Message an Christian_W  Schreiben Sie einen Gästebucheintrag für Christian_W

Beiträge: 2054
Registriert: 04.04.2001

SWX 2016sp5 WIN7-64
proAlpha6.2e/calinkV9
(Tactonworks)
(Medusa7, NesCAD2010,
solidEdge19) CSWP 12/2015

erstellt am: 21. Sep. 2018 09:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für KB-BLUST 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von KB-BLUST:
... eine Skizze nachtraeglich auf Offset von der Skizziereflaeche/Ebene umschalten will...

du zeigst, dass du im Feature "Linear Austragen" den Beginnn auf Offset stellst.
eine Skizze kann man meines Wissens nicht auf Offset stellen.

in welchem Feature ist denn dein Kollege unterwegs? Gleiche Datei, gleiches Feature?

ich hab den Effekt noch nicht gehabt.

Gruß, Christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

KB-BLUST
Mitglied
Konstruktionsdienstleister/Consulting


Sehen Sie sich das Profil von KB-BLUST an!   Senden Sie eine Private Message an KB-BLUST  Schreiben Sie einen Gästebucheintrag für KB-BLUST

Beiträge: 282
Registriert: 21.05.2003

V 2001 / WFII / Creo3.0
INTRALINK 3.2 / 3.4
WindChill 9.x /10.x
Solidworks 2013-17
Keyshot Rendering
Keytech PLM
Sivas ERP

erstellt am: 21. Sep. 2018 11:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

War vielleicht etws ungluecklich ausgedrueckt, da hast Du recht. Im Prinzip gehts genau um das was man sieht,
der Offset des Features von der Skizze, also von der Ebene / Flaeche auf der die Skizze sich befindet.

Ist ne ganz normale Platte, aber bei ihm ist die Wertezeile bei Offset ausgegraut.

------------------
   KB-BLUST   

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

freierfall
Ehrenmitglied V.I.P. h.c.
selbstst. techn. Zeichner



Sehen Sie sich das Profil von freierfall an!   Senden Sie eine Private Message an freierfall  Schreiben Sie einen Gästebucheintrag für freierfall

Beiträge: 9728
Registriert: 30.04.2004

SWX (Pro) Flow 2018

erstellt am: 21. Sep. 2018 11:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für KB-BLUST 10 Unities + Antwort hilfreich

bei mir kommt kein Fehler und es geht der Offset ohne Probleme, so wie im Bild. 

Vielleicht mal bei dem Rechner mit einem neuem Benutzer probieren.

herzlich Sascha

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

KB-BLUST
Mitglied
Konstruktionsdienstleister/Consulting


Sehen Sie sich das Profil von KB-BLUST an!   Senden Sie eine Private Message an KB-BLUST  Schreiben Sie einen Gästebucheintrag für KB-BLUST

Beiträge: 282
Registriert: 21.05.2003

V 2001 / WFII / Creo3.0
INTRALINK 3.2 / 3.4
WindChill 9.x /10.x
Solidworks 2013-17
Keyshot Rendering
Keytech PLM
Sivas ERP

erstellt am: 21. Sep. 2018 12:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hat sich fuer mich insofern erst mal erledigt dass, wenn ich das Teil in einer 2017er version (er hat ne 2016er ) oeffne, kann ich alles wunderbar editiren und auf Offset umstellen, Wert editieren, fertig!

Bei Ihm kann ich nur "neue" Schnitte hinzufuegen und das mit dem Offset funktioniert,  die Bestehenden Schnitte / Extrusionen kann ich nicht zwar auf Offest umschalten, eber das Wertefenster fuer die Abstandseingabe bleibt tot.

Gruss

------------------
   KB-BLUST   

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

KB-BLUST
Mitglied
Konstruktionsdienstleister/Consulting


Sehen Sie sich das Profil von KB-BLUST an!   Senden Sie eine Private Message an KB-BLUST  Schreiben Sie einen Gästebucheintrag für KB-BLUST

Beiträge: 282
Registriert: 21.05.2003

V 2001 / WFII / Creo3.0
INTRALINK 3.2 / 3.4
WindChill 9.x /10.x
Solidworks 2013-17
Keyshot Rendering
Keytech PLM
Sivas ERP

erstellt am: 21. Sep. 2018 12:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Nochmal (nach dem Erschrecken beim durchlesen).

Hat sich fuer mich insofern erst mal erledigt dass, wenn ich das Teil in einer 2017er Version (er hat ne 2016er ) oeffne, kann ich alles wunderbar editieren und auf Offset umstellen, Wert editieren, fertig!

Bei Ihm kann ich nur "neue" Schnitte hinzufuegen und das mit dem Offset funktioniert,  die bestehenden Schnitte / Extrusionen kann ich zwar auf Offset umschalten, aber das Wertefenster fuer die Abstandseingabe bleibt tot.

Gruss

------------------
   KB-BLUST   

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jörg.jwd
Ehrenmitglied V.I.P. h.c.
CAD-PDM Administrator


Sehen Sie sich das Profil von jörg.jwd an!   Senden Sie eine Private Message an jörg.jwd  Schreiben Sie einen Gästebucheintrag für jörg.jwd

Beiträge: 2973
Registriert: 05.11.2003

Win XP, Win7-64,
SWX 2010/11/12/13/14/15/16/17/18,
Immer das aktuellste SP
Autodesk Product Design Suite Standard 2013/14/16
DraftSight Énterprise 2017SP2
CIM Database auf Dell Precision M4800 16GB RAM. NVIDIA Quadro K2100M

erstellt am: 21. Sep. 2018 12:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für KB-BLUST 10 Unities + Antwort hilfreich

...dann mach doch dem Kollegen auch ne 2017 drauf   

------------------
Grüße

Jörg

man hat nie Zeit es richtig zu machen, aber immer genug Zeit es nochmals zu machen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

KB-BLUST
Mitglied
Konstruktionsdienstleister/Consulting


Sehen Sie sich das Profil von KB-BLUST an!   Senden Sie eine Private Message an KB-BLUST  Schreiben Sie einen Gästebucheintrag für KB-BLUST

Beiträge: 282
Registriert: 21.05.2003

V 2001 / WFII / Creo3.0
INTRALINK 3.2 / 3.4
WindChill 9.x /10.x
Solidworks 2013-17
Keyshot Rendering
Keytech PLM
Sivas ERP

erstellt am: 22. Sep. 2018 14:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Geht leider nicht, meine ist ne 2017/2018er Adminmaschine. Die Produktivumgebung (mehrere Standorte, Datenbank, ERP , Schnittstellen) bleibt noch auf 2016 fuer ein paar Monate bis alle Schnittstellen angepasst sind.

Aber so wissen wir wenigstens dass sich das Problem fuer diese Files automatisch loesen wird.

Haette mich nur interessiert ob irgendjemand diesen Effekt kennt oder vielleicht sogar auch hat. Solchen Sachen wuerde ich gerne auf den Grund gehen, um zu verstehen wodurch das ausgeloest wird.

Aber dennoch danke fuer den regen Austausch.

Gruss

------------------
   KB-BLUST   

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

SimonRuehlmann
Mitglied
Konstrukteur


Sehen Sie sich das Profil von SimonRuehlmann an!   Senden Sie eine Private Message an SimonRuehlmann  Schreiben Sie einen Gästebucheintrag für SimonRuehlmann

Beiträge: 15
Registriert: 11.09.2018

Solidworks Professional 2018 x64-Edition
SP 3.0

erstellt am: 24. Sep. 2018 09:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für KB-BLUST 10 Unities + Antwort hilfreich

ich denke hab deine Lösung:

Du kannst mit einer SWX 201x (x=n-1) Version und dem SP5 eine Datei öffnen, die der SWX 201n Version entspringt. Vielleicht hast du die Vorlage auf deinem Server mit der SWX 201n erstellt oder das Teil mit der SWX 201n.

Klartext: Du kannst ein beliebiges SWX 2018 Teil mit einer SWX2017 SP5 Version öffnen, jedoch teilweise eingeschränkt. Siehe Beispiel oben.

------------------
LG Simon

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

L.Schröter
Mitglied
Konstrukteur im Sondermaschinenbau


Sehen Sie sich das Profil von L.Schröter an!   Senden Sie eine Private Message an L.Schröter  Schreiben Sie einen Gästebucheintrag für L.Schröter

Beiträge: 242
Registriert: 29.03.2007

Aus dem Stein der Weisen macht der Dumme Schotter.
(Deutsches Sprichwort)

erstellt am: 28. Sep. 2018 09:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für KB-BLUST 10 Unities + Antwort hilfreich


offset.jpg

 
Guten Morgen

Kann das Verhalten,für die 2014er Version, bestätigen. Nachträglich Offset hinzufügen geht nicht, Feld grau. Hat mich schon ein paar mal genervt.
Bin aber relativ sicher das dies vor einigen Monaten noch ging....

------------------
MfG
L. Schröter

-----------------------------------------------------
[HP Z440] [E5-1630V3@3,7GHz] [16GB RAM DDR4] [256GB Z-Turbo SSD] [1TB HDD WD] [NVidia Quadro K2200 4GB] [24" HP ZR24w + 24" HP Z24i]

Win7 64bit
SolidWorks 2012x64 SP5.0
SolidWorks 2014x64 SP5.0
-----------------------------------------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz