Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Defekte Dateien

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Defekte Dateien (868 mal gelesen)
Marelb
Mitglied


Sehen Sie sich das Profil von Marelb an!   Senden Sie eine Private Message an Marelb  Schreiben Sie einen Gästebucheintrag für Marelb

Beiträge: 5
Registriert: 12.09.2018

erstellt am: 12. Sep. 2018 22:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


collar15mm.SLDPRT

 
Hallo zusammen,

ich hoffe ihr könnt mir weiterhelfen.
Ich habe schon mehrere Abende mit der Recherche verbracht aber nicht viel gefunden.
Ich habe auf einmal ein Problem mit meinen Solidworks Dateien.
95% der Dateien sind auf einmal defekt.
Der swShellFileLauncher sagt mir: Ein Fehler wurde beim Versuch, Ihre Datei zu öffnen festgestellt.

Kann mir jemand sagen, wie ich hier vorgehen könnte ?
Ich könnte auch mal eine Datei versenden, evtl kann jemand versuchen ob der gleiche Fehler angezeigt wird.

Schönen Gruß, marel

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

freierfall
Ehrenmitglied V.I.P. h.c.
selbstst. techn. Zeichner



Sehen Sie sich das Profil von freierfall an!   Senden Sie eine Private Message an freierfall  Schreiben Sie einen Gästebucheintrag für freierfall

Beiträge: 9796
Registriert: 30.04.2004

SWX (Pro) Flow 2018

erstellt am: 13. Sep. 2018 06:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Marelb 10 Unities + Antwort hilfreich

ja hier mit 2018 auch die selbe Fehlermeldung. Sowohl mit Doppelklick aus dem Browser als auch normal öffnen. Sorry.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jörg.jwd
Ehrenmitglied V.I.P. h.c.
CAD-PDM Administrator


Sehen Sie sich das Profil von jörg.jwd an!   Senden Sie eine Private Message an jörg.jwd  Schreiben Sie einen Gästebucheintrag für jörg.jwd

Beiträge: 2990
Registriert: 05.11.2003

Win XP, Win7-64,
SWX 2010/11/12/13/14/15/16/17/18,19
Immer das aktuellste SP
Autodesk Product Design Suite Standard 2013/14/16
DraftSight Énterprise 2017SP2
CIM Database auf Dell Precision M4800 16GB RAM. NVIDIA Quadro K2100M

erstellt am: 13. Sep. 2018 06:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Marelb 10 Unities + Antwort hilfreich

Hallo zusammen,

ich glaube langsam dass uns da Windoofs mal wieder eine bösen Patch geliefert hat. Das oben beschrieben Problem taucht bei uns in letzter Zeit auch öfters auf. Zusätzlich häufen sich wieder SolidWorks-Abstürze bei ganz normalen Befehlen.

------------------
Grüße

Jörg

man hat nie Zeit es richtig zu machen, aber immer genug Zeit es nochmals zu machen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RBE
Mitglied
TechSupport; DPS Software GmbH


Sehen Sie sich das Profil von RBE an!   Senden Sie eine Private Message an RBE  Schreiben Sie einen Gästebucheintrag für RBE

Beiträge: 235
Registriert: 11.02.2002

M6800
Core i7 2.7GHz
16GB RAM
Quadro K4100M
Win10 x64
SolidWorks2019 SP0

erstellt am: 13. Sep. 2018 09:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Marelb 10 Unities + Antwort hilfreich

Hi,

wo legt ihr eure Daten in der Regel ab bzw. wo werden sie bearbeitet (lokal, Server, NAS, ...)?

------------------
Grüße, RBE
----------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ralf Tide
Moderator
Beratender Ingenieur




Sehen Sie sich das Profil von Ralf Tide an!   Senden Sie eine Private Message an Ralf Tide  Schreiben Sie einen Gästebucheintrag für Ralf Tide

Beiträge: 4357
Registriert: 06.08.2001

.-)

erstellt am: 13. Sep. 2018 09:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Marelb 10 Unities + Antwort hilfreich


031629_Inhalt-Hex-Editor.mp4


031629_LeeresTeil-SWX2010.SLDPRT


031629_LeeresTeil-SWX2018.SLDPRT

 
Hallo Marel,

willkommen im Forum.

Bei einem solchen "Befall" zeigt sich, dass eine Datensicherung wichtig ist.
"auf einmal" auftretende Probleme, defekte Dateien heißt Detektivarbeit. Klingt wie eine Autoimmunkrankheit...

Zitat:
Original erstellt von Marelb:
Kann mir jemand sagen, wie ich hier vorgehen könnte ?

1. Für Hilfe immer den Systemaufbau beschreiben:
- Welche Konfiguration hast Du (Rechner, Betriebssystem, SolidWorks-Version...)
- Betrifft dies 'nur' Deinen Rechner?
- ...

2. Historie herausfinden
- Was ist passiert - seit dem letzten Mal als noch alles funktionierte?
- Was wurde seitdem installiert? (Updates, SP-Installation, SWX-Versionswechsel...)
- Gibt es einen Systemwiederherstellungspunkt?
- Ereignisprotokolle schon angeschaut?
...

3. Recherchieren, Hilfe anfordern
- Support/Hotline fragen, Fehler melden.

4. (Gegen-)Maßnahmen ergreifen

5. Freuen, dass alles wieder funktioniert 

Dateien zu verschicken wird nicht helfen. Hier ist ja alles in Ordnung. Wenn man in die Datei (collar15mm.sldprt) "reinschaut" (allein schon mit dem Windows-Editor), sieht man dass die Datei "leer" ist. Das da ein Fehler angezeigt wird, ist "normal".

HTH
Ralf

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Marelb
Mitglied


Sehen Sie sich das Profil von Marelb an!   Senden Sie eine Private Message an Marelb  Schreiben Sie einen Gästebucheintrag für Marelb

Beiträge: 5
Registriert: 12.09.2018

erstellt am: 13. Sep. 2018 11:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen, danke für das ausprobieren.

Als es das erste mal passiert habe ich nichts am System geändert.
Beim zweiten Mal habe ich auf 2018 ein Update gemacht, dazwischen lagen aber ca. 2 Wochen. Sicherungen sind natürlich vorhanden. Leider mache ich diese nur wöchentlich und wie der Zufall es will sind jetzt ca. 50 Stunden Arbeit dahin.

1. Ich bin Student und arbeite von meinen Laptop aus.
Daten sind Lokal gespeichert.
Windows 10, solid works Studenten Version 2017-2018.

2. wie Oben beschrieben zwei Wochen zuvor ein Update der Version.
Protokoll noch nicht gesichtet. Ich mache mich mal schlau wie ich es aufrufen kann und schaue mal rein.
Habe SW auch schon neu installiert ohne Erfolg.

3. der Support an meiner Uni ist natürlich hoch motiviert wir bei schwierigen Problemen zu helfen... sie haben keine Lösung

Schönen Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ralf Tide
Moderator
Beratender Ingenieur




Sehen Sie sich das Profil von Ralf Tide an!   Senden Sie eine Private Message an Ralf Tide  Schreiben Sie einen Gästebucheintrag für Ralf Tide

Beiträge: 4357
Registriert: 06.08.2001

.-)

erstellt am: 13. Sep. 2018 16:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Marelb 10 Unities + Antwort hilfreich

Hallo Marel,

was passiert denn, wenn Du die beiden Dateien von mir lädst und unter anderem Namen abspeicherst?
Sind die dann auch "leer"?
Welche Deiner Dateien sind denn betroffen? Importierte Geometrie, modellierte Teile, Baugruppen oder auch Zeichnungen?
Bei den 5% die noch "funktionieren": kannst Du davon mal eine anhängen?

Hast Du schon mal SolidWorks Rx bemüht?
Wie sieht das Diagnose-Ergebnis aus?
Auch gleich die Systemwartung laufen lassen...

Bin gespannt...

Vielleicht geht ja noch was bevor das Semester zu Ende ist 
Ralf

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Marelb
Mitglied


Sehen Sie sich das Profil von Marelb an!   Senden Sie eine Private Message an Marelb  Schreiben Sie einen Gästebucheintrag für Marelb

Beiträge: 5
Registriert: 12.09.2018

erstellt am: 13. Sep. 2018 20:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Die 2010er Datei kann ich öffnen und nach umbenennen läuft es immer noch.
Bei der 2018er Datei sagt er zukünftige Version. Ich habe die 2017er Version
Es sind alles von mir modellierte Teile.

Diagnose aus SW RX sagt:
Diagnosefehler. Überprüfen Sie die angegebenen Informationen. 
Systemhersteller:   Sonstige (kein bekannter Systemanbieter)
Systemmodell:   Sonstiges
Karten-Hersteller:   NVIDIA Corporation
Kartenmodell:   GeForce GTX 970M/PCIe/SSE2
Ihr aktueller Treiber:   22.21.13.8253
Ergebnisse der Diagnose:   Es liegen keine Informationen über Ihre Konfiguration in unserer Datenbank vor. Wenn Sie Probleme mit Ihrem System haben, sollten Sie die Empfehlungen für Karten und Treiber auf der Website nachlesen.
Informationen zu Karten-/Treiberkombination finden sich unter:  http://www.solidworks.com/pages/services/VideoCardTesting.html

Ich schau mich mal bei den Treibern um.

[Diese Nachricht wurde von Marelb am 13. Sep. 2018 editiert.]

[Diese Nachricht wurde von Marelb am 13. Sep. 2018 editiert.]

[Diese Nachricht wurde von Marelb am 13. Sep. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ralf Tide
Moderator
Beratender Ingenieur




Sehen Sie sich das Profil von Ralf Tide an!   Senden Sie eine Private Message an Ralf Tide  Schreiben Sie einen Gästebucheintrag für Ralf Tide

Beiträge: 4357
Registriert: 06.08.2001

.-)

erstellt am: 13. Sep. 2018 21:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Marelb 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Marelb:
Ich habe die 2017er Version
Es sind alles von mir modellierte Teile.

Irgendwie komisch...

Du hast was von Update geschrieben...
a) Hast Du ein Update von der 2016-2017 auf die 2017-2018 gemacht? "Drüberinstalliert" oder Deinstalliert und Neue Installation?

Macht den Eindruck, dass irgendwas mit den Vorlagenteilen nicht in Ordnung ist.
Vielleicht auch etwas beim Installiern fehl geschlagen...

b) Hast Du genug Platz auf der Festplatte zur Installation?
c) Auch andere CADs installiert?
...


Verdammt - ich hab doch schon mal so ne Liste gemacht 

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Marelb
Mitglied


Sehen Sie sich das Profil von Marelb an!   Senden Sie eine Private Message an Marelb  Schreiben Sie einen Gästebucheintrag für Marelb

Beiträge: 5
Registriert: 12.09.2018

erstellt am: 13. Sep. 2018 22:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich habe sonst keine CADs.
Genau ich habe von 2016 auf 2017 ein update gemacht. hatte das Problem aber wie gesagt schon vorher mal.
Speicherplatz ist genug vorhanden und ich habe es drüber installiert.
danach habe ich SW komplett mit allen Registrierungen gelöscht und neu aufgespielt.

Problem ist halt, dass anscheinend die Dateien hinüber sind, ihr könnt sie ja auch nicht öffnen.
Leer sind diese anscheinend nicht, das die die Dateien verschiedenen Größen (Kilobytes) haben.

Danke schon mal für deine bisherigen Bemühungen !

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

freierfall
Ehrenmitglied V.I.P. h.c.
selbstst. techn. Zeichner



Sehen Sie sich das Profil von freierfall an!   Senden Sie eine Private Message an freierfall  Schreiben Sie einen Gästebucheintrag für freierfall

Beiträge: 9796
Registriert: 30.04.2004

SWX (Pro) Flow 2018

erstellt am: 14. Sep. 2018 05:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Marelb 10 Unities + Antwort hilfreich

ich weiß nicht wie wichtig das für hier ist. Aber SWX speichert die Pfadinfos in die Registry und wenn du 2017 und 2018 installiert hast, nutzen beide die selben Pfadeinstellungen. Was sein kann aber ich verstehe nicht wie, dass du die Pfadeinstellungen von 2017 nutzt für 2018. Gehe doch mal zu Systemoptionen und da Dateipositionen und rechts oben auf alles bearbeiten. gehen die meisten Pfade hier hin?

C:\ProgramData\SolidWorks\SOLIDWORKS 2018\lang\german

- sage mal welche Virusscanner verwendest du? Ich habe aber keinen Virus gefunden, der SWX Dateien beschädigen kann, somit fällt das weg.

- ich habe bei mir SWX 2018 SP3, hast du das aktuellste SP drauf?

- dann machen wir doch kurz wieviel RAM hast du?

herzlich Sascha

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Marelb
Mitglied


Sehen Sie sich das Profil von Marelb an!   Senden Sie eine Private Message an Marelb  Schreiben Sie einen Gästebucheintrag für Marelb

Beiträge: 5
Registriert: 12.09.2018

erstellt am: 18. Sep. 2018 00:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Sascha,

- ja genau die Pfade gehen dort hin.... nur halt 2017
- AntiVir
- ich habe das aktuelle SP 2017 drauf
- ich habe 16 GB Ram

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz