Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Schraffur und Gewinde werden falsch angezeigt

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Schraffur und Gewinde werden falsch angezeigt (592 mal gelesen)
Umsteiger1980
Mitglied
Reha-Ausbilder


Sehen Sie sich das Profil von Umsteiger1980 an!   Senden Sie eine Private Message an Umsteiger1980  Schreiben Sie einen Gästebucheintrag für Umsteiger1980

Beiträge: 16
Registriert: 25.08.2014

erstellt am: 18. Jul. 2018 11:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Schraffur_Gewinde.JPG

 
Hallo Zusammen,

ich hab ein Darstellungsproblem und benötige Eure Hilfe.

1. Wie man dem Bild (oben) entnehmen kann wird das Gewinde in der Baugruppe nicht angezeigt. Eine Umstellung der Gewindedarstellungsanzeige (Hohe Qualität zu Entwurfsqualität und umgekehrt) bringt nur leichte Erfolge: Gewinde wird nur in der Fase angezeigt. Auch verschiedene Endbedingungen des Gewindes im Modell bringt keine Erfolge. Einzelteil und dessen Zeichnung ist fehlerfrei, nur in der Baugruppe spinnt die Darstellung.

2. Im Bild unten sieht man dass dort in den Bereichen die Schraffur unterbrochen ist. An dieser Stelle waren "Verbindungselemente" die ausgeblendet wurden, sie liegen zwar vor der Schnittlinie und sind eigentlich im Schnitt nicht zu sehen, SW zeigt sie aber trotzdem an weil ja Verbindungselemente im Schnitt ausgeschlossen werden...

Über jeden Tipp bin ich dankbar

Grüßle Micha

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

FBauer
Mitglied



Sehen Sie sich das Profil von FBauer an!   Senden Sie eine Private Message an FBauer  Schreiben Sie einen Gästebucheintrag für FBauer

Beiträge: 237
Registriert: 08.01.2010

NN i7 4790K @4,6GHz
8GB Ram
Quadro FX 1800
WIN10 PRO 64bit
SWX2016 PRO SP5.0
SWX2017 PRO SP4.0
SWX2018 PRO SP4.0
SWX2019 PRO SP3.0
3D Connexion Space Pilot<P>Lenovo i7 3770K
Quadro FX 1700
WIN10 PRO 64bit
SWX2017 PRO SP4.0
3D Connexion Space Pilot

erstellt am: 18. Jul. 2018 11:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Umsteiger1980 10 Unities + Antwort hilfreich

Hallo,

in Baugruppenzeichnungen müssen die Gewindedarstellungen über "Modellelemente importieren" in die Ansichten eingefügt werden.
Hast du das gemacht?

Gruß
FBauer

[Diese Nachricht wurde von FBauer am 18. Jul. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Umsteiger1980
Mitglied
Reha-Ausbilder


Sehen Sie sich das Profil von Umsteiger1980 an!   Senden Sie eine Private Message an Umsteiger1980  Schreiben Sie einen Gästebucheintrag für Umsteiger1980

Beiträge: 16
Registriert: 25.08.2014

erstellt am: 18. Jul. 2018 11:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo FBauer,

Modellelemente sind importiert.
Auch hier habe ich verschiedene Möglichkeiten ausprobiert;  "Gesamtes Modell, Ausgewähltes Feature,..."

Grüßle
Micha

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bk.sc
Ehrenmitglied V.I.P. h.c.
Konstrukteur Sondermaschinenbau



Sehen Sie sich das Profil von bk.sc an!   Senden Sie eine Private Message an bk.sc  Schreiben Sie einen Gästebucheintrag für bk.sc

Beiträge: 2215
Registriert: 18.07.2012

-Solid Works 2019 SP3
-Pro Engineer WF 3

erstellt am: 18. Jul. 2018 13:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Umsteiger1980 10 Unities + Antwort hilfreich

Hallo Micha,

Zitat:
1. Wie man dem Bild (oben) entnehmen kann wird das Gewinde in der Baugruppe nicht angezeigt. Eine Umstellung der Gewindedarstellungsanzeige (Hohe Qualität zu Entwurfsqualität und umgekehrt) bringt nur leichte Erfolge: Gewinde wird nur in der Fase angezeigt. Auch verschiedene Endbedingungen des Gewindes im Modell bringt keine Erfolge. Einzelteil und dessen Zeichnung ist fehlerfrei, nur in der Baugruppe spinnt die Darstellung.

Kannst du den wahrscheinlich "Gewindestift" einfach mal öffnen und die Gewindebeschreibung bearbeiten (nur Feature in Bearbeitung setzten und gleich wieder schließen), oft muss einfach von der Komponente das Gewinde nochmal neu gerechnet werden das es auch in der Zeichnung erscheint, dass kamm zumindest bei mir schon öfter vor.

Zitat:
2. Im Bild unten sieht man dass dort in den Bereichen die Schraffur unterbrochen ist. An dieser Stelle waren "Verbindungselemente" die ausgeblendet wurden, sie liegen zwar vor der Schnittlinie und sind eigentlich im Schnitt nicht zu sehen, SW zeigt sie aber trotzdem an weil ja Verbindungselemente im Schnitt ausgeschlossen werden...

Hast du hier mal versucht die Komponenten in der Baugruppendatei auszublenden? Alternativ könntest du den Haken bei den Schnitteigenschaften für die "Verbindungselemente ausschließen" entfernen und die paar Normeteile per Hand ausschließen?

Gruß
Bernd

------------------
--- Man muß nicht alles wissen, man muß nur wissen wo es steht ---

Staatlich anerkannte Deutschniete 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Umsteiger1980
Mitglied
Reha-Ausbilder


Sehen Sie sich das Profil von Umsteiger1980 an!   Senden Sie eine Private Message an Umsteiger1980  Schreiben Sie einen Gästebucheintrag für Umsteiger1980

Beiträge: 16
Registriert: 25.08.2014

erstellt am: 20. Jul. 2018 12:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Bernd,

das mit den "Verbindungselementen einzeln auswählen" hat gut funktioniert, ist im Nachhinein auch logisch.

Das mit dem Gewinde-Feature hat leider keinen Erfolg gebracht. Ich könnte mir vorstellen dass es daran liegt dass es eine Baugruppe in einer Baugruppe ist. Interessanterweise wird dieses Bauteil in einer anderen Schnittansicht richtig dargestellt.

Dennoch vielen Dank für die Mühen

Grüßle
Micha

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz