Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Verlorengegangene Toleranzsymbole tauchen nur in DWG auf

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Verlorengegangene Toleranzsymbole tauchen nur in DWG auf (231 mal gelesen)
Constructix
Mitglied
selbstst. Maschinenbautechniker


Sehen Sie sich das Profil von Constructix an!   Senden Sie eine Private Message an Constructix  Schreiben Sie einen Gästebucheintrag für Constructix

Beiträge: 84
Registriert: 06.08.2004

SWX Premium 2015 x64 Edition

erstellt am: 05. Jul. 2018 13:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Ashampoo_Snap_2018.07.05_12h49m27s_065_.jpg


Ashampoo_Snap_2018.07.05_12h52m50s_067_.jpg

 
Hallo CAD-Gemeinde,

nach einer Geometrieänderung an einem Teil verschwanden (scheinbar)
ein an der relevanten Geometrie "angedocktes" Bezugssymbol und ein Toleranzsymbol.
in der SLDDRW. Weshalb ich diese neu setzte. Das sah dann so aus wie auf dem 1. beigefügten Bild (das mit dem hellen Hintergrund)
Dann speicherte ich die Zeichnung zunächst "normal" und dann als DWG (für den Kunden)

Nun schickte mir der Kunde einen Screenshot, wie die Zeichnung auf seinem System dargestellt wird.
Komischerweise sind hier die o.g. "verschwundenen" Symbole (noch) drin, zwar an einer Position außerhalb
der Zeichenfläche, aber noch in der Zeichnung. Das sieht dann so aus, wie auf dem 2. beigefügten Bild (das mit dem schwarzen HG)

Nun würde ich dies "Phantomelemente" gerne in der SLDDRW entfernen doch wie   ???

Hat vielleicht jemand von Euch einen Tipp, wie ich die Dinger loswerde?
Danke.

Gruß:
Michael

[Diese Nachricht wurde von Constructix am 05. Jul. 2018 editiert.]
Auf "gelöst" gesetzt

[Diese Nachricht wurde von Constructix am 05. Jul. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jörg.jwd
Ehrenmitglied V.I.P. h.c.
CAD-PDM Administrator


Sehen Sie sich das Profil von jörg.jwd an!   Senden Sie eine Private Message an jörg.jwd  Schreiben Sie einen Gästebucheintrag für jörg.jwd

Beiträge: 2966
Registriert: 05.11.2003

Win XP, Win7-64,
SWX 2010/11/12/13/14/15/16/17/18,
Immer das aktuellste SP
Autodesk Product Design Suite Standard 2013/14/16
DraftSight Énterprise 2017SP2
CIM Database auf Dell Precision M4800 16GB RAM. NVIDIA Quadro K2100M

erstellt am: 05. Jul. 2018 13:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Constructix 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Constructix:

Nun würde ich dies "Phantomelemente" gerne in der SLDDRW entfernen doch wie    ???

Hat vielleicht jemand von Euch einen Tipp, wie ich die Dinger loswerde?

Gruß:
Michael

[Diese Nachricht wurde von Constructix am 05. Jul. 2018 editiert.]



------------------
...was passiert denn wenn du versuchst zu löschen?

Grüße

Jörg

man hat nie Zeit es richtig zu machen, aber immer genug Zeit es nochmals zu machen

[Diese Nachricht wurde von jörg.jwd am 05. Jul. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Constructix
Mitglied
selbstst. Maschinenbautechniker


Sehen Sie sich das Profil von Constructix an!   Senden Sie eine Private Message an Constructix  Schreiben Sie einen Gästebucheintrag für Constructix

Beiträge: 84
Registriert: 06.08.2004

SWX Premium 2015 x64 Edition

erstellt am: 05. Jul. 2018 14:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Jörg,

das Problem ist das, dass ich NICHTS habe (oder zumindest sehe) das ich markieren könnte
Da diese Elemente in der SLDDRW nicht erscheinen, sichtbar sind, ...

Die von mir nachträglich gesetzten Elemente sind ja vollkommen unabhängig von
den ursprünglichen (die dann plötzlich verschwanden)gesetzt worden...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jörg.jwd
Ehrenmitglied V.I.P. h.c.
CAD-PDM Administrator


Sehen Sie sich das Profil von jörg.jwd an!   Senden Sie eine Private Message an jörg.jwd  Schreiben Sie einen Gästebucheintrag für jörg.jwd

Beiträge: 2966
Registriert: 05.11.2003

Win XP, Win7-64,
SWX 2010/11/12/13/14/15/16/17/18,
Immer das aktuellste SP
Autodesk Product Design Suite Standard 2013/14/16
DraftSight Énterprise 2017SP2
CIM Database auf Dell Precision M4800 16GB RAM. NVIDIA Quadro K2100M

erstellt am: 05. Jul. 2018 14:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Constructix 10 Unities + Antwort hilfreich

Hallo Michael,

kannst du das Ding mal hier posten (Modell nicht vergessen)?

------------------
Grüße

Jörg

man hat nie Zeit es richtig zu machen, aber immer genug Zeit es nochmals zu machen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Constructix
Mitglied
selbstst. Maschinenbautechniker


Sehen Sie sich das Profil von Constructix an!   Senden Sie eine Private Message an Constructix  Schreiben Sie einen Gästebucheintrag für Constructix

Beiträge: 84
Registriert: 06.08.2004

SWX Premium 2015 x64 Edition

erstellt am: 05. Jul. 2018 14:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Jörg,

posten geht leider nicht...
Da zöge ich mir den "Zorn der Götter" zu...
Sorry

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Constructix
Mitglied
selbstst. Maschinenbautechniker


Sehen Sie sich das Profil von Constructix an!   Senden Sie eine Private Message an Constructix  Schreiben Sie einen Gästebucheintrag für Constructix

Beiträge: 84
Registriert: 06.08.2004

SWX Premium 2015 x64 Edition

erstellt am: 05. Jul. 2018 15:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Ashampoo_Snap_2018.07.05_14h54m43s_068_.jpg

 
Hallo,

ich habe jetzt mal versucht das Formtoleranzsymbol über eine Boxauswahl (von rechts nach links)
zu selektieren und zu löschen.
Anschließend eine DWG erstellt und diese direkt in SWX wieder einzuladen.

Der angehängte Screenshot zeigt im HG mine SLDDRW (ohne das von mir neu gesetzte Lagetoleranzsymbol)
und davor das SWX-Voschaufenseter der DWG.

Wie Ihr sehen könnt, ist das Phantomelement in der DWG noch immer vorhanden...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

goofy_ac
Mitglied
Produktentwickler


Sehen Sie sich das Profil von goofy_ac an!   Senden Sie eine Private Message an goofy_ac  Schreiben Sie einen Gästebucheintrag für goofy_ac

Beiträge: 781
Registriert: 20.06.2006

Dell Precision 7720; i7/7920@3,1GHz
Quadro P5000; 32GB; Win10x64 prof.
SWX2017 SP5; dbWorks 16 SP 2.0

erstellt am: 05. Jul. 2018 15:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Constructix 10 Unities + Antwort hilfreich

Hallo Michael

wenn Du die Zeichnung geöffnet hast, setze mal über <F5> den Filter für Lagetoleranzen, Linksklick einmal auf das Zeichenblatt, dann <STRG> A
damit sollte alles an entsprechenden Symbolen markiert sein. Mit etwas Glück... werden dann zumindest auch die Ankerpunkte der unsichtbaren Symbole angezeigt

Viele Grüße - Axel

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Constructix
Mitglied
selbstst. Maschinenbautechniker


Sehen Sie sich das Profil von Constructix an!   Senden Sie eine Private Message an Constructix  Schreiben Sie einen Gästebucheintrag für Constructix

Beiträge: 84
Registriert: 06.08.2004

SWX Premium 2015 x64 Edition

erstellt am: 05. Jul. 2018 15:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ah,
ich glaub ich hab´s jetzt herausgefunden.
Es lag an den Bruchlinien.
Iwie sind die Phantomelemente in den duch die Bruchlinien "ausgeschnittenen" Bereich gerutscht.
Deshalb in SWX nicht mehr sichtbar...

Nach löschen der Bruchlinien, kamen sie zum Vorschein und konnten gelöscht werden.
Dann Bruchlinien wieder gesetzt und feddich

Beitrag kann also auf gelöst gesetzt werden...

Gruß:
Michael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jörg.jwd
Ehrenmitglied V.I.P. h.c.
CAD-PDM Administrator


Sehen Sie sich das Profil von jörg.jwd an!   Senden Sie eine Private Message an jörg.jwd  Schreiben Sie einen Gästebucheintrag für jörg.jwd

Beiträge: 2966
Registriert: 05.11.2003

Win XP, Win7-64,
SWX 2010/11/12/13/14/15/16/17/18,
Immer das aktuellste SP
Autodesk Product Design Suite Standard 2013/14/16
DraftSight Énterprise 2017SP2
CIM Database auf Dell Precision M4800 16GB RAM. NVIDIA Quadro K2100M

erstellt am: 05. Jul. 2018 15:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Constructix 10 Unities + Antwort hilfreich

Hallo Michael,

auf gelöst setzen kannst du selber. Wenn du nicht weißt wie, hier eine kleine Anleitung.     

------------------

Edit: ohne brauchbare Internetadresse geht natürlich nix     

Grüße
Jörg

man hat nie Zeit es richtig zu machen, aber immer genug Zeit es nochmals zu machen

[Diese Nachricht wurde von jörg.jwd am 05. Jul. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heiko Soehnholz
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. Maschinenbau



Sehen Sie sich das Profil von Heiko Soehnholz an!   Senden Sie eine Private Message an Heiko Soehnholz  Schreiben Sie einen Gästebucheintrag für Heiko Soehnholz

Beiträge: 3833
Registriert: 03.07.2002

erstellt am: 05. Jul. 2018 15:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Constructix 10 Unities + Antwort hilfreich

Hallo,

wenn du die Symbole nicht sehen/wählen/löschen kannst, dann mache es doch einfach anders herum:

Erstelle ein zusätzliches Blatt, und verschiebe alle vorhandenen Ansichten auf dieses. Andere Beschriftungen auf dem Blatt dann ebenso. Und hinterher löschst du dann das erste Blatt...

"brut force" - aber sollte wenigstens gehen.

Nachtrag: Ist schon gelöst, prima. Meine Antwort verzögerte sich durch ein Telefonat...

------------------
Einen schönen Gruß von Heiko
- www.dps-software.de - www.iknow-solidworks.de -

[Diese Nachricht wurde von Heiko Soehnholz am 05. Jul. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christian_W
Ehrenmitglied V.I.P. h.c.
Konstrukteur (Dipl-Ing)


Sehen Sie sich das Profil von Christian_W an!   Senden Sie eine Private Message an Christian_W  Schreiben Sie einen Gästebucheintrag für Christian_W

Beiträge: 2039
Registriert: 04.04.2001

SWX 2016sp5 WIN7-64
proAlpha6.2e/calinkV9
(Tactonworks)
(Medusa7, NesCAD2010,
solidEdge19) CSWP 12/2015

erstellt am: 05. Jul. 2018 18:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Constructix 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Constructix:
... das Problem ist das, dass ich NICHTS habe (oder zumindest sehe) das ich markieren könnte
....

Hallo,

da gibt es "Beschriftungen einblenden/ausblenden" oder so ähnlich.
möglicherweise sind die auf ausgeblendet gesprungen?
das könnte an der Option "losgelöste Beschriftungen ausblenden" hängen.

Ansonsten könnte das Handling der Layer dazu führen - gibt es einen geschalteten Stempel-Layer?
wenn die Beschriftungen da drauf landen, werden sie beim freigeben möglicherweise mit ausgeblendet.

das würde zu der Option beim Exportieren passen "Elemente auf ausgeblendeten Layern exportieren? ja/nein/vielleicht/weiß auch nicht"

die Frage an der Stelle ist ein Muster an Formulierungskunst - IMHO ...

Wenn bei deinem Export ein ausgeblendeter Stempel auch mitgekommen ist, könnte das damit zusammenhängen ...

Gruß, Christian


Edith - oh ist ja schon gelöst 

[Diese Nachricht wurde von Christian_W am 05. Jul. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz