Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Installationsprobleme bei SolidWorks

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Installationsprobleme bei SolidWorks (752 mal gelesen)
Rukko
Mitglied
Schüler

Sehen Sie sich das Profil von Rukko an!   Senden Sie eine Private Message an Rukko  Schreiben Sie einen Gästebucheintrag für Rukko

Beiträge: 5
Registriert: 14.05.2018

erstellt am: 14. Mai. 2018 14:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,
Ich habe vor kurzem durch Unerfahrenheit einen schweren Fehler begangen.

Da ich zu wenig Speicher auf der SSD-Partition mit dem Kürzel (C) hatte auf der sich das Betriebssystem befindet, wollte ich diese mit der anderen SSD-Partition, Kürzel F), zusammenführen.

Dazu habe ich alle Dateien per Drag & Drop von (F) auf die HDD, Kürzel: (D), verschoben, unter anderem auch SolidWorks.

Da SolidWorks (logischerweise) anschließend nicht mehr funktionierte wollte ich es neu installieren. Dies funktionierte nicht wie erwünscht, denn die Setup.exe Datei hat ja die zu diesem Zeitpunkt nicht mehr existierende (F) als Installationspfad gespeichert und konnte nichts deinstallieren.

Da habe ich manuell auf der (C) und auf der (D) alle Dateien gesucht und deinstalliert die was mit SolidWorks zu tun haben. Dazu habe ich die Laufwerke nach den Schlüsselwörtern "solidworks" und "sld" durchsucht. Übrig blieb nur noch eine Protokolldatei in einem Unterordner vom System32-Ordner von Windows. Anschließend habe ich ein Programm namens CCleaner laufen lassen um Überbleibsel zu entfernen und auch um eventuelle Registry-Fehler beheben zu lassen.

Danach habe ich erneut die Installationsdatei heruntergeladen und Setup.exe von SolidWorks installiert. Ich bin den Anweisungen im Setup gefolgt und habe als Installationspfad einen Order im
(C)-Laufwerk angegeben.

SolidWorks konnte allerdings nicht installiert werden und ich bekam eine Meldung, dass der Pfad "SolidWorks#2" ungültig ist. Dies ist der Name des alten Installationsordners auf der (F). Ich weiß weder nicht wofür dieser Pfad verwendet wird und habe auch keine Ahnung wieso dieser Pfad noch gespeichert ist.

Vielen Dank fürs durchlesen, wurde etwas länger als erwartet und vielen Dank im voraus fürs helfen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jörg.jwd
Ehrenmitglied V.I.P. h.c.
CAD-PDM Administrator


Sehen Sie sich das Profil von jörg.jwd an!   Senden Sie eine Private Message an jörg.jwd  Schreiben Sie einen Gästebucheintrag für jörg.jwd

Beiträge: 2920
Registriert: 05.11.2003

Win XP, Win7-64,
SWX 2010/11/12/13/14/15/16/17/18,
Immer das aktuellste SP
Autodesk Product Design Suite Standard 2013/14/16
DraftSight Énterprise 2017SP2
CIM Database auf Dell Precision M4800 16GB RAM. NVIDIA Quadro K2100M

erstellt am: 14. Mai. 2018 16:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rukko 10 Unities + Antwort hilfreich

Hallo Rukko,

die Kiste fragt doch ganz am Anfang wo du SolidWorks installieren möchtest. Daq gibst du deine Wunschpfad an und schon funktioniert's.

------------------
Grüße

Jörg

man hat nie Zeit es richtig zu machen, aber immer genug Zeit es nochmals zu machen

[Diese Nachricht wurde von jörg.jwd am 14. Mai. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rukko
Mitglied
Schüler

Sehen Sie sich das Profil von Rukko an!   Senden Sie eine Private Message an Rukko  Schreiben Sie einen Gästebucheintrag für Rukko

Beiträge: 5
Registriert: 14.05.2018

erstellt am: 17. Mai. 2018 14:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Leider ist das nicht so einfach.

Ich habe als Speicherort einen Ordner auf dem (C)-Laufwerk gewählt. Ich habe auch nochmal das Setup durchsucht und keinen Verweis auf die gelöschte (F)-Partition gefunden.
Trotzdem bekomme ich beim Installieren von SolidWorks eine Fehlermeldung die besagt, dass es irgendwo einen ungültigen Dateipfad gibt der den Ordner "SolidWorks#2" als Ziel hat. So hieß der ehemalige Installationsordner auf dem (F)-Laufwerk bevor ich die (F)-Partition gelöscht habe.
Ich weiß weder wofür dieser Dateipfad verwendet wird, noch wie ich ihn ändern kann.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jörg.jwd
Ehrenmitglied V.I.P. h.c.
CAD-PDM Administrator


Sehen Sie sich das Profil von jörg.jwd an!   Senden Sie eine Private Message an jörg.jwd  Schreiben Sie einen Gästebucheintrag für jörg.jwd

Beiträge: 2920
Registriert: 05.11.2003

Win XP, Win7-64,
SWX 2010/11/12/13/14/15/16/17/18,
Immer das aktuellste SP
Autodesk Product Design Suite Standard 2013/14/16
DraftSight Énterprise 2017SP2
CIM Database auf Dell Precision M4800 16GB RAM. NVIDIA Quadro K2100M

erstellt am: 17. Mai. 2018 14:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rukko 10 Unities + Antwort hilfreich

Hallo Rukko,

das mit dem Ordner hört sich für mich so an als ginge es da um die Toolbox (kann auch beim Setup bereits eingericchtet werden).

------------------
Grüße

Jörg

man hat nie Zeit es richtig zu machen, aber immer genug Zeit es nochmals zu machen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rukko
Mitglied
Schüler

Sehen Sie sich das Profil von Rukko an!   Senden Sie eine Private Message an Rukko  Schreiben Sie einen Gästebucheintrag für Rukko

Beiträge: 5
Registriert: 14.05.2018

erstellt am: 17. Mai. 2018 14:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Jörg,

Habe den Installationspfad der Toolbox ebenfalls auf einem Ordner im (C)-Laufwerk.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jörg.jwd
Ehrenmitglied V.I.P. h.c.
CAD-PDM Administrator


Sehen Sie sich das Profil von jörg.jwd an!   Senden Sie eine Private Message an jörg.jwd  Schreiben Sie einen Gästebucheintrag für jörg.jwd

Beiträge: 2920
Registriert: 05.11.2003

Win XP, Win7-64,
SWX 2010/11/12/13/14/15/16/17/18,
Immer das aktuellste SP
Autodesk Product Design Suite Standard 2013/14/16
DraftSight Énterprise 2017SP2
CIM Database auf Dell Precision M4800 16GB RAM. NVIDIA Quadro K2100M

erstellt am: 17. Mai. 2018 15:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rukko 10 Unities + Antwort hilfreich


2018-05-17_152753.jpg


2018-05-17_152843.jpg

 
Hallo Rukko,

durchsuch doch mal die Registry nach diesem Ordnernamen.

------------------
Grüße

Jörg

man hat nie Zeit es richtig zu machen, aber immer genug Zeit es nochmals zu machen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rukko
Mitglied
Schüler

Sehen Sie sich das Profil von Rukko an!   Senden Sie eine Private Message an Rukko  Schreiben Sie einen Gästebucheintrag für Rukko

Beiträge: 5
Registriert: 14.05.2018

erstellt am: 24. Mai. 2018 18:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Tut mir leid, dass ich so lang gebraucht habe um zu antworten.

Danke für den Tipp, aber leider hat der Registry-Editor nicht geholfen. Wärend der Installation wurden neue Pfade erstellt, die zur zum Ordner Solidworks #2 auf der (F) führen.
Ich hatte den Registry-Editor wärend des Installationsversuchs geöffnet und habe bemerkt, dass nach jeder Fehlermeldung der Pfad auf die (F) wieder in der Registry vorhanden war.
Ich weiß nicht wo es diesen Bezug auf die (F) herholen könnte.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Krümmel
Moderator
Dreher Produktentwicklung Prototypenbau




Sehen Sie sich das Profil von Krümmel an!   Senden Sie eine Private Message an Krümmel  Schreiben Sie einen Gästebucheintrag für Krümmel

Beiträge: 6081
Registriert: 14.09.2008

Was mit SWX so alles geht ;-)

erstellt am: 24. Mai. 2018 19:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rukko 10 Unities + Antwort hilfreich

Hallo Rukko,

es wird einfacher sein die Kiste komplett platt zu machen und dann Betriebssystem und Programme neu zu installieren.

Reparaturversuche sind, bei der Sachlage, was für ausgewiesene Experten.... 

Grüße Andreas 

------------------
Stillstand ist Rückschritt

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jörg.jwd
Ehrenmitglied V.I.P. h.c.
CAD-PDM Administrator


Sehen Sie sich das Profil von jörg.jwd an!   Senden Sie eine Private Message an jörg.jwd  Schreiben Sie einen Gästebucheintrag für jörg.jwd

Beiträge: 2920
Registriert: 05.11.2003

Win XP, Win7-64,
SWX 2010/11/12/13/14/15/16/17/18,
Immer das aktuellste SP
Autodesk Product Design Suite Standard 2013/14/16
DraftSight Énterprise 2017SP2
CIM Database auf Dell Precision M4800 16GB RAM. NVIDIA Quadro K2100M

erstellt am: 25. Mai. 2018 06:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rukko 10 Unities + Antwort hilfreich

Hallo Rukko,

jetzt hast du schon so lange damit rumgespielt, da kommt's ja dann auf 2h nicht mehr an. Ich würde mir jetzt in deinem Fall (wie Andreas sagt scheinst du ja kein ausgwiesener Experte zu sein    ) einfach nochmals ein Laufwerk F: Mappen, dort den Pfad mit #2 erstellen und da neu installieren. Danach anständig deinstallieren (mit löschen der Ordner und der Registry => weitere Optionen beim deinstallieren). Danach solltest du dein F: wieder entfernen können und ganz normal auf C: neu installieren. Wenn das auch nicht klappt bleibt nur noch der Tipp von Andreas oder du holst dir professionelle Hilfe.

Und für die Zukunft:
keinesfalls mehr Programme einfach löschen sondern immer sauber deinstallieren. Wie du ja jetzt festgestellt hast bleiben da immer irgendwelche "versteckte Informationen übrig   

------------------
Grüße

Jörg

man hat nie Zeit es richtig zu machen, aber immer genug Zeit es nochmals zu machen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rukko
Mitglied
Schüler

Sehen Sie sich das Profil von Rukko an!   Senden Sie eine Private Message an Rukko  Schreiben Sie einen Gästebucheintrag für Rukko

Beiträge: 5
Registriert: 14.05.2018

erstellt am: 26. Mai. 2018 20:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Jörg
Ich habe bereits versucht erneut ein Laufwerk (F) zu erstellen ging aber weder mit dem windowseigenen noch mit einem externen Programm. Ich werde erneut versuchen alle Spuren von SolidWorks auf meinem PC zu vernichten, ihn danach neuzustarten und SolidWorks zu installieren.

Wenn es dann nicht geht, werde ich ihn wohl neu aufsetzen müssen.

Danke für die vielen Antworten

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

goofy_ac
Mitglied
Produktentwickler


Sehen Sie sich das Profil von goofy_ac an!   Senden Sie eine Private Message an goofy_ac  Schreiben Sie einen Gästebucheintrag für goofy_ac

Beiträge: 760
Registriert: 20.06.2006

Dell Precision 7720; i7/7920@3,1GHz
Quadro P5000; 32GB; Win10x64 prof.
SWX2017 SP5; dbWorks 16 SP 2.0

erstellt am: 26. Mai. 2018 23:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rukko 10 Unities + Antwort hilfreich

Hi Rukko

bedenke eins bei der Geschichte - nicht jeder Schlüssel in der Registry, der mit Solidworks zu tun hat, führt Solidworks im Namen. Tausende haben lediglich eine kryptische Bezeichnung, und sind oft auch indirekt referenziert. Soll heissen, dass Du weder über Name, noch über den Wert den Schlüssel identifiziert bekommst - auch externe Tools nicht. Installierst Du SWX parallel, werden die neuen Schlüssel parallel zu den alten installiert, und existieren im Hintergrund. Eine Fehladressierung, schon wirds bunt auf dem PC, und Du weisst nicht, warum...

Wenn Du Zeit sinnvoll investieren möchtest, lerne aus dem Schaden, und mach das nächste Mal mit einem fähigen Backup-Programm ein volles Backup der Systempartition nach erfolgreicher Installation und Einrichtung. Gerade wenn Du Dich noch in der Experimentierphase befindest, ist das Gold wert. 20 Minuten, und Dein System ist wieder arbeitsfähig im Originalzustand

Viele Grüße - Axel

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz