Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  OT: böser Bug Lizenzserver OS Server 2016

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   OT: böser Bug Lizenzserver OS Server 2016 (581 mal gelesen)
jörg.jwd
Ehrenmitglied V.I.P. h.c.
CAD-PDM Administrator


Sehen Sie sich das Profil von jörg.jwd an!   Senden Sie eine Private Message an jörg.jwd  Schreiben Sie einen Gästebucheintrag für jörg.jwd

Beiträge: 2966
Registriert: 05.11.2003

Win XP, Win7-64,
SWX 2010/11/12/13/14/15/16/17/18,
Immer das aktuellste SP
Autodesk Product Design Suite Standard 2013/14/16
DraftSight Énterprise 2017SP2
CIM Database auf Dell Precision M4800 16GB RAM. NVIDIA Quadro K2100M

erstellt am: 04. Mai. 2018 07:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

VORSICHT beim ausleihen einer Lizenz vom Server. Wenn ich mir eine Lizenz vom Server ausleihe, sieht zuerst mal alles gut aus. Kiste runterfahren Netzwerkkabel abstöpseln Neustart SolidWorks testen. Funktioniert wunderbar *glücklich*. Aber jetzt kommt's!!!

Ich fahre die Kiste wieder runter, stöpsle mein Netzwerkkabel wieder an und fahr die Kiste wieder hoch. Wenn ich jetzt mit dem Lizenz-Manager nachsehe ist doch tatsächlich meine Lizenz wieder verschwunden obwohl mir der Server mitteilt dass ich die bis "Datum" ausgeliehen habe. Neues ausleihen geht deswegen natürlich auch nicht da die Kiste ja der Meinung ist dass ich die schon habe.

Ich habe den Fall jetzt bereits zum zweiten Mal erlebt dass meine User genau so vorgehen. Ausleihen => Testen => anstöpseln => weiterarbeiten. AM nächsten Tag gehen sie dann zum Kunden oder auf die Baustelle. Kurz darauf erreich mich dann der Hilferuf "ich bekomme keine Lizenz". Ich muss dem dann mühselig via teamviewer eine Einzelplatzlizenz installieren. Meine Einzelplatzlizenzen gehen nur langsam aus. Werde meine User jetzt informieren dass die nach dem Ausleihen auf keinen Fall wieder ans Hausnetz dürfen (in der Hoffnung dass sie's auch tun).

Habe heute Morgen Den Server auf SP2 upgedatet => Problem besteht immer noch.

Ist mittlerweile an SolidWorks gemeldet. Ich werde euch informieren was da zurückkommt.
Mal sehen ob die das zügig hinbekommen. Ist ja so kein Zustand     

BTW hat von euch einer eine Idee wie ich herausfinden kann welches Servicepack auf dem Server installiert ist?

------------------
Grüße

Jörg

man hat nie Zeit es richtig zu machen, aber immer genug Zeit es nochmals zu machen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

StefanBerlitz
Guter-Geist-Moderator
IT Admin (CAx)



Sehen Sie sich das Profil von StefanBerlitz an!   Senden Sie eine Private Message an StefanBerlitz  Schreiben Sie einen Gästebucheintrag für StefanBerlitz

Beiträge: 8745
Registriert: 02.03.2000

SunZu sagt:
Analysiere die Vorteile, die
du aus meinem Ratschlag ziehst.
Dann gliedere deine Kräfte
entsprechend und mache dir
außergewöhnliche Taktiken zunutze.

erstellt am: 04. Mai. 2018 12:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für jörg.jwd 10 Unities + Antwort hilfreich


31384_licmanager-version.png

 
Hallo Jörg,

wir hatten mal etwas ähnliches mit alten, vergammelten Borrow-Keys in der Registry, siehe SPR 895711 . Die Abhilfe war genau wie dort beschrieben, danach war Ruhe und wir konnten immer wieder sauber ausleihen und auch dann lokal nutzen. Ob das bei eurem aktuellen Problem hilft weiß ich natürlich nicht.

Mit "welches Servicepack auf dem Server installiert ist" meinst du die installierte Version des Licence Managers auf dem Server? Dazu dort den Lizenzmanager aufrufen und unten links den Knopf "Info" anklicken, so übliches Zeug wie Hilfe/Über ... gibt es da nicht  

Ciao,
Stefan

------------------
Inoffizielle deutsche SolidWorks Hilfeseite    http://solidworks.cad.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jörg.jwd
Ehrenmitglied V.I.P. h.c.
CAD-PDM Administrator


Sehen Sie sich das Profil von jörg.jwd an!   Senden Sie eine Private Message an jörg.jwd  Schreiben Sie einen Gästebucheintrag für jörg.jwd

Beiträge: 2966
Registriert: 05.11.2003

Win XP, Win7-64,
SWX 2010/11/12/13/14/15/16/17/18,
Immer das aktuellste SP
Autodesk Product Design Suite Standard 2013/14/16
DraftSight Énterprise 2017SP2
CIM Database auf Dell Precision M4800 16GB RAM. NVIDIA Quadro K2100M

erstellt am: 04. Mai. 2018 12:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Stefan,

das SPR werde ich mir mal ansehen, aber ich fürchte dass das im aktuellen Problem nicht hilft. Mein Support hat mir mitgeteilt dass es mal einen SPR gab und hielt den aber für das momentane Problem nicht brauchbar. Werde mal warten ob ich einen neuen bekomme.

Das mit dem Button Info kenne ich natürlich. Nur ist das was mir da angezeigt wird absolut nicht aussagekräftig. Bei meinem SP2 hatte ich fast die selbe Nummer. Hat auch gestartet mit 26.2...

Trotzdem mal danke für die Rückmeldung.

------------------
Grüße

Jörg

man hat nie Zeit es richtig zu machen, aber immer genug Zeit es nochmals zu machen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christian_W
Ehrenmitglied V.I.P. h.c.
Konstrukteur (Dipl-Ing)


Sehen Sie sich das Profil von Christian_W an!   Senden Sie eine Private Message an Christian_W  Schreiben Sie einen Gästebucheintrag für Christian_W

Beiträge: 2039
Registriert: 04.04.2001

SWX 2016sp5 WIN7-64
proAlpha6.2e/calinkV9
(Tactonworks)
(Medusa7, NesCAD2010,
solidEdge19) CSWP 12/2015

erstellt am: 04. Mai. 2018 16:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für jörg.jwd 10 Unities + Antwort hilfreich

Zitat:
... Nur ist das was mir da angezeigt wird absolut nicht aussagekräftig. Bei meinem SP2 hatte ich fast die selbe Nummer. Hat auch gestartet mit 26.2...

Hallo,

Wenn Stefan den Screenshot auch mit SWX2018-SP2 gemacht hat passt es IMHO,

ich bekomme lokal 24.5.... wegen SWX2016-SP5

26 müsste SWX2018 sein und SP3 gibt es davon gerade erst als EV.

Gruß, Christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jörg.jwd
Ehrenmitglied V.I.P. h.c.
CAD-PDM Administrator


Sehen Sie sich das Profil von jörg.jwd an!   Senden Sie eine Private Message an jörg.jwd  Schreiben Sie einen Gästebucheintrag für jörg.jwd

Beiträge: 2966
Registriert: 05.11.2003

Win XP, Win7-64,
SWX 2010/11/12/13/14/15/16/17/18,
Immer das aktuellste SP
Autodesk Product Design Suite Standard 2013/14/16
DraftSight Énterprise 2017SP2
CIM Database auf Dell Precision M4800 16GB RAM. NVIDIA Quadro K2100M

erstellt am: 04. Mai. 2018 18:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Christian,

die 26 ist die 2018 da hst du recht, Allerdings hat mir das SP1 auch eine .2 angezeigt.

------------------
Grüße

Jörg

man hat nie Zeit es richtig zu machen, aber immer genug Zeit es nochmals zu machen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christian_W
Ehrenmitglied V.I.P. h.c.
Konstrukteur (Dipl-Ing)


Sehen Sie sich das Profil von Christian_W an!   Senden Sie eine Private Message an Christian_W  Schreiben Sie einen Gästebucheintrag für Christian_W

Beiträge: 2039
Registriert: 04.04.2001

SWX 2016sp5 WIN7-64
proAlpha6.2e/calinkV9
(Tactonworks)
(Medusa7, NesCAD2010,
solidEdge19) CSWP 12/2015

erstellt am: 07. Mai. 2018 14:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für jörg.jwd 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von jörg.jwd:
... SP1 auch eine .2 angezeigt.

das find ich dann auch merkwürdig, möglicherweise ein Bug in SP1, der in SP2 mühsam gefixt wurde .... 


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jörg.jwd
Ehrenmitglied V.I.P. h.c.
CAD-PDM Administrator


Sehen Sie sich das Profil von jörg.jwd an!   Senden Sie eine Private Message an jörg.jwd  Schreiben Sie einen Gästebucheintrag für jörg.jwd

Beiträge: 2966
Registriert: 05.11.2003

Win XP, Win7-64,
SWX 2010/11/12/13/14/15/16/17/18,
Immer das aktuellste SP
Autodesk Product Design Suite Standard 2013/14/16
DraftSight Énterprise 2017SP2
CIM Database auf Dell Precision M4800 16GB RAM. NVIDIA Quadro K2100M

erstellt am: 09. Mai. 2018 09:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

SolidWorks kann das Problem reproduzieren. Ich habe jetzt den SPR 387844 bekommen in der Hoffnung dass die das schnell wieder geradebiegen.

Ich werde euch auf dem Laufenden halten sowie eine Lösung kommt.

------------------
Grüße

Jörg

man hat nie Zeit es richtig zu machen, aber immer genug Zeit es nochmals zu machen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz