Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Solidworks läuft langsam und ruckelt

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Solidworks läuft langsam und ruckelt (742 mal gelesen)
dacer
Mitglied


Sehen Sie sich das Profil von dacer an!   Senden Sie eine Private Message an dacer  Schreiben Sie einen Gästebucheintrag für dacer

Beiträge: 6
Registriert: 06.06.2017

erstellt am: 10. Feb. 2018 17:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

ich habe ein Problem mit SolidWorks 2017. Ich kann nicht vernünftig mit SolidWorks arbeiten das es sehr langsam und träge ist.
Hier mal paar Daten zu meinem PC: Win10 64bit, CPU: I5-4570, GPU: Geforce 1060 6GB, 16GB ram. Die Leistung meines PCs sollt doch ausreichen.
Warum läuft es so langsam und was kann ich machen damit es einigermaßen schnell läuft?
Ich bedanke mich schon mal im voraus.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

gogoslav
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von gogoslav an!   Senden Sie eine Private Message an gogoslav  Schreiben Sie einen Gästebucheintrag für gogoslav

Beiträge: 647
Registriert: 24.03.2005

WIN 7 x64 Prof
SWX 2017 SP5.0
SWX 2018 SP1.0
PDM Prof 2018 SP1.0
HP ZBook17 G2
Nvidia Quadro K3100M
32 GB RAM
i7 4810QM 2,8GHz
dahammerspass

erstellt am: 10. Feb. 2018 19:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dacer 10 Unities + Antwort hilfreich

Hallo Dacer,
Deine Hardware ist nicht optimal für SW.
Der Prozessor I5 führt früher oder später zum Rucklen.
Er hat zwar eine angegebene Taktfrequenz von bis zu 3,2 GHz, dennoch für SW nicht optimal.
Ebenso die Grafikkarte.
Für 3D Spiele bestimmt super, aber für SW nicht zertifiziert, da SW eine OpenGL Karte benötigt (nvidia Quadro Serie).
RAM ist ok.
Dann solltest Du prüfen, wie Deine Energieoptionen im Betriebssystem auf "Höchstleistung" stehen.
Oft stehen diese auf "Ausbalanciert" oder sonstwas, was zu einer geringeren Taktfrequenz des Professors  führt.

Gruß Marco

------------------
Papa 2005 u 2007
Gib jedem Tag die Chance, der schönste Deines Lebens zu werden.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

GWS
Ehrenmitglied V.I.P. h.c.
Konstrukteur Medizintechnik



Sehen Sie sich das Profil von GWS an!   Senden Sie eine Private Message an GWS  Schreiben Sie einen Gästebucheintrag für GWS

Beiträge: 2295
Registriert: 23.07.2001

SolidWorks 2018 SP1 / EPDM 2018 SP0.1 / Win 10 prof 64

erstellt am: 10. Feb. 2018 20:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dacer 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von dacer:
Die Leistung meines PCs sollt doch ausreichen.

Kommt darauf an für was. Einzelne Bauteile aus "klassischen" Features ohne Spiralen oder Freiformflächen sollten modellierbar sein. Baugruppen mit über 10 Komponenten werden dann langsam haarig.

Dein "Übeltäter" dürfte die Grafikkarte sein: SWX erkennt keinen OpenGL-Treiber und rechnet deshalb die Bildschirmausgabe auf der CPU. Guck mal bei Läden für gebrauchte Computer, ob du eine günstige gebrauchte Grafikkarte bekommst. Z.B. die Quatro K2000 bei Quant für knapp 90€ (Die haben auch noch andere, billigere Quadros auf Lager. Da musst du nur auf der SWX-Seite abklären, ob sie noch unterstützt werden.)

Just my 2 ct

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dacer
Mitglied


Sehen Sie sich das Profil von dacer an!   Senden Sie eine Private Message an dacer  Schreiben Sie einen Gästebucheintrag für dacer

Beiträge: 6
Registriert: 06.06.2017

erstellt am: 10. Feb. 2018 20:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Nun ich hatte vorher von amd die 7970 ghz. Da lief SolidWorks sehr gut. Die 1060 ist besser als die 7970ghz, müsste doch eigentlich genauso gut laufen. Mainboard wurde auch gewechselt. Ich weiß nicht ob es an der Hardware liegt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dacer
Mitglied


Sehen Sie sich das Profil von dacer an!   Senden Sie eine Private Message an dacer  Schreiben Sie einen Gästebucheintrag für dacer

Beiträge: 6
Registriert: 06.06.2017

erstellt am: 10. Feb. 2018 20:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also laut Nvidia Homepage hat meine Geforce 1060 OpenGL

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andi Beck
Ehrenmitglied
Konstrukteur


Sehen Sie sich das Profil von Andi Beck an!   Senden Sie eine Private Message an Andi Beck  Schreiben Sie einen Gästebucheintrag für Andi Beck

Beiträge: 1968
Registriert: 02.10.2006

Firma: SW 2017-5.0 Professional,
Windows 7 Pro 64bit, i7-2600K
3,4 GHz, 16 GbRAM, Quadro K2000
120GB SSD Extrememory XLR8 Plus
Home:
SW 2016-5.0
SW 2017-5.0
SW 2018-1.0
Windows 7 Home Premium 64bit,
i7-860, 3,2 GHz, 16 GbRAM, GeForce GTX 1050Ti
Samsung SSD 840EVO 250GB

erstellt am: 10. Feb. 2018 21:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dacer 10 Unities + Antwort hilfreich

Hallo,
für zu Hause und Übungszwecken ist deine Hardware völlig ausreichend.
Da darf nichts ruckeln oder träge sein, das muss andere Gründe haben.

Schau mal in SolidWorks bei den Systemoptionen im Reiter Leistung.
Ist da zufällig der Haken bei Software OpenGL verwenden aktiv?
Wenn ja, dann deaktiviere den.

Die Quadro Grafikkarten würde ich allerdings auch im professionellen Bereich und bei großen Baugruppen empfehlen.

Grüße, Andi

------------------
Hast du kein Problem?
Such dir eins. ( Und löse es )

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dacer
Mitglied


Sehen Sie sich das Profil von dacer an!   Senden Sie eine Private Message an dacer  Schreiben Sie einen Gästebucheintrag für dacer

Beiträge: 6
Registriert: 06.06.2017

erstellt am: 10. Feb. 2018 22:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Software OpenGL verwenden ist deaktiviert ändern tut sich aber nichts auch wenn  sie an ist.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andi Beck
Ehrenmitglied
Konstrukteur


Sehen Sie sich das Profil von Andi Beck an!   Senden Sie eine Private Message an Andi Beck  Schreiben Sie einen Gästebucheintrag für Andi Beck

Beiträge: 1968
Registriert: 02.10.2006

Firma: SW 2017-5.0 Professional,
Windows 7 Pro 64bit, i7-2600K
3,4 GHz, 16 GbRAM, Quadro K2000
120GB SSD Extrememory XLR8 Plus
Home:
SW 2016-5.0
SW 2017-5.0
SW 2018-1.0
Windows 7 Home Premium 64bit,
i7-860, 3,2 GHz, 16 GbRAM, GeForce GTX 1050Ti
Samsung SSD 840EVO 250GB

erstellt am: 10. Feb. 2018 22:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dacer 10 Unities + Antwort hilfreich

Hallo,
dann versuche den nächsten Schritt.

Grafiktreiber deinstallieren und dann wieder neu Installieren.
Ich habe den Treiber 390.77 mit der GTX 1050 Ti am laufen, da ruckelt nix.

Wenn das auch nichts war, dann SolidWorks deinstallieren und wieder neu Installieren.
Dabei UAC und AntiVirus abschalten.
Das ganze mit vollen Adminrechten durchführen.

Grüße, Andi

------------------
Hast du kein Problem?
Such dir eins. ( Und löse es )

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heiko Soehnholz
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. Maschinenbau



Sehen Sie sich das Profil von Heiko Soehnholz an!   Senden Sie eine Private Message an Heiko Soehnholz  Schreiben Sie einen Gästebucheintrag für Heiko Soehnholz

Beiträge: 3679
Registriert: 03.07.2002

SOLIDWORKS seit 2001
CSWS-TSO/MD/TMD -16/17
CSWS-C/D/I/MBD/VIS -16/17
CSWP-Core/DT/MT/SM/SU/WD
CSWE CSSP CSPP CSWI
SOLIDWORKS Prem 2018SP1
Simulation, Composer, MBD,
Inspection Prof., PDM Prof.,
Visualize Prof.,
TopsWorks, TableAddIn etc.
WIN10 x64 auf HP ZBook 17 G3

erstellt am: 11. Feb. 2018 12:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dacer 10 Unities + Antwort hilfreich

Hallo,

die CPU und GraKa sind super!

Mit meinem i5-2500k aus dem Jahr 2011 bearbeite ich hier Baugruppen > 5.000 Komponenten! Schneller geht immer, aber eine Krücke ist das auf keinen Fall!

Die GeForce unterstützt zwar nicht das volle OpenGL - und damit z. Bsp. auch kein RealView - ist aber pfeilschnell.

Ich tippe auch auf Windows/Treiber/Installationsproblem. Ich würde SWX auch einmal komplett nach allen Regeln der Kunst neu installieren. Vorher bitte den GraKa-Treiber auch neu installieren. So, wie von Andi beschrieben.

------------------
Einen schönen Gruß von Heiko
- www.dps-software.de - www.iknow-solidworks.de -

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dacer
Mitglied


Sehen Sie sich das Profil von dacer an!   Senden Sie eine Private Message an dacer  Schreiben Sie einen Gästebucheintrag für dacer

Beiträge: 6
Registriert: 06.06.2017

erstellt am: 15. Feb. 2018 05:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Problem gelöst.
NVIDIA Grafikkartentreiber auf 390.77 aktualisiert. Vorher musste ich leider Win10 neu installieren um diesen Treiber zu installieren. Aber jetzt läuft alles tiptop.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de