Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  OT: CPU-Last durch Grafikkarte / Treiber

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   OT: CPU-Last durch Grafikkarte / Treiber (818 mal gelesen)
goofy_ac
Mitglied
Produktentwickler


Sehen Sie sich das Profil von goofy_ac an!   Senden Sie eine Private Message an goofy_ac  Schreiben Sie einen Gästebucheintrag für goofy_ac

Beiträge: 889
Registriert: 20.06.2006

Dell Precision 7720; i7/7920@3,1GHz
Quadro P5000; 32GB; Win10x64 prof.
SWX2017 SP5; dbWorks 16 SP 2.0

erstellt am: 19. Jan. 2018 12:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo alle miteinander

ich bin mir bewusst, dass meine Frage eigentlich ins Reich der Hardware gehört, möchte sie aus bestimmten Gründen trotzdem hier stellen:

Wir haben bei uns in der Konstruktionsabteilung 2 Laptops identischer Bauart, Beschaffung, Aktualisierung - verbaut ist unter anderem als Grafikkarte die nvidia P5000 (Sys-Info)

Seit ca. einer Woche habe ich das Problem, dass der Laptop-Lüfter ab dem Bootvorgang auf voller Drehzahl nonstop durchläuft. Als verursachende Quelle habe ich einen Task "nvidia Container" ausfindig gemacht, der einmal als Task solo, und einmal mit einem untergeordneten Dienst "nvidia Display Container LS" unterwegs ist. Selbst direkt nach dem booten ist der Solo-Task mit 7,5MB Speicherbedarf und satten 17 - 29% pendelnder CPU-Last aktiv - allerdings nur auf meinem Laptop. Ich kann den Task beenden, der Lüfter arbeitet ab dann wie gewohnt mit aktiver Leistungsregelung, allerdings weiß ich nicht, welche anderen u.U versteckten Auswirkungen der Abschuss des Tasks zur Folge hat! Auf dem zweiten Laptop sind beide Tasks mit 1-3MB und 0% "aktiv" (gleiche Auflösungen, gleiche Monitore)

Hat jemand von Euch eine ähnliche Erfahrung gemacht, oder weiß, was sich hinter dem Container versteckt, was dort angekoppelt ist? Google gibt nur sehr wenig her, und ich würde zu gerne wissen, wie sich zwei PC´s so unterschiedlich verhalten können. Der Task startet mit jedem Booten neu, ich habe noch keine Möglichkeit gefunden, ihn dauerhaft zu deaktivieren (was ich eigentlich auch nicht möchte, solange ich nicht dessen Funktion kenne).
Das komplette Paket Grafikkarten-Treiber habe ich schon entfernt und (zertifiziert) neu installiert - keine Änderung

Ich wäre Euch für Tipps oder Suchoptionen dankbar!

Viele Grüße - Axel

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Alexx2
Mitglied
design engineer


Sehen Sie sich das Profil von Alexx2 an!   Senden Sie eine Private Message an Alexx2  Schreiben Sie einen Gästebucheintrag für Alexx2

Beiträge: 937
Registriert: 25.10.2010

SWX2017X64SP5.0
Win7X64
Xeon
K2000
32g

erstellt am: 19. Jan. 2018 12:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für goofy_ac 10 Unities + Antwort hilfreich

Na vielleicht hast Du Dir eine Bitcoin mining malware eingetreten. Die nutzen gerne Deine Rechenleistung...
https://www.youtube.com/watch?v=CqXA0B84Hr8
lg
Alex

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

goofy_ac
Mitglied
Produktentwickler


Sehen Sie sich das Profil von goofy_ac an!   Senden Sie eine Private Message an goofy_ac  Schreiben Sie einen Gästebucheintrag für goofy_ac

Beiträge: 889
Registriert: 20.06.2006

Dell Precision 7720; i7/7920@3,1GHz
Quadro P5000; 32GB; Win10x64 prof.
SWX2017 SP5; dbWorks 16 SP 2.0

erstellt am: 19. Jan. 2018 12:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi Alex

Danke für den Tipp - kannte ich auch noch nicht, reiche ich weiter an unsere IT - trifft hier aber nicht zu... Es sind definitiv Tasks / Dienste von nvidia, ich habe keinen an- oder abgehenden Traffic, bzw. offene Sitzungen

Viele Grüße - Axel

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jörg.jwd
Ehrenmitglied V.I.P. h.c.
CAD-PDM Administrator


Sehen Sie sich das Profil von jörg.jwd an!   Senden Sie eine Private Message an jörg.jwd  Schreiben Sie einen Gästebucheintrag für jörg.jwd

Beiträge: 3054
Registriert: 05.11.2003

Win7-64,Win10-64
SWX 2010/11/12/13/14/15/16/17/18,19,20
Immer das aktuellste SP
Autodesk Product Design Suite Standard 2013/14/16
DraftSight Énterprise 2018SP3
CIM Database auf Dell Precision Tower 3420 32GB RAM. NVIDIA Quadro P1000

erstellt am: 19. Jan. 2018 13:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für goofy_ac 10 Unities + Antwort hilfreich

Hallo Axel,

solche Probleme hatten wir auch schon. Hier lag's daran dass die Graka völlig verstaubt war. Einzige Abhilfe war ausbauen => mit Pressluft ausblasen => einbauen und siehe da die Kisten waren wieder "still"       

------------------
Grüße

Jörg

man hat nie Zeit es richtig zu machen, aber immer genug Zeit es nochmals zu machen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

goofy_ac
Mitglied
Produktentwickler


Sehen Sie sich das Profil von goofy_ac an!   Senden Sie eine Private Message an goofy_ac  Schreiben Sie einen Gästebucheintrag für goofy_ac

Beiträge: 889
Registriert: 20.06.2006

Dell Precision 7720; i7/7920@3,1GHz
Quadro P5000; 32GB; Win10x64 prof.
SWX2017 SP5; dbWorks 16 SP 2.0

erstellt am: 19. Jan. 2018 13:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi Jörg

Danke Dir! Aber - die Laptops stehen in sauberen Büros und sind fast neu 

Problem ist halt, dass es tatsächlich eben dieser eine Task / Dienst von nvidia ist. Ich hab ja auch nix dagegen, wenn Grafikkarten arbeiten (müssen), dafür auch Strom verbraten, heiss werden, aber - dafür gibt´s halt die GPU auf der Karte - und ich mags nicht, wenn dann die CPU des Rechners bis auf 29% hochgeschossen wird. So einen Effekt könnte ich mir allenfalls bei Software-OpenGL vorstellen, und das ist bei mir deaktiviert

Könnte 

Viele Grüße - Axel

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Krümmel
Moderator
Dreher Produktentwicklung Prototypenbau




Sehen Sie sich das Profil von Krümmel an!   Senden Sie eine Private Message an Krümmel  Schreiben Sie einen Gästebucheintrag für Krümmel

Beiträge: 6192
Registriert: 14.09.2008

Was mit SWX so alles geht ;-)

erstellt am: 19. Jan. 2018 14:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für goofy_ac 10 Unities + Antwort hilfreich

Hallo Axel,

sind die Laptops auf gleichem Stand beim Windows update bzw. sind identische installiert ?

Hab da nämlich mit einer M6700 und einer M6800 auch schon ziemlich kuriose Sachen hinter mir ....mit W10 update

Grüße Andreas 

------------------
Stillstand ist Rückschritt

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

goofy_ac
Mitglied
Produktentwickler


Sehen Sie sich das Profil von goofy_ac an!   Senden Sie eine Private Message an goofy_ac  Schreiben Sie einen Gästebucheintrag für goofy_ac

Beiträge: 889
Registriert: 20.06.2006

Dell Precision 7720; i7/7920@3,1GHz
Quadro P5000; 32GB; Win10x64 prof.
SWX2017 SP5; dbWorks 16 SP 2.0

erstellt am: 19. Jan. 2018 15:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi Andreas

yep, sind parallel. Einziger Unterschied war zwischenzeitlich eine Verschlüsselung der Festplatten (Veracrypt), die die Jahres-Updates von Win10 blockiert hatten. Die sind aus dem Grund inzwischen runter, werden demnächst erst neu gesetzt

Viele Grüße - Axel

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

goofy_ac
Mitglied
Produktentwickler


Sehen Sie sich das Profil von goofy_ac an!   Senden Sie eine Private Message an goofy_ac  Schreiben Sie einen Gästebucheintrag für goofy_ac

Beiträge: 889
Registriert: 20.06.2006

Dell Precision 7720; i7/7920@3,1GHz
Quadro P5000; 32GB; Win10x64 prof.
SWX2017 SP5; dbWorks 16 SP 2.0

erstellt am: 21. Jan. 2018 03:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi

das Problem ist gelöst:

Der Dienst ist tatsächlich auch für Heimfunk verantwortlich, Datensammeldienst. Nach dem Crash hatte sich mein Grafiktreiber verabschiedet, und Win hat sich automatisch von den etlichen von nvidia erstellten Sicherheitskopien im System einen anderen gezogen (den aktuellen nicht zertifizierten, der bei einem der fragwürdigen Windows Jahres-Updates mit aufs System wanderte). Dadurch gabs ne Parallelinstallation der Sammeldienste unterschiedlicher Generation - und durch deren kontraproduktive Arbeit diese immense CPU-Last
Treiber im Gerätemanager deinstallieren, nvidia Software via Systemsteuerung deinstallieren, bestehende nvidia-Ordner auf C:\Programme umbenennen (und nach erfolgreicher Installation löschen), damit diese nicht wiedergefunden werden, booten, neuen Treiber aufspielen, booten, fertig

Ein schönes Wochenende allerseits

Viele Grüße - Axel

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz