Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Bohrungstiefe vs Beschreibung Abweichung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Bohrungstiefe vs Beschreibung Abweichung (275 mal gelesen)
jairo
Mitglied
Maschinenbauingenieur


Sehen Sie sich das Profil von jairo an!   Senden Sie eine Private Message an jairo  Schreiben Sie einen Gästebucheintrag für jairo

Beiträge: 134
Registriert: 04.03.2005

Windows 7 Professional 64, Intel(R) Xeon(R) CPU 3,6 GHz, 32 GB RAM, AMD FirePro W7000
SW2016 SP5.0 / MaxxDB 2016 SP 097

erstellt am: 09. Jan. 2018 11:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

folgendes Problem:

Die Bohrungsbeschreibung in Zeichnungen, um genau zu sein die Bohrungstiefe, passt nicht (immer) mit die Bohrungstiefe aus dem Feature Manager (Bohrungsassistent) überein: Abweichung + 0,001 mm

Beispiel:

10,000 mm Platte wird durchgebohrt

A) Endbedingung: "Durch alles" oder "Bis nächste": Bohrungsbeschreibung (Tiefe): 10,001 mm
B) Endbedingung "Bis Oberfläche": Bohrungsbeschreibung (Tiefe): 10 mm

Was wir beobachtet haben:

1) Bei allen 6 Konstrukteure tritt dieses Problem nicht immer auf, nur sporadisch.
2) Problem tritt bei alle Bohrungstypen, i.V. mit Frästeile aber auch Blechen auf
3) Problem tritt nur bei Endbedingung "Durch alles" oder "Bis nächste" auf, aber nicht immer

Weißt jemand was die Ursache sein kann?

Danke in voraus
Jairo

------------------
Windows 7 Professional 64, Intel(R) Xeon(R) CPU 3,6 GHz, 32 GB RAM, AMD FirePro W7000
SW2016 SP5.0 / MaxxDB 2016 SP 097

[Diese Nachricht wurde von jairo am 09. Jan. 2018 editiert.]

[Diese Nachricht wurde von jairo am 09. Jan. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jairo
Mitglied
Maschinenbauingenieur


Sehen Sie sich das Profil von jairo an!   Senden Sie eine Private Message an jairo  Schreiben Sie einen Gästebucheintrag für jairo

Beiträge: 134
Registriert: 04.03.2005

Windows 7 Professional 64, Intel(R) Xeon(R) CPU 3,6 GHz, 32 GB RAM, AMD FirePro W7000
SW2016 SP5.0 / MaxxDB 2016 SP 097

erstellt am: 09. Jan. 2018 12:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


xxyy.SLDPRT


xxyy.jpg

 
Das letzte Teil wo das oben genannte Problem aufgetreten ist habe ich hochgeladen, vielleicht hilft das.

Es handelt sich hier um einen Blechteil in Verbindung mit M3-Formsenkungen. Wie oben beschrieben kann das aber mit allen Bohrungstypen und auch mit normalen Frästeile passieren.

------------------
Windows 7 Professional 64, Intel(R) Xeon(R) CPU 3,6 GHz, 32 GB RAM, AMD FirePro W7000
SW2016 SP5.0 / MaxxDB 2016 SP 097

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz