Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Blech Biegelinien Verschoben

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Blech Biegelinien Verschoben (181 mal gelesen)
Dirk.Deuer
Mitglied
Konstrukteur

Sehen Sie sich das Profil von Dirk.Deuer an!   Senden Sie eine Private Message an Dirk.Deuer  Schreiben Sie einen Gästebucheintrag für Dirk.Deuer

Beiträge: 3
Registriert: 11.10.2017

Windows 7 Professional SP1; Intel(R) i7-4790K 4.00 GHz;
16GB RAM; 64 Bit;
NVIDEA Geforce GTX 960;<P>CAD:
Pro E WF4
Creo Parametric 2.0
SW 2015 SP 5.0
SW 2016 SP 1.0

erstellt am: 11. Okt. 2017 15:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


BiegelinenVerschoben.jpg


BiegeteilSeite.JPG

 
Hallo liebes Forum,

Wir haben 32 Blechbiegeteile erstellt, obwohl alle Teile richtig gebogen angezeigt werden.
Sind bei 20 teilen die Biegelinien verschoben wie im Anhang zu sehen ist.

Die Blechteile wurden alle aus einem bestehenden Modell kopiert und in der Länge geändert.
Des Weiteren befinden sich gemusterte Langlöcher auf dem Blech die an die Länge angepasst wurden.

Bereits versucht:
Forums suche sowie google.
Ausschlusserfahren im Modellbaum. Einzelne Feature unterdrückt und geprüft, ob diese verantwortlich sind.
Modellbaum Vergleich bei Variante mit richtigen Biegelinien und den verschobenen Biegelinien.

Die einzige Variante die mir noch in den Sinn kommt, ist eine neue Kopie einer richtigen Variante zu erstellen und die dementsprechend zu überarbeiten.

Gearbeitet wurde mit SolidWorks 2015 SP 5.0.

Weiß jemand wo wir da den Fehler gemacht haben? Oder wie das zustande Kommt?

Vielen Dank im Voraus.
Grüße, Dirk

[Diese Nachricht wurde von Dirk.Deuer am 11. Okt. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ad_man
Mitglied
freiberuflicher Entwicklungsing. (Fahrzeugtechnik, CSWP)


Sehen Sie sich das Profil von ad_man an!   Senden Sie eine Private Message an ad_man  Schreiben Sie einen Gästebucheintrag für ad_man

Beiträge: 993
Registriert: 20.12.2003

erstellt am: 11. Okt. 2017 16:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Dirk.Deuer 10 Unities + Antwort hilfreich

Hallo Dirk,

zuerst einmal "Herzlich Willkommen" im SWX-Board.

Lösch doch mal die Abwicklung auf der Zeichnung und im Teil und lasse die
neu erstellen. Manchmal ist die DIVA da ein wenig "zickig" 

------------------
==========
Gruß
Andreas
==========

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dirk.Deuer
Mitglied
Konstrukteur

Sehen Sie sich das Profil von Dirk.Deuer an!   Senden Sie eine Private Message an Dirk.Deuer  Schreiben Sie einen Gästebucheintrag für Dirk.Deuer

Beiträge: 3
Registriert: 11.10.2017

Windows 7 Professional SP1; Intel(R) i7-4790K 4.00 GHz;
16GB RAM; 64 Bit;
NVIDEA Geforce GTX 960;<P>CAD:
Pro E WF4
Creo Parametric 2.0
SW 2015 SP 5.0
SW 2016 SP 1.0

erstellt am: 12. Okt. 2017 12:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Featurebaum.JPG

 
Hallo Andreas,

Danke für die schnelle Antwort. Leider kann ich die Abwicklung nicht löschen (siehe Anhang).
Die wird bei diesem Blechfeature direkt mit erstellt.
Falls ich nur nicht weiß wie, wäre ich auch sehr dankbar wenn mir das jemand erklären könnte.

Gruß, Dirk

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ad_man
Mitglied
freiberuflicher Entwicklungsing. (Fahrzeugtechnik, CSWP)


Sehen Sie sich das Profil von ad_man an!   Senden Sie eine Private Message an ad_man  Schreiben Sie einen Gästebucheintrag für ad_man

Beiträge: 993
Registriert: 20.12.2003

erstellt am: 12. Okt. 2017 12:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Dirk.Deuer 10 Unities + Antwort hilfreich


2017-10-12Abwicklung.JPG

 
Hallo Dirk,

ich meinte nich das Feature "Abwicklung" sondern die Abwicklung, die bei der
Zeichnungserstellung generiert wird  Da habe ich mich ein wenig undeutlich
ausgedrückt.

Ansonsten kannst du evtl. ein fehlerhaftes Teil einstellen, dann kann man
ein wenig rumexperimentieren

------------------
==========
Gruß
Andreas
==========

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dirk.Deuer
Mitglied
Konstrukteur

Sehen Sie sich das Profil von Dirk.Deuer an!   Senden Sie eine Private Message an Dirk.Deuer  Schreiben Sie einen Gästebucheintrag für Dirk.Deuer

Beiträge: 3
Registriert: 11.10.2017

Windows 7 Professional SP1; Intel(R) i7-4790K 4.00 GHz;
16GB RAM; 64 Bit;
NVIDEA Geforce GTX 960;<P>CAD:
Pro E WF4
Creo Parametric 2.0
SW 2015 SP 5.0
SW 2016 SP 1.0

erstellt am: 12. Okt. 2017 15:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Andreas,

wurde bereits versucht, die Konfiguration mit der Abwicklung Löschen.
Leider behebt das unser Problem auch nicht  .
Vermutlich weil das Abwicklungsfeature ja lediglich in den Konfigurationen unterdrückt oder aktiv ist.

Bezüglich der Datei, ich kann diese leider nicht hochladen.
Und eine Testdatei erzeugen funktioniert leider auch nicht, da wir den Fehler nicht bewusst erzeugen können.

Gruß, Dirk

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de