Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Schnittfläche ist immer blau

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Schnittfläche ist immer blau (1411 mal gelesen)
Dieter73
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von Dieter73 an!   Senden Sie eine Private Message an Dieter73  Schreiben Sie einen Gästebucheintrag für Dieter73

Beiträge: 352
Registriert: 13.10.2003

Intel Xeon E5-2637 v3 3,5 GHz
32 GB RAM
Eagle Professional, diverse Versionen
Solid Works Premium 2015 x64-Edition SP5.0
NX 8.0.3.4 Phase 4
MegaCAD 2015 2D (64 Bit) - Rev. 20,14,12,18
NVIDIA Quadro M4000 24281 MB
Windows 10 64 Bit 1709 Build 16299.846

erstellt am: 01. Aug. 2017 11:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,
habe seit gestern folgendes Problem in SW:
Früher, wenn ich eine Schnittansicht in einem Teil oder einer Baugruppe gemacht habe und "OK" geklickt habe, waren die Schnittflächen so wie die Materialfarbe oder in Drahtdarstellung transparent.
Nun, wenn ich eine Schnittansicht mache und "OK" klicke bleiben die Schnittflächen weiterhin blau (oder so wie ich es bei "Farbe bearbeiten" eingestellt habe).
Was muss ich tun um die Schnittflächen wieder so wie früher zu bekommen?
Beste Grüße
Dieter


------------------
Dieter Schmidt

[Diese Nachricht wurde von Dieter73 am 02. Aug. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dieter73
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von Dieter73 an!   Senden Sie eine Private Message an Dieter73  Schreiben Sie einen Gästebucheintrag für Dieter73

Beiträge: 352
Registriert: 13.10.2003

Intel Xeon E5-2637 v3 3,5 GHz
32 GB RAM
Eagle Professional, diverse Versionen
Solid Works Premium 2015 x64-Edition SP5.0
NX 8.0.3.4 Phase 4
MegaCAD 2015 2D (64 Bit) - Rev. 20,14,12,18
NVIDIA Quadro M4000 24281 MB
Windows 10 64 Bit 1709 Build 16299.846

erstellt am: 02. Aug. 2017 07:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Kappenfarbe.jpg

 
Hallo nochmal,
ich habe nun herausgefunden dass es wohl an der Einstellung "Kappenfarbe beibehalten" liegt. Diese Einstellung ist bei mir ausgegraut und ich kann sie nicht ausschalten. Siehe anbei.
Was muss ich tun um sie ausschalten zu können?
Beste Grüße
Dieter

[Diese Nachricht wurde von Dieter73 am 02. Aug. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jörg Mäckelmann
Mitglied
CAD-Admin (CSWP)


Sehen Sie sich das Profil von Jörg Mäckelmann an!   Senden Sie eine Private Message an Jörg Mäckelmann  Schreiben Sie einen Gästebucheintrag für Jörg Mäckelmann

Beiträge: 343
Registriert: 09.01.2001

Do wat du wullt, de Lüüt snackt doch ...

erstellt am: 02. Aug. 2017 08:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Dieter73 10 Unities + Antwort hilfreich

kann ich nachvollziehen ... scheint ein Bug in SWX2015 zu sein.
Wenn man bei "Schnittfläche anzeigen" einmal das Häkchen rausnimmt und wieder setzt, dann ist auch die Option "Kappenfarbe beibehalten" aktiv und ich kann das Häkchen dort entfernen ... aber ohne Auswirkung: Die Kappenfarbe wird trotzdem angezeigt ...

In SWX2017 SP3 funktioniert es sauber.

------------------
Jörg

"Fange nicht an aufzuhören, und höre nie auf anzufangen."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dieter73
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von Dieter73 an!   Senden Sie eine Private Message an Dieter73  Schreiben Sie einen Gästebucheintrag für Dieter73

Beiträge: 352
Registriert: 13.10.2003

Intel Xeon E5-2637 v3 3,5 GHz
32 GB RAM
Eagle Professional, diverse Versionen
Solid Works Premium 2015 x64-Edition SP5.0
NX 8.0.3.4 Phase 4
MegaCAD 2015 2D (64 Bit) - Rev. 20,14,12,18
NVIDIA Quadro M4000 24281 MB
Windows 10 64 Bit 1709 Build 16299.846

erstellt am: 02. Aug. 2017 08:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hajj,
ja, genau das gleich verhalten bei mir.
Durch planloses Herumgeklicke habe ich eine Notlösung gefunden:
Grafische Schnittansicht haken raus, dann kann man den Haken bei Kappenfarbe entfernen wieder raus nehmen und die Kappenfarbe ist dann weg.
Beste Grüße
Dieter

------------------
Dieter Schmidt

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz