Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  [2d-Zeichnung] Bohrungsmittelkreuz erscheint NICHT in Bohrung sondern im Ursprung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   [2d-Zeichnung] Bohrungsmittelkreuz erscheint NICHT in Bohrung sondern im Ursprung (1200 mal gelesen)
Manuel Dosch
Mitglied
Werkstudent Fraunhofer IZM

Sehen Sie sich das Profil von Manuel Dosch an!   Senden Sie eine Private Message an Manuel Dosch  Schreiben Sie einen Gästebucheintrag für Manuel Dosch

Beiträge: 4
Registriert: 21.07.2017

CPU Intel i7
RAM 16GB
SWX 2016 Prof (Win10-64)

erstellt am: 21. Jul. 2017 14:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Bohrung_1.png


Bohrung_2.png

 
Hallo Zusammen,

schon seit längerer Zeit stöber ich hier hin und wieder durchs Forum und bin fast immer fündig geworden wenn ich ein Problem hatte. Jetzt ist es an der Zeit selbst mal eine Frage zu stellen, da ich diese Frage noch nie richtig beantwortet gefunden habe.

Folgendes Problem: Ich erstelle Bohrungen grundsätzlich immer mithilfe einer Skizze und nehme dann den Bohrungsassi (Nix Neues). Jetzt ist es so, dass ein Teil der Mittelkreuze der Bohrungen in der 2D-Zeichnung nicht im Bohrungsmittelpunkt erscheinen, sondern im Ursprung des PARTS. (Siehe Anhänge)

Eine Möglichkeit dachte ich sei, dass ich diese Bohrungen nicht im PART sondern im ASSEMBLY erstellt habe und SW deswegen Probleme mit der Positionierung hat, das habe ich allerdings noch nicht überprüft..


Hat da jemand Ideen, ähnliche Probleme oder weiß genau was das Problem ist?

Danke im Vorraus,

Gruß, Manu.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bk.sc
Ehrenmitglied V.I.P. h.c.
Konstrukteur Sondermaschinenbau



Sehen Sie sich das Profil von bk.sc an!   Senden Sie eine Private Message an bk.sc  Schreiben Sie einen Gästebucheintrag für bk.sc

Beiträge: 2354
Registriert: 18.07.2012

-Solid Works 2019 SP3
-Pro Engineer WF 3

erstellt am: 24. Jul. 2017 07:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Manuel Dosch 10 Unities + Antwort hilfreich

Hallo Manuel,

hast du in der Zeichnung Bruckkanten, weil bei Verwendung dieser hatte ich das Phänomen auch schon, sonst aber noch nie.

Gruß
Bernd

------------------
--- Man muß nicht alles wissen, man muß nur wissen wo es steht ---

Staatlich anerkannte Deutschniete 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Manuel Dosch
Mitglied
Werkstudent Fraunhofer IZM

Sehen Sie sich das Profil von Manuel Dosch an!   Senden Sie eine Private Message an Manuel Dosch  Schreiben Sie einen Gästebucheintrag für Manuel Dosch

Beiträge: 4
Registriert: 21.07.2017

CPU Intel i7
RAM 16GB
SWX 2016 Prof (Win10-64)

erstellt am: 26. Jul. 2017 10:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Bernd,


an sich eine gute Idee, habe ich aber nicht. Es ist die Hauptansicht des Teils.


Gruß,
Manu.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christian_W
Ehrenmitglied V.I.P. h.c.
Konstrukteur (Dipl-Ing)


Sehen Sie sich das Profil von Christian_W an!   Senden Sie eine Private Message an Christian_W  Schreiben Sie einen Gästebucheintrag für Christian_W

Beiträge: 2431
Registriert: 04.04.2001

SWX2016sp5 WIN10
(SWX2019 testweise)
proAlpha6.2e00/calinkV9
(Tactonworks)
(Medusa7, NesCAD2010,
solidEdge19) CSWP 12/2015

erstellt am: 26. Jul. 2017 16:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Manuel Dosch 10 Unities + Antwort hilfreich

Hallo Manuel,

ist die Ansicht evtl gedreht mit Ausrichtung "horizontale Kante" ?

Gruß, Christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bamika
Mitglied
Ingenieur (Mikrotechnik)


Sehen Sie sich das Profil von bamika an!   Senden Sie eine Private Message an bamika  Schreiben Sie einen Gästebucheintrag für bamika

Beiträge: 84
Registriert: 15.07.2008

SWX 2018 prof SP1 (Win10)

erstellt am: 26. Jul. 2017 17:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Manuel Dosch 10 Unities + Antwort hilfreich


Langloch.jpg

 
Hallo,
ich weiß nicht, ob es dasselbe Problem ist oder nur ähnlich:

Wenn ich ein Langloch mit dem Langloch-Skizzenwerkzeug erstelle und diese dann anschließend mit Mittelkreuzen versehen will. Fängt ein Mittelkreuz immer die Mitte des Langlochs. Die "klassische" Methode mit Konstruktionslinie und Offset-Elementen funktioniert ohne Probleme.

Das falsch positionierte Mittelkreuz landet auf einem Punkt der durch das Langloch-Skizzenwerkzeug erstellt wurde.
Gibt es bei Dir auch Punkte - die eventuell automatisch erzeugt wurden - auf denen das Mittelkreuz landet?

Für die Langlöcher habe ich noch keine Lösung gefunden.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Manuel Dosch
Mitglied
Werkstudent Fraunhofer IZM

Sehen Sie sich das Profil von Manuel Dosch an!   Senden Sie eine Private Message an Manuel Dosch  Schreiben Sie einen Gästebucheintrag für Manuel Dosch

Beiträge: 4
Registriert: 21.07.2017

CPU Intel i7
RAM 16GB
SWX 2016 Prof (Win10-64)

erstellt am: 28. Jul. 2017 13:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Christian,


nein, leider ist das auch nicht der Fehler.. Die Ansicht ist die erste Ansicht die ich in der Zeichnung erstellt habe.

Interessanterweise habe ich eben mal geguckt und gesehen, dass die Bohrung mit der dieser Fehler vorkommt, die einzige Bohrung ist, die ich im Teil selbst erstellt habe.
Bei den anderen Bohrungen habe ich die Skizze über die Baugruppe definiert.. Gibt es da vielleicht einen Zusammenhang?

Gruß,
Manu

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lenzcad
Mitglied
Selbständiger Handwerker


Sehen Sie sich das Profil von Lenzcad an!   Senden Sie eine Private Message an Lenzcad  Schreiben Sie einen Gästebucheintrag für Lenzcad

Beiträge: 1439
Registriert: 21.10.2003

CPU Intel I7
RAM 12GB
Quadro FX600
SW 2019
SW 2018
SW 2017
SW Simulation
SW 2018

erstellt am: 28. Jul. 2017 17:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Manuel Dosch 10 Unities + Antwort hilfreich

Hallo Manu,
das schaut mir nach einen Aktualisierungsproblem aus. Ist dein Modell fehlerfrei? Hat dein Modell Referenzen oder Konfigurationen, die nicht in Ordnung sind? Das sind aber nur Vermutungen.

Gruß - Lenz

PS. Bitte fülle deine Systeminfo aus, damit man weiß, mit was du arbeitest.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Manuel Dosch
Mitglied
Werkstudent Fraunhofer IZM

Sehen Sie sich das Profil von Manuel Dosch an!   Senden Sie eine Private Message an Manuel Dosch  Schreiben Sie einen Gästebucheintrag für Manuel Dosch

Beiträge: 4
Registriert: 21.07.2017

CPU Intel i7
RAM 16GB
SWX 2016 Prof (Win10-64)

erstellt am: 01. Aug. 2017 12:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Lenz,


ich denke mittlerweile auch, dass es das sein wird. Ich denke ich habe die Bohrung in der Baugruppe erstellt und durch schlampiges Arbeiten die Bezüge irgendwie umgeworfen..
Ich helfe mir erstmal mit einer Mittelpunktlinie in der 2D-Zeichnung aus und beobachte, ob das nochmal passieren sollte. Dann schreib ichs gleich hier rein 

Systeminfo ist aktualisiert, danke!


Gruß,
Manu

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz