Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Bei Neu-Teil öffnet es immer eine bestimmte Konstruktion mit

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Bei Neu-Teil öffnet es immer eine bestimmte Konstruktion mit (625 mal gelesen)
ALAUT
Mitglied
Produkt Designer

Sehen Sie sich das Profil von ALAUT an!   Senden Sie eine Private Message an ALAUT  Schreiben Sie einen Gästebucheintrag für ALAUT

Beiträge: 2
Registriert: 20.05.2016

Dell Precision M6800
SW13 Premium 64bit SP 5.0

erstellt am: 20. Mai. 2016 14:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

jedes mal wenn ich ein neues Teil aufmache, lädt mir das System eine Konstruktion mit hoch, die ich irgendwann anfänglich gemacht habe.
So als hätte ich eine Art Muster-Konstruktion gespeichert, die es nun immer als Basis mit hoch lädt. Wie kann ich das ändern, aufheben?

Herzlichen Dank im Voraus

Albert

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

myca
Ehrenmitglied V.I.P. h.c.
Konstrukteur



Sehen Sie sich das Profil von myca an!   Senden Sie eine Private Message an myca  Schreiben Sie einen Gästebucheintrag für myca

Beiträge: 4208
Registriert: 15.06.2007

SW 2007
SW 2008
SW 2009
2,67 GHz,2 GB, ATI FIRE GL V5200, XP 64

erstellt am: 20. Mai. 2016 16:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ALAUT 10 Unities + Antwort hilfreich

Hi,

Dein "Teil" liegt in der Vorlage (Template) vom Part. Vorlage öffnen, rauslöschen, abspeichern, fertig.

G. thomas

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lenzcad
Mitglied
Selbständiger Handwerker


Sehen Sie sich das Profil von Lenzcad an!   Senden Sie eine Private Message an Lenzcad  Schreiben Sie einen Gästebucheintrag für Lenzcad

Beiträge: 1437
Registriert: 21.10.2003

CPU Intel I7
RAM 12GB
Quadro FX600
SW 2019
SW 2018
SW 2017
SW Simulation
SW 2018

erstellt am: 20. Mai. 2016 16:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ALAUT 10 Unities + Antwort hilfreich

Hallo Albert,
ich denke, dann hast Du Referenzen zu anderen Dokumenten in Deiner Vorlage. Man kann das Öffnen von referenzierten Dokumenten ausschalten. Ich aber würde die Vorlage erneuern oder die Referenzen darin entfernen.
Das Ausschalten geht unter: Systemoptionen > Externe Referenzen > Referenzierte Dokumente laden > Keine.

Gruß - Lenz

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jörg.jwd
Ehrenmitglied V.I.P. h.c.
CAD-PDM Administrator


Sehen Sie sich das Profil von jörg.jwd an!   Senden Sie eine Private Message an jörg.jwd  Schreiben Sie einen Gästebucheintrag für jörg.jwd

Beiträge: 3024
Registriert: 05.11.2003

erstellt am: 20. Mai. 2016 17:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ALAUT 10 Unities + Antwort hilfreich

Hallo Albert,

ich tippe ebenfalls auf externe Referenzen. Ich nehme an dass du die Vorlage aus der anderen Konstuktion heraus erstellt hast. Mein Tipp wäre die Referenzen komplett aus dem Teil zu entfernen, sonst "versust" du dir alles was danach kommt. Hilfreich wäre wenn du das Teil hier mal hochlädtst damit wir nicht raten müssen.

------------------
Grüße

Jörg

da ich weiß daß ich nichts weiß weiß ich immer noch mehr als die die nicht wissen daß sie nichts wissen (weiß nicht von wem)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz