Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  CADdy++
  CADdy zeigt die Lfw-Buchstaben nicht mehr

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   CADdy zeigt die Lfw-Buchstaben nicht mehr (702 mal gelesen)
Hawasile
Mitglied
Vermesser

Sehen Sie sich das Profil von Hawasile an!   Senden Sie eine Private Message an Hawasile  Schreiben Sie einen Gästebucheintrag für Hawasile

Beiträge: 3
Registriert: 09.09.2017

Windows10, CADdy classic

erstellt am: 09. Sep. 2017 19:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also bis vor ein paar Wochen hat's noch funktioniert.
Wir weisen unter Windows10 mit dem "subst"-Befehl im Startmenü Laufwerksbuchstaben zu (z.B. für bestimmte Projekte oder SYB-Verzeichnis, etc) (z.B.: "subst Q: C:\ProJekte\ProJ-17") und konnten die unter CADdy classic dann verwenden.
Seit ein paar Wochen werden nur noch die Festplattenpartitionen mit ihren Lfw-Buchstaben angezeigz (z.B.  C:\ ).
Man muß sich dann immer durch den Verzeichnisbaum bis zum gesuchten Pfad klicken.

Im Windowsexplorer sind diese Lfw-Buchstben sammt Inhalt aber schon noch da.

Hätte jemand eine Idee dazu?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

fschultze
Moderator



Sehen Sie sich das Profil von fschultze an!   Senden Sie eine Private Message an fschultze  Schreiben Sie einen Gästebucheintrag für fschultze

Beiträge: 171
Registriert: 14.05.2002

erstellt am: 11. Sep. 2017 09:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Hawasile 10 Unities + Antwort hilfreich

Hallo Hawasile,
ich denke, dass ein Windows-Update dafür verantwortlich ist.
Deshalb würde ich versuchen, das subst-Laufwerk einmal komplett weg zu nehmen und dann später wieder neu anzulegen.
Evtl. wird es dann auch wieder aus einem DOS-Programm heraus erkannt.

------------------
Mit freundlichen Grüßen
DataSolid GmbH
Frank Schultze
Tel.: 0 21 66/9 55 - 7 21
Email: fschultze@datasolid.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hawasile
Mitglied
Vermesser

Sehen Sie sich das Profil von Hawasile an!   Senden Sie eine Private Message an Hawasile  Schreiben Sie einen Gästebucheintrag für Hawasile

Beiträge: 3
Registriert: 09.09.2017

Windows10, CADdy classic

erstellt am: 11. Sep. 2017 12:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Vielen Dank in den Norden.
Ja. ja diese ewigen Windows-Updates . . . ;
aber wir können doch unser System nicht um Wochen zurückversetzen.

Der "subst"-Befehl muß ja bei jedem Windows-Start ausgeführt werden, da das Betriebssystem sich diese Zuweisungen nicht merkt.
 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz