Hot News aus dem CAD.de-Newsletter:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Tebis
  Probleme bei der Übergabe von V5 Daten an Tebis

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Probleme bei der Übergabe von V5 Daten an Tebis (1580 mal gelesen)
Burli
Mitglied
Werkzeugkonstrukteur

Sehen Sie sich das Profil von Burli an!   Senden Sie eine Private Message an Burli  Schreiben Sie einen Gästebucheintrag für Burli

Beiträge: 6
Registriert: 23.06.2007

erstellt am: 25. Jun. 2007 08:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
wir haben des öfteren das Probem, das wir komplexe Baugruppen, die wir in Catia V5 erstellt haben, nicht im Tebis einlesen können. Unterbaugruppen lassen sich ohne Probleme einlesen.
Tebis gibt die Fehlermeldung "cat2txf nicht ausführbar".
Hat jemand schon einmal diese Problem gehabt und gibt es dafür eine Lösung?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Burli
Mitglied
Werkzeugkonstrukteur

Sehen Sie sich das Profil von Burli an!   Senden Sie eine Private Message an Burli  Schreiben Sie einen Gästebucheintrag für Burli

Beiträge: 6
Registriert: 23.06.2007

erstellt am: 29. Jun. 2007 15:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,


anscheinend habe ich zu weing Infos gegeben, oder wir sind die einzigen die dieses Problem haben.
Also hier noch einige Infos,

Tebis Version 3.3 Release 6

Catia V5 R16 SP8 in Verbindung mit
SmarTeam Relaes 16 SP9

Catia läuft auf 32 und 64bit Rechnern, wobei dies keinen Unterschied macht.

Schon einmal besten Dank für eure Mühen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

volodja
Mitglied



Sehen Sie sich das Profil von volodja an!   Senden Sie eine Private Message an volodja  Schreiben Sie einen Gästebucheintrag für volodja

Beiträge: 39
Registriert: 19.03.2006

TEBIS,CATIA V4-V5
UG ab NX2

erstellt am: 02. Jul. 2007 21:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Burli 10 Unities + Antwort hilfreich

Hallo,

ich habe solches Problem nicht gesehen und nicht gehört. Es ging und geht fast immer reibungslos. Manchmal passiert was wegen kaputten Flächen, aber so eine Fehlermeldung.... Ich habe mit anderem Problem begegnet, dass TEBIS CATIA-V5-Strukturbaum bis zum Geometrical Set auf seinen Layer erteilen kann, d.h. alle Unterstrukturen und Elementen, die unter einem Geometrical Set liegen, gehören zu einem TEBIS-Layer.

Sorry, aber das hat mit deinem Porblem nicht zu tun....

Wenn du sagst, es geht nur um die gesamte Baugruppe, hat es was mit Links zwischen einzelnen CATIA-Teilen zu tun?
Ich würde dann Unterbaugruppen (du sagst, es geht) in TEBIS konvertieren und dort zusammenfassen. Aber du weißt diese Zwischenlösung gewiß selbst....

------------------
mfg

Vladimir
Werkzeugkonstruktion und NC-Programmierung

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



CNC-Fräser/Zerspanungsmechaniker (m/w/d) mit CAD-CAM-Programmierkenntnissen

CNC-Fräser/Zerspanungsmechaniker (m/w/d) mit CAD-CAM-Programmierkenntnissen
In Nauheim | Anzeigenkennzeichen: G-1

Die invenio-Gruppe ist mit über 1.500 Mitarbeitern an 22 weltweiten Standorten der starke Partner für alle Phasen des Engineering-Prozesses. In Deutschland findet unsere rund 620 Mann starke Belegschaft technische Lösungen zur Neu- oder Weiterentwicklung ...

Anzeige ansehenMechaniker
muellerwol
Mitglied
Dipl.-Ing. (BA)

Sehen Sie sich das Profil von muellerwol an!   Senden Sie eine Private Message an muellerwol  Schreiben Sie einen Gästebucheintrag für muellerwol

Beiträge: 4
Registriert: 21.07.2005

erstellt am: 05. Sep. 2007 18:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Burli 10 Unities + Antwort hilfreich

Hallo Burli,

falls das Problem noch akut ist.
Wir haben diese Meldung auch schon beim Import von V4 Daten gehabt.
Da liegt es an einem ungültigen Dateinamen der zu importierenden Datei wenn dieser Name auch für das Tebis-CAD-File verwendet. Vermutlich kann er das interne LOG-File mit demselben Namen nicht erstellen.
Vielleicht mal mit einem kurzen einfachen Namen probieren.

Gruß
muellerwol

------------------
Wolfgang Müller
Tec Team GmbH Planung und NC-Programmierung
Am Föhrenried 7
88255 Baindt
07502/9434-12
www.tec-team.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz