Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  NX CAM Programmierung
  NX4 Teamcenter Engineering

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   NX4 Teamcenter Engineering (1128 mal gelesen)
subwoofer
Mitglied
Konstruktion / Administration


Sehen Sie sich das Profil von subwoofer an!   Senden Sie eine Private Message an subwoofer  Schreiben Sie einen Gästebucheintrag für subwoofer

Beiträge: 73
Registriert: 31.01.2005

Teamcenter 9.1.3.7a
PLMEasy
NX4.0.4.2 MP7

erstellt am: 05. Mrz. 2007 08:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


cam.PNG

 
Hallo,
ich habe gerade meinen ersten Versuch im Programmieren mit NX4 in Verbindung mit Teamcenter gemacht. Das funktioniert auch soweit wunderbar. Es werden die template-parts geladen, die ich in den CAM-defaults festgelegt habe. Meine importierte Werkzeugdatenbank von NX2 kann ich auch verwenden.

wenn ich aber den Werkzeugweg überprüfen möchte spuckt NX die angehängte Fehlermeldung aus!
Wenn ich das gleiche im Nativen NX4 mache, wird mein Werkzeugkörper erzeugt!

Gibt es da irgendwelche Einstellungen in NX die ich noch nicht gefunden habe?

------------------
gruß

Ralf

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

subwoofer
Mitglied
Konstruktion / Administration


Sehen Sie sich das Profil von subwoofer an!   Senden Sie eine Private Message an subwoofer  Schreiben Sie einen Gästebucheintrag für subwoofer

Beiträge: 73
Registriert: 31.01.2005

erstellt am: 19. Mrz. 2007 12:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Antort der Hotline:
bezüglich des o.g. Calls haben wir schon Antwort von UGS erhalten:

Dies ist ein Problem der MP2 im TeamCenter und mit NX4.0.3.3 ;in

NX4.0.3.3 MP3 und NX4.0.4.1 geloest.

Gebe dies per E-Mail an Kunden weiter.

Damit schliesse ich den Call.

------------------
gruß

Ralf

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz