Hot News aus dem CAD.de-Newsletter:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Windows NT/ 2000 / 2003 Server
  WindowsUpdate_80072EE6

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   WindowsUpdate_80072EE6 (2668 mal gelesen)
Pro_Blem
Ehrenmitglied V.I.P. h.c.
Tschechischer Zeichner



Sehen Sie sich das Profil von Pro_Blem an!   Senden Sie eine Private Message an Pro_Blem  Schreiben Sie einen Gästebucheintrag für Pro_Blem

Beiträge: 2952
Registriert: 24.07.2006

2000, 2003, 2008 & 2008R2 -Server

erstellt am: 20. Aug. 2010 12:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

ich hab hier ein Problem mit meinem WSUS-Server (Version 3.0SP2)

Von ca. 80 Rechnern findet er genau einen und der hat seit 50 Tagen keine Meldung mehr abgegeben.
Ich habe die Einstellungen für die Clients über Gruppenrichtlinien festgelegt und mit gpresult auch geprüft, dass diese angewendet werden.

Auf meinem Win7-Rechner bekomme ich wenigstens folgende Fehlermeldung:
"WindowsUpdate_80072EE6" "WindowsUpdate_dt000"

Leider finde ich dazu keine Lösung/Hilfe...
Ich habe übrigens auch den WSUS auf der virtuellen Maschine testweise mal neu installiert: Der findet auch keine Rechner

Hat jemand einen Tipp für mich?

Baste

------------------
  

Richtig Fragen * Nettiquette * alte Suchfunktion * System-Info * Unities * Grundlagen ProE-Konfiguration

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RSchulz
Ehrenmitglied V.I.P. h.c.
Teamleader IT-CAD



Sehen Sie sich das Profil von RSchulz an!   Senden Sie eine Private Message an RSchulz  Schreiben Sie einen Gästebucheintrag für RSchulz

Beiträge: 5477
Registriert: 12.04.2007

erstellt am: 20. Aug. 2010 13:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Pro_Blem 10 Unities + Antwort hilfreich

Hallo Basti,
sowit ich weis, passiert da sehr viel über Broadcast. Wenn nicht, ist es natürlich umso entscheidender, dass die Netze sauber Routen oder das Subnetz das gleiche ist. Netzwerk ist leider nicht mein Fachbereich  aber ich würde eher davon ausgehen, dass an irgendeiner Stelle geblockt wird. Das kann der Server sein, der Client, der die Antwort/Abfrage ins flasche Netz schicken möchte oder eben auch Router und Switches, die nicht richtig weiter routen. Hast du mal mit einem Sniffer den Datenverkehr ausgelesen? bzw. geprüft, ob die Datenpakete überhaupt in die richtige Richtung gehen?

------------------
MFG
Rick Schulz
      Nettiquette (CAD.de)  -  Was ist die Systeminfo?  -  Wie man Fragen richtig stellt.  -  Unities

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RSchulz
Ehrenmitglied V.I.P. h.c.
Teamleader IT-CAD



Sehen Sie sich das Profil von RSchulz an!   Senden Sie eine Private Message an RSchulz  Schreiben Sie einen Gästebucheintrag für RSchulz

Beiträge: 5477
Registriert: 12.04.2007

@Work
Lenovo P510
Xeon E5-1630v4
64GB DDR4
Quadro P2000
256GB PCIe SSD
512GB SSD
SmarTeam V5-6 R2016 Sp04
CATIA V5-6 R2016 Sp05
E3.Series
Altium Nexus 18
Win 10 Pro x64

erstellt am: 20. Aug. 2010 13:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Pro_Blem 10 Unities + Antwort hilfreich

Achja du gibst den über Gruppenrichtlinien bekannt? Hast du mal unter start > ausführen > regedit >
[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowUpdate]
"WUServer"="http://IP-Adresse"
"WUStatusserver"="http://IP-Adresse"
geschaut, ob die IP-Adresse dem des Servers tatsächlich entspricht?

------------------
MFG
Rick Schulz
      Nettiquette (CAD.de)  -  Was ist die Systeminfo?  -  Wie man Fragen richtig stellt.  -  Unities

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pro_Blem
Ehrenmitglied V.I.P. h.c.
Tschechischer Zeichner



Sehen Sie sich das Profil von Pro_Blem an!   Senden Sie eine Private Message an Pro_Blem  Schreiben Sie einen Gästebucheintrag für Pro_Blem

Beiträge: 2952
Registriert: 24.07.2006

2000, 2003, 2008 & 2008R2 -Server

erstellt am: 20. Aug. 2010 13:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von RSchulz:
Hallo Basti,
sowit ich weis, passiert da sehr viel über Broadcast. Wenn nicht, ist es natürlich umso entscheidender, dass die Netze sauber Routen oder das Subnetz das gleiche ist. Netzwerk ist leider nicht mein Fachbereich   aber ich würde eher davon ausgehen, dass an irgendeiner Stelle geblockt wird. Das kann der Server sein, der Client, der die Antwort/Abfrage ins flasche Netz schicken möchte oder eben auch Router und Switches, die nicht richtig weiter routen. Hast du mal mit einem Sniffer den Datenverkehr ausgelesen? bzw. geprüft, ob die Datenpakete überhaupt in die richtige Richtung gehen?


Hi Rick & abermals Danke

Also die Clients stehen im gleichen Netz, wie die Server. Tracert gibt auch keine Zwischenstellen an. (alle internen) Firewälle sind deaktiviert. Mit den Infos, die mir Netzwerksniffer so ausgeben, kann ich größtenteils nix anfangen - das ist mit zu hoch

Baste

------------------
  

Richtig Fragen * Nettiquette * alte Suchfunktion * System-Info * Unities * Grundlagen ProE-Konfiguration

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pro_Blem
Ehrenmitglied V.I.P. h.c.
Tschechischer Zeichner



Sehen Sie sich das Profil von Pro_Blem an!   Senden Sie eine Private Message an Pro_Blem  Schreiben Sie einen Gästebucheintrag für Pro_Blem

Beiträge: 2952
Registriert: 24.07.2006

2000, 2003, 2008 & 2008R2 -Server

erstellt am: 20. Aug. 2010 13:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von RSchulz:
Achja du gibst den über Gruppenrichtlinien bekannt? Hast du mal unter start > ausführen > regedit >
[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowUpdate]
"WUServer"="http://IP-Adresse"
"WUStatusserver"="http://IP-Adresse"
geschaut, ob die IP-Adresse dem des Servers tatsächlich entspricht?


Ja, stimmt mit dem überein, was ich in der GPO definiert habe.
Bei mir steht zwar der UNC-Pfad drin, aber das war schon immer so sollte genauso funktionieren...

------------------
  

Richtig Fragen * Nettiquette * alte Suchfunktion * System-Info * Unities * Grundlagen ProE-Konfiguration

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RSchulz
Ehrenmitglied V.I.P. h.c.
Teamleader IT-CAD



Sehen Sie sich das Profil von RSchulz an!   Senden Sie eine Private Message an RSchulz  Schreiben Sie einen Gästebucheintrag für RSchulz

Beiträge: 5477
Registriert: 12.04.2007

erstellt am: 20. Aug. 2010 14:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Pro_Blem 10 Unities + Antwort hilfreich

...und unter [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowUpdate\AU]
ist auch "UseWUServer"=1 bzw dword:00000001 gesetzt? Ebenfalls muss "AUOptions" auf 2 oder höher gesetzt werden.

------------------
MFG
Rick Schulz
      Nettiquette (CAD.de)  -  Was ist die Systeminfo?  -  Wie man Fragen richtig stellt.  -  Unities

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pro_Blem
Ehrenmitglied V.I.P. h.c.
Tschechischer Zeichner



Sehen Sie sich das Profil von Pro_Blem an!   Senden Sie eine Private Message an Pro_Blem  Schreiben Sie einen Gästebucheintrag für Pro_Blem

Beiträge: 2952
Registriert: 24.07.2006

2000, 2003, 2008 & 2008R2 -Server

erstellt am: 20. Aug. 2010 14:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von RSchulz:
...und unter [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowUpdate\AU]
ist auch "UseWUServer"=1 bzw dword:00000001 gesetzt? Ebenfalls muss "AUOptions" auf 2 oder höher gesetzt werden.


Jop und "3" 

------------------
  

Richtig Fragen * Nettiquette * alte Suchfunktion * System-Info * Unities * Grundlagen ProE-Konfiguration

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RSchulz
Ehrenmitglied V.I.P. h.c.
Teamleader IT-CAD



Sehen Sie sich das Profil von RSchulz an!   Senden Sie eine Private Message an RSchulz  Schreiben Sie einen Gästebucheintrag für RSchulz

Beiträge: 5477
Registriert: 12.04.2007

erstellt am: 20. Aug. 2010 14:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Pro_Blem 10 Unities + Antwort hilfreich

Okay dann würde ich mal anders ansetzen.

Mach mal einen Ping auf die IP-Adresse des Servers vom Client aus. Das sollte eigentlich ohne Pro_Bleme klappen. Wenn nicht, dann erreichst du einfach den Server nicht... Warum auch immer.
Ansonsten mach mal als nächsten ebenfalls via DOS-Fenster nslookup "Name des Servers". Dann sollte er dir die richtige IP-Adresse auflösen. Sollte das nicht geschehen, hast du ein Pro_Blem mit dem DNS-Server. Dann kann es theoretisch auch daran liegen, dass du nicht die IP-Adresse verwendest. Das der DNS-Service manchmal spinnt oder bestimmte Alias nicht mehr erkannt bzw. aufgelöst werden, kann vorkommen.

------------------
MFG
Rick Schulz
      Nettiquette (CAD.de)  -  Was ist die Systeminfo?  -  Wie man Fragen richtig stellt.  -  Unities

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pro_Blem
Ehrenmitglied V.I.P. h.c.
Tschechischer Zeichner



Sehen Sie sich das Profil von Pro_Blem an!   Senden Sie eine Private Message an Pro_Blem  Schreiben Sie einen Gästebucheintrag für Pro_Blem

Beiträge: 2952
Registriert: 24.07.2006

2000, 2003, 2008 & 2008R2 -Server

erstellt am: 20. Aug. 2010 15:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von RSchulz:
Okay dann würde ich mal anders ansetzen.

Mach mal einen Ping auf die IP-Adresse des Servers vom Client aus. Das sollte eigentlich ohne Pro_Bleme klappen. Wenn nicht, dann erreichst du einfach den Server nicht... Warum auch immer.
Ansonsten mach mal als nächsten ebenfalls via DOS-Fenster nslookup "Name des Servers". Dann sollte er dir die richtige IP-Adresse auflösen. Sollte das nicht geschehen, hast du ein Pro_Blem mit dem DNS-Server. Dann kann es theoretisch auch daran liegen, dass du nicht die IP-Adresse verwendest. Das der DNS-Service manchmal spinnt oder bestimmte Alias nicht mehr erkannt bzw. aufgelöst werden, kann vorkommen.


ping und nslookup habe ich schon geprüft: da stimmt alles...

------------------
  

Richtig Fragen * Nettiquette * alte Suchfunktion * System-Info * Unities * Grundlagen ProE-Konfiguration

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pro_Blem
Ehrenmitglied V.I.P. h.c.
Tschechischer Zeichner



Sehen Sie sich das Profil von Pro_Blem an!   Senden Sie eine Private Message an Pro_Blem  Schreiben Sie einen Gästebucheintrag für Pro_Blem

Beiträge: 2952
Registriert: 24.07.2006

2000, 2003, 2008 & 2008R2 -Server

erstellt am: 23. Aug. 2010 09:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

So, nachdem heute die Kisten neu gestartet wurden, haben sie -oh Wunder- ihren Update-Server gefunden    
Ich habe getestet:
\\%Servername%\ So wars und so gings auch bis vor Kurzem...
\\%ServerIP%\ Bringt auch nichts Neues http://%ServerIP%  ...und schon gehts!

OK, Pro_Blem gelöst; M$ schlägt das auch so vor: Gut!
Die Frage, warum es früher auch anders ging und warum ich UNC statt http verwendet habe, interessiert sowieso Keinen  

Danke Rick!

Baste

------------------
  

Richtig Fragen * Nettiquette * alte Suchfunktion * System-Info * Unities * Grundlagen ProE-Konfiguration

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz