Hot News aus dem CAD.de-Newsletter:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Windows NT/ 2000 / 2003 Server
  alles langsam, wenn Server aus

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   alles langsam, wenn Server aus (810 mal gelesen)
Pro_Blem
Ehrenmitglied V.I.P. h.c.
Tschechischer Zeichner



Sehen Sie sich das Profil von Pro_Blem an!   Senden Sie eine Private Message an Pro_Blem  Schreiben Sie einen Gästebucheintrag für Pro_Blem

Beiträge: 2952
Registriert: 24.07.2006

2000, 2003, 2008 & 2008R2 -Server

erstellt am: 20. Feb. 2010 20:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Abend!
...ich schon wieder

Über die Feiertage habe ich unseren Intralink-Server neu aufgesetzt. Da das nach langem hin und her auch funktioniert hat, wäre ich soweit, den alten Server abzuschalten. Wenn ich dies jedoch mache, klagen mind. 2 meiner Kollegen, dass alles auf ihren Workstations sehr langsam wird
Mit "alles" meine ich wirklich alles! Bsp. auch das öffnen des Windows-typischen Beispielbildes lokal auf dem Rechner mit einer sagenhaften Größe von nicht mal 30kB dauert viele Sekunden...

Die Clients haben XPSP2, der Server war und ist 2003SP2, der Name des Servers hat sich geändert (weil ja beide eine Zeit lang parallel gelaufen sind).

Woran kanns liegen?
Sämtliche (mir bekannten) Verknüpfungen und Netzlaufwerke habe ich gelöscht/getrennt, den Verlauf geleert, die IP-Einstellungen kontrolliert, in der hosts-Datei nachgesehen, ob was drinsteht, den ARP-Cache gelöscht, den DNS-cache ebenso, ...
Nu hab ich eine Idee mehr, wo so ne Verbindung noch drinstehen könnte, ihr vielleicht?

Grüße,
Baste

------------------
  

Richtig Fragen * Nettiquette * alte Suchfunktion * System-Info * Unities * Grundlagen ProE-Konfiguration

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RSchulz
Ehrenmitglied V.I.P. h.c.
Teamleader IT-CAD



Sehen Sie sich das Profil von RSchulz an!   Senden Sie eine Private Message an RSchulz  Schreiben Sie einen Gästebucheintrag für RSchulz

Beiträge: 5477
Registriert: 12.04.2007

erstellt am: 21. Feb. 2010 14:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Pro_Blem 10 Unities + Antwort hilfreich

Hallo Baste,
lief der Server denn als DNS oder sogar DHCP-Server? Wie sieht eure Netzwerkstruktur aus? Kann es sein, dass die Rechner über andere Routen an den neuen Server rangehen (müssen) und dadurch eine Verzögerung zu stande kommt? Das hört sich für mich so an, als würde ein Dienst dauerhaft bremsen. Hast du mal den Windowstaskmanager auf Auslastung geprüft?

------------------
MFG
Rick Schulz
      Nettiquette (CAD.de)  -  Was ist die Systeminfo?  -  Wie man Fragen richtig stellt.  -  Unities

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pro_Blem
Ehrenmitglied V.I.P. h.c.
Tschechischer Zeichner



Sehen Sie sich das Profil von Pro_Blem an!   Senden Sie eine Private Message an Pro_Blem  Schreiben Sie einen Gästebucheintrag für Pro_Blem

Beiträge: 2952
Registriert: 24.07.2006

2000, 2003, 2008 & 2008R2 -Server

erstellt am: 21. Feb. 2010 16:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Rick & Danke für Deine Antwort!

1. Nein, es war kein DNS- und auch kein DHCP-Server
2. Der alte und der neue Server sind auf einem (demselben) ESX-Server im gleichen Subnetz, wie die Clients virtualisiert (sie hängen sozusagen am gleichen Switch). Die Verzögerung hängt auch nicht mit der Arbeit am CAD-Server zusammen, sondern findet bei allen Daten statt: lokal auf dem NAS, auf anderen Servern...
3. Ich schau mir morgen mal den Task-Manager an. Ich habe jedoch nicht den Eindruck, dass der Rechner hängt, sondern er (sie) reagiert ganz normal, nur wenn man eine Datei öffnen will...

Ich kenne das Verhalten, wenn man ein nicht verbundenes Netzlaufwerk hat und man öffnet den Explorer. Windows versucht immer verzweifelt das Netz nach der Quelle ab und reagiert entsprechend verzögert. Hier ist es ähnlich, nur nicht beim Öffnen des Explorers, sondern beim Öffnen von Dateien...

Baste

------------------
  

Richtig Fragen * Nettiquette * alte Suchfunktion * System-Info * Unities * Grundlagen ProE-Konfiguration

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RSchulz
Ehrenmitglied V.I.P. h.c.
Teamleader IT-CAD



Sehen Sie sich das Profil von RSchulz an!   Senden Sie eine Private Message an RSchulz  Schreiben Sie einen Gästebucheintrag für RSchulz

Beiträge: 5477
Registriert: 12.04.2007

erstellt am: 21. Feb. 2010 16:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Pro_Blem 10 Unities + Antwort hilfreich

Hast du vll. noch irgendwelche Datenbankeinträge/-verbindungen? Ala Tnsnames.ora von oracle oder SQL oder vll auch nur Accessverbindungen oder ODBC-Einträge? Irgendetwas in der Richtung muss es ja schon sein. Windows verhält sich da manchmal komisch bzw. bremst trotzdem aus. Auch wenn keine Auslastung vorhanden ist, führt dann so etwas zu deutlichen Verzögerungen. Was lief denn auf dem alten Server bzw. was hat sich in Bezug auf den neuen verändert? Wenn IP, Name und Funktionen gleich geblieben sind, kann es daran eigentlich nicht liegen.

------------------
MFG
Rick Schulz
      Nettiquette (CAD.de)  -  Was ist die Systeminfo?  -  Wie man Fragen richtig stellt.  -  Unities

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pro_Blem
Ehrenmitglied V.I.P. h.c.
Tschechischer Zeichner



Sehen Sie sich das Profil von Pro_Blem an!   Senden Sie eine Private Message an Pro_Blem  Schreiben Sie einen Gästebucheintrag für Pro_Blem

Beiträge: 2952
Registriert: 24.07.2006

2000, 2003, 2008 & 2008R2 -Server

erstellt am: 21. Feb. 2010 18:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von Pro_Blem:
... der Name des Servers hat sich geändert (weil ja beide eine Zeit lang parallel gelaufen sind).

Nene, Name und IP haben sich geändert!

Allerdings ist der alte Client deinstalliert. ODBC-Geschichten hat keiner gemacht. Komisch ist auch, dass es nicht alle Arbeitsplätze betrifft!

"Tnsnames.ora" hört sich interessant an! Da werd' ich morgen mal reinschauen...

Danke nochmals,
Baste

------------------
  

Richtig Fragen * Nettiquette * alte Suchfunktion * System-Info * Unities * Grundlagen ProE-Konfiguration

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pro_Blem
Ehrenmitglied V.I.P. h.c.
Tschechischer Zeichner



Sehen Sie sich das Profil von Pro_Blem an!   Senden Sie eine Private Message an Pro_Blem  Schreiben Sie einen Gästebucheintrag für Pro_Blem

Beiträge: 2952
Registriert: 24.07.2006

2000, 2003, 2008 & 2008R2 -Server

erstellt am: 22. Feb. 2010 13:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

So, wieder mal wundersame Selbstheilung eingetreten!

Anscheinend habe ich irgendwas gelöscht am Samstag, was ihn noch gestört hat, oder er hat den Tag Ruhe gebraucht. Den heute gehts lt. Aussage meiner Kollegen ohne außerordentliche Vorkommnisse...

Naja, man muss ja nicht alles verstehen

Danke,
Baste

------------------
  

Richtig Fragen * Nettiquette * alte Suchfunktion * System-Info * Unities * Grundlagen ProE-Konfiguration

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz