Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Windows NT/ 2000 / 2003 Server
  winlogon Windows 2000 startet nicht !

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   winlogon Windows 2000 startet nicht ! (1140 mal gelesen)
Lena
Mitglied


Sehen Sie sich das Profil von Lena an!   Senden Sie eine Private Message an Lena  Schreiben Sie einen Gästebucheintrag für Lena

Beiträge: 2
Registriert: 14.05.2003

erstellt am: 14. Mai. 2003 15:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo an Alle,

habe ein blödes Problem, mein Laptop startet nicht mehr.
Windows 2000 läuft bis zum blauen Bildschirm hoch, dann kommt
die Meldung

winlogon.exe  kann nicht gestartet werden  !!!

danach macht der Rechner einen Neustart !

Was kann ich tun ???

Danke !!!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

melzig
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von melzig an!   Senden Sie eine Private Message an melzig  Schreiben Sie einen Gästebucheintrag für melzig

Beiträge: 396
Registriert: 15.01.2003

Intel Xeon CPU E5-1650v2 @3,5 GHz; 32 GB RAM
Quadro K4000 3 GB
2x 20" TFT LG Flatron L2000CN
Space Pilot 3D Connexion
Windows 7 Professional 64 Bit
Inventor Professional 2015
-64-Bit-Edition-
Inventorintegration für
Autodesk Productstream Professional 2011

erstellt am: 14. Mai. 2003 16:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lena 10 Unities + Antwort hilfreich

@ Lena

Du legt die Betriebssystem CD (Win2000) ein und startest neu.
Während des startens sollte die Option von CD - Starten erscheinen und die wählst du aus.
Jetzt erkennt Win2000, das auf der Partition schon ein Win2000 drauf ist und bietet Dir die Option R (Reparatur) und K (Konsole) an.
Hier solltest Du "R" für Reparatur auswählen und wenn alles funktioniert kannst Du nach der Reparatur den Laptop wieder normal starten.

Wenn Du allerdings super wichtige Daten dort drauf hast, wovon keine Sicherungsdaten existieren wäre ich damit vorsichtig.
Ich habe auf diese Art schon mal eine Festplatte ganz abgeschossen > wahrscheinlich hatte die aber vorher schon ein Problem.

Tschüß Frank !

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lena
Mitglied


Sehen Sie sich das Profil von Lena an!   Senden Sie eine Private Message an Lena  Schreiben Sie einen Gästebucheintrag für Lena

Beiträge: 2
Registriert: 14.05.2003

erstellt am: 14. Mai. 2003 17:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Frank,

danke für den Tip, habe ich aber schon probiert.
Alle Wiederherstellungsfunktionen die ich automatisch ausführen kann
helfen nichts.

Eine Diskette mit Wiederherstellungsoptionen habe ich leider nicht.

Die Daten sind kein Problem. Die Festplatte ist partitioniert. Not-
falls muß ich Windows 2000 auf C:\ neu installieren, ...

... aber dann muß ich auch alle Programme neu installieren.

Weiß jemand eine Lösung ???

Ich habe das lt. Fehlermeldung defekte Programm < winlogon.exe >
schon per Diskette neu auf mein Laptop kopiert; hilft aber auch
nichts.

Wer kann mir weiterhelfen ???

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pickard
Mitglied
Mechanikermeister


Sehen Sie sich das Profil von Pickard an!   Senden Sie eine Private Message an Pickard  Schreiben Sie einen Gästebucheintrag für Pickard

Beiträge: 92
Registriert: 12.12.2002

Xeon XW6600 WINX64
8GB RAM 250GB Seagate
PNY FX1700
IV2009 SP1

erstellt am: 03. Jun. 2003 17:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lena 10 Unities + Antwort hilfreich

Hallo Lena

bei diesem Prob hilft nur Neuinstallation. Vermutlich sind durch viele verschiedene Hardware und Hardwareprofileinstellungen Treiber überschrieben worden. Nur welche ??? Der sauberste Weg neuinstall..
Leider keine bessere Lösung

Gruß Pickard

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz