Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Windows NT/ 2000 / 2003 Server
  umzug Server

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   umzug Server (550 mal gelesen)
andschne
Mitglied



Sehen Sie sich das Profil von andschne an!   Senden Sie eine Private Message an andschne  Schreiben Sie einen Gästebucheintrag für andschne

Beiträge: 132
Registriert: 05.11.2001

erstellt am: 24. Feb. 2003 23:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo alle,

Ich habe da mal ne Frage,

Hat einer von euch schon male einen Serverabsturz auf einer Maschine gahabt, die einen Prozessor hat? und ahabt Ihr danach den Server auf einen Neuen Rechner mit 2 Prozessoren "zurückgesichert"?

Prinzipiell kein Problem!
aber win 2k startet nicht nach dem ich das backup eingespielt habe.
Nun!: da waren doch noch so ein par Dateien, die man von der richtigen Installation in die "Kopie" kopieren konnte, damit alles wieder läuft, nämlich genau die, die für die zwei Prozessoren da sind!

welches sind diese?

Danke schon mal
Andreas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

erp
Mitglied
CAD-CAM Management & Administration


Sehen Sie sich das Profil von erp an!   Senden Sie eine Private Message an erp  Schreiben Sie einen Gästebucheintrag für erp

Beiträge: 120
Registriert: 24.01.2002

ca. 155 Compaq CAD Workstations -> AP500\AP550 PII 450MHz - EVO W8000\W6000 PIII Xeon 2200 Hyperthreading - Genius 14.01 - Acad Mech 6 SP 3 - Win 2000 SP 3 - ATI Fire GL I-IV - ELSA Synergie III - PNY Quadro 4
+++++++++++++++++++++++++++++++++++
Motto: Wähle einen Beruf den du liebst, und du brauchst niemals in deinem Leben zu arbeiten.
+++++++++++++++++++++++++++++++++++

erstellt am: 25. Feb. 2003 08:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für andschne 10 Unities + Antwort hilfreich

hi,..


  • "ntkrnlmp.exe"
  • "halmps.dll"
  • "ntdll.dll"
  • "kernel32.dll"
  • "win32k.sys"

das sollten alle relevanten dateien für multiprozessorsysteme sein.
allerdings weiss ich nicht ob da reinkopieren alleine schon die lösung ist.
kannst du abgesichert starten ?
dann könntest du mit dem uptomp.exe aus dem ressourcekit von M$ sehr komfortabel die aktive hal.dll durch eine MP version erstetzen.
Link zum Kit

hth

------------------
www.svap.org

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

andschne
Mitglied



Sehen Sie sich das Profil von andschne an!   Senden Sie eine Private Message an andschne  Schreiben Sie einen Gästebucheintrag für andschne

Beiträge: 132
Registriert: 05.11.2001

erstellt am: 27. Feb. 2003 00:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo HTHHope that helps = Hoffe es hilft,

leider hat das noch nicht den gewünschten Erfolg gebracht.
ICh habe aber natürlich auch vergessen zu schreiben, das es sich um WIN2000 handelt und nicht um NT. Selbst der Versuch es dannn doch einfach mal zu probieren ist fehl geschlagen.
Also wenn es da noch was anderes gibt .....

Der rechner läßt sich im abgesicherten Modus Booten, nach dem ich ein Backup eingespielt habe.
Eine Reperatur des Systems ist auch möglich bringt aber nicht viel, da ich danach die wichtigen Programme nicht habe. Sie sind zwar auf der Festplatte aber das war es auch. Keine Dienste,.....

Also ich bin für jeden Tipp den es da gibt und der zur Problemlösung beiträgt Dankbar.

Danke

Andreas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

erp
Mitglied
CAD-CAM Management & Administration


Sehen Sie sich das Profil von erp an!   Senden Sie eine Private Message an erp  Schreiben Sie einen Gästebucheintrag für erp

Beiträge: 120
Registriert: 24.01.2002

ca. 155 Compaq CAD Workstations -> AP500\AP550 PII 450MHz - EVO W8000\W6000 PIII Xeon 2200 Hyperthreading - Genius 14.01 - Acad Mech 6 SP 3 - Win 2000 SP 3 - ATI Fire GL I-IV - ELSA Synergie III - PNY Quadro 4
+++++++++++++++++++++++++++++++++++
Motto: Wähle einen Beruf den du liebst, und du brauchst niemals in deinem Leben zu arbeiten.
+++++++++++++++++++++++++++++++++++

erstellt am: 27. Feb. 2003 07:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für andschne 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von erp
erp:

kannst du abgesichert starten ?
dann könntest du mit dem  uptomp.exe
aus dem ressourcekit von M$ sehr komfortabel die aktive hal.dll durch eine MP version erstetzen.
Link zum Kit

HTH


------------------

www.svap.org

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

fossy
Mitglied
Dipl.-Ing. Maschinenbau (Kraftfahrzeugtechnik)


Sehen Sie sich das Profil von fossy an!   Senden Sie eine Private Message an fossy  Schreiben Sie einen Gästebucheintrag für fossy

Beiträge: 943
Registriert: 07.02.2001

erstellt am: 27. Feb. 2003 16:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für andschne 10 Unities + Antwort hilfreich

hi andreas,

sag mal, ist das kein hobby von dir 

------------------
cu
fossy
          meine kleine website

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

andschne
Mitglied



Sehen Sie sich das Profil von andschne an!   Senden Sie eine Private Message an andschne  Schreiben Sie einen Gästebucheintrag für andschne

Beiträge: 132
Registriert: 05.11.2001

Pro/E
Pro/Intralink
Pro/PDM

erstellt am: 04. Mrz. 2003 12:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo fossy,

wie kann ein Betriebssystem ein Hobby sein? eigentlich soll das doch nur laufen oder? Bei W95 war es, wie der Name schon sagt, so das 95%aller Anwendungen nicht laufen bei 98% liefen nur noch 2% nicht und bei win2000 sind es immer nur noch 2000 Programme, die nicht einwandfrei laufen. Da lobe ich mir doch INTRALINK und seine Oracle DB die tut wenigstens.

Übrigens hat sich der von erp aufgezeigt weg als nicht richtig herausgestellt. anders geht es schneller und besser und das ist so:
nachdem alles richtig zusammengebaut ist und man den Rechner ohne Funkenschlag oder sonstige Geruchsentwicklung, kratzende Geräusche usw. einschalten konnte legt man einfach die win2000 cd ein und läßt von CD BOOTEN! dann auf Neuinstallation gehen einige male ENTER drücken F8 .... die richtige Partition auswählen reparieren auswählen und schon läuft alles wieder mit allen Programmen, User Passwörtern usw..

Gruß und
Wir lassen de Dom in Köle denn da gehört er hin..........

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz