Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  CATIA V5 Datentransfer
  fehlender Farbcode beim Step-Export

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   fehlender Farbcode beim Step-Export (970 mal gelesen)
NilsArmstrong
Mitglied
Konstrukteur


Sehen Sie sich das Profil von NilsArmstrong an!   Senden Sie eine Private Message an NilsArmstrong  Schreiben Sie einen Gästebucheintrag für NilsArmstrong

Beiträge: 198
Registriert: 25.02.2004

SolidWorks 2011x64 SP2.0
SolidEdge ST2
Catia V5 R19
NX 2 SP2

erstellt am: 19. Jan. 2015 11:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo @ All,


wir benutzen firmenintern einen Farbcode zum Kennzeichen von Oberflächenqualitäten (Rautiefen) und Passungen.

Im Augenblick geht dieser Farbcode beim Exportieren, aus Catia V5.19, verloren.
Das reimportierte Teil ist homogen grau.

Dann das über eine Option geändert werden, oder müssen wir damit leben?

Ich danke im Voraus für eure Antworten.

Mfg
Nils

------------------
N.K.
"... muss es funktionieren, oder darf es etwas von SIEMENS sein?"

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

123Zonk
Mitglied



Sehen Sie sich das Profil von 123Zonk an!   Senden Sie eine Private Message an 123Zonk  Schreiben Sie einen Gästebucheintrag für 123Zonk

Beiträge: 136
Registriert: 14.02.2012

erstellt am: 19. Jan. 2015 11:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für NilsArmstrong 10 Unities + Antwort hilfreich

Hi!

Meine es wäre unter Optionen, Infrastruktur, Part Infrastruktur_Part Dokument einzustellen!

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

thomasacro
Ehrenmitglied V.I.P. h.c.
Ingenieur Anwendungsberater



Sehen Sie sich das Profil von thomasacro an!   Senden Sie eine Private Message an thomasacro  Schreiben Sie einen Gästebucheintrag für thomasacro

Beiträge: 3624
Registriert: 12.05.2004

V4
V5 2016 (R26)
V6 2017x

erstellt am: 19. Jan. 2015 12:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für NilsArmstrong 10 Unities + Antwort hilfreich

Hi Nils.
Probier mal die anderen Step-Formate aus (214...203...).
Einzustellen unter Tools Option - General - Compatibility - Step.

------------------
gruß, Tom 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz