Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  CATIA V5 Datentransfer
  keine Aufkleber / tif dateien bei wrl vrml

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   keine Aufkleber / tif dateien bei wrl vrml (2834 mal gelesen)
  
Die Gewinne der Zukunft werden mit intelligenten, autonomen Elektrofahrzeugen eingefahren. (3DEXPERIENCE)
M-M
Mitglied



Sehen Sie sich das Profil von M-M an!   Senden Sie eine Private Message an M-M  Schreiben Sie einen Gästebucheintrag für M-M

Beiträge: 22
Registriert: 14.12.2005

erstellt am: 25. Feb. 2008 18:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!

Habe ein Problem...

Ich möchte ein Produkt / Part als wrl abspeichern.
stl ist nicht sinnvoll, da Farbinformationen und "Aufkleber" nicht mitgenommen werden.

Nun zu meinem Problem:
Es werden mir in einem anderen Programm die Logos (tif-dateien, da der Hintergrund transparent sein soll) nicht angezeigt.

Muss ich die "Aufkleber" an einer speziellen Stelle im Strukturbaum anordnen?

Bin über jede Hilfe dankbar!!!!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

M-M
Mitglied



Sehen Sie sich das Profil von M-M an!   Senden Sie eine Private Message an M-M  Schreiben Sie einen Gästebucheintrag für M-M

Beiträge: 22
Registriert: 14.12.2005

erstellt am: 25. Feb. 2008 18:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zusatz...

Hab auch schon die Suchfunktion bei googel und die des Forums genutzt, aber leider nicht erfolgreich...

Dieser Tipp hat sich also schon im Ansatz erledigt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ogard1
Mitglied
Verfahrenstechniker


Sehen Sie sich das Profil von ogard1 an!   Senden Sie eine Private Message an ogard1  Schreiben Sie einen Gästebucheintrag für ogard1

Beiträge: 442
Registriert: 12.09.2004

R19 SP2

erstellt am: 06. Apr. 2008 10:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für M-M 10 Unities + Antwort hilfreich

Hallo,
versuche es unter Tools_Option_Compatibility_VRML
Export_Options die Texturen mit rausschreiben
Falls du das schon gemacht hast, ganz wichtig den Sticker direk auf das Bauteil Positionieren. In Catia ist das durc die Projektion kein problem auch wenn der Sticker nicht direkt auf dem bauteil ist

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

M-M
Mitglied



Sehen Sie sich das Profil von M-M an!   Senden Sie eine Private Message an M-M  Schreiben Sie einen Gästebucheintrag für M-M

Beiträge: 22
Registriert: 14.12.2005

erstellt am: 06. Apr. 2008 21:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von ogard1:
Hallo,
Falls du das schon gemacht hast, ganz wichtig den Sticker direk auf das Bauteil Positionieren. In Catia ist das durc die Projektion kein problem auch wenn der Sticker nicht direkt auf dem bauteil ist

Gruß


Hallo!

Vielen Dank für den Tipp. Die Optionseinstellungen habe ich bereits vorgenommen. Die Info habe ich vergessen, sorry 

Dies hilft leider nichts.

Was du mir mit dem obigen Satz sagen möchtest, verstehe ich leider nicht.
Ich klicke schon die Fläche an, auf die der Aufkleber soll.
Also denke ich mir mal, dass das Bild direkt auf dem Bauteil ist.

Gibt es ein bestimmtes vorgehen beim speichern als WRL aus CATIA raus?
Ich mache das über Datei->Speichern unter->Dateityp "WRL".

Hoffe, es kann mir jemand helfen.

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ogard1
Mitglied
Verfahrenstechniker


Sehen Sie sich das Profil von ogard1 an!   Senden Sie eine Private Message an ogard1  Schreiben Sie einen Gästebucheintrag für ogard1

Beiträge: 442
Registriert: 12.09.2004

R19 SP2

erstellt am: 07. Apr. 2008 14:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für M-M 10 Unities + Antwort hilfreich

Hallo,

das heißt das der Stickeroder Textur in Catia nicht direkt auf dem Bauteil Positioniert sein muß, das siehst du in dem du im Baum auf das Material (unter dem Bauteil) oder den Sticker wird ein zusätlicher Eintrag im Baum erzeugt selektierst und schaust wo die Position liegt( Kompass, das die Textur oder der Sticker auch Transparent sind lesst sich leider nicht vermeiden, ausser du erzeugst separate Fläche wo dein Sticker hinkommen soll.
Was für VRML Viewer nutzst du?
Gruß

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

M-M
Mitglied



Sehen Sie sich das Profil von M-M an!   Senden Sie eine Private Message an M-M  Schreiben Sie einen Gästebucheintrag für M-M

Beiträge: 22
Registriert: 14.12.2005

erstellt am: 07. Apr. 2008 18:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich benutze VisCAM als Viewer / Bearbeitungsprogramm...

Was meinst du wiederum mit: "das die Textur oder der Sticker auch Transparent sind lesst sich leider nicht vermeiden"

Ich glaube, wir reden aneinander vorbei...

Nochmals mein Problem:

Ich positioniere den Aufkleber / Sticker auf dem Bauteil.
Ich habe unter Optionen einen Haken bei Textur mit speichern gesetzt.
Desweiteren habe ich als WRL-Hintergrundfarbe unter Optionen auf weiß gestellt.

Wenn ich die Datei in oben genannten Programm öffne, sehe ich mein Bauteil in "CATIA-BLAU" und nix mit Aufkleber...

vielleicht hast du ja noch eine Idee...?!
oder sonst jemand!? 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgrittmann
Moderator
Konstrukteur


Sehen Sie sich das Profil von bgrittmann an!   Senden Sie eine Private Message an bgrittmann  Schreiben Sie einen Gästebucheintrag für bgrittmann

Beiträge: 11074
Registriert: 30.11.2006

CATIA V5R19

erstellt am: 07. Apr. 2008 19:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für M-M 10 Unities + Antwort hilfreich

Servus
Zeigt CATIA selbst den Aufkleber an, wenn du das VRML-File öffnest?
Bei BMP-Files wird zumindest CATIA intern der Aufkleber wieder erkannt.

Gruß
Bernd

------------------
Warum einfach, wenn es auch kompliziert geht.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

M-M
Mitglied



Sehen Sie sich das Profil von M-M an!   Senden Sie eine Private Message an M-M  Schreiben Sie einen Gästebucheintrag für M-M

Beiträge: 22
Registriert: 14.12.2005

erstellt am: 07. Apr. 2008 20:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


bild.jpg

 
Hallo!

Ich habe soeben einmal versucht die WRL Datei mit CATIA zu öffnen.
Leider nur, wie oben beschrieben das Part in "CATIA-Blau" und kein Aufkleber zu sehen...

Mache ich beim abspeichern was falsch?
Ich gehe einfach nur unter Datei->Speichern unter und wähle dann das VRML-Format.

Oder gibt es eine andere Möglichkeit, ähnlich beim erstellen einer STL-Datei...?

Des Weitern hab ich mal ein Bild zur Info angehangen, wie es versuchsweise aussieht...
Ich kann den Aufkleber nicht "tiefer" in das Part einfügen.

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgrittmann
Moderator
Konstrukteur


Sehen Sie sich das Profil von bgrittmann an!   Senden Sie eine Private Message an bgrittmann  Schreiben Sie einen Gästebucheintrag für bgrittmann

Beiträge: 11074
Registriert: 30.11.2006

CATIA V5R19

erstellt am: 07. Apr. 2008 20:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für M-M 10 Unities + Antwort hilfreich


TEST.zip

 
Servus
Vielleicht geht das nicht mit tif-Bildern.
(bei bmp-Bildern kann man auch eine "tranzparent"-Farbe bestimmen, durch auswählen des Farbtones)

Gruß
Bernd

EDIT: Anbei ein Beispiel einer vrml-Datei mit Aufkleber. Wird dieser in einem externen Viewer angezeigt, oder kann CATIA selbst nur das File richtig lesen

------------------
Warum einfach, wenn es auch kompliziert geht.

[Diese Nachricht wurde von bgrittmann am 07. Apr. 2008 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

M-M
Mitglied



Sehen Sie sich das Profil von M-M an!   Senden Sie eine Private Message an M-M  Schreiben Sie einen Gästebucheintrag für M-M

Beiträge: 22
Registriert: 14.12.2005

erstellt am: 07. Apr. 2008 20:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hmmm
Also das Problem ist nicht die Transparenz, sondern eher, dass das Bild erst gar nicht angezeigt wird...

Es scheint mir, dass es das falsche Vorgehen beim Speichern einer WRL-Datei ist...

eine STL muss man ja zum Beispiel richtig "rausschreiben" lassen, mit "Tesselierung".

Eine WRL ist ja nicht anderes als eine STL (eine Menge von Dreiecken) inklusive Farb- und Bildinformationen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ogard1
Mitglied
Verfahrenstechniker


Sehen Sie sich das Profil von ogard1 an!   Senden Sie eine Private Message an ogard1  Schreiben Sie einen Gästebucheintrag für ogard1

Beiträge: 442
Registriert: 12.09.2004

R19 SP2

erstellt am: 07. Apr. 2008 22:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für M-M 10 Unities + Antwort hilfreich


Test_b.rar

 
Hallo,
normale weisse funktioniert es problemlos
siehe anhang.
Was für VRML Viewer hast du?
Kannst das was du haben möchtest posten
Mach doch mal deinen VRML File mit einem Text Edior auf und schu rein
ob du den Eintrag mit der Textur drin hast, ob die Textur rausgeschrieben ist.

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

M-M
Mitglied



Sehen Sie sich das Profil von M-M an!   Senden Sie eine Private Message an M-M  Schreiben Sie einen Gästebucheintrag für M-M

Beiträge: 22
Registriert: 14.12.2005

erstellt am: 07. Apr. 2008 23:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

der tip mit dem Texteditor ist super!

daran habe ich gesehen, dass die "texture" nicht von catia mit rausgeworfen wurde...

aber was zum geier mach ich falsch...

kann mir mal bitte einer von euch erklären, wie er vorgeht?

ich arbeite mit dem Programm VisCAM.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ogard1
Mitglied
Verfahrenstechniker


Sehen Sie sich das Profil von ogard1 an!   Senden Sie eine Private Message an ogard1  Schreiben Sie einen Gästebucheintrag für ogard1

Beiträge: 442
Registriert: 12.09.2004

R19 SP2

erstellt am: 08. Apr. 2008 09:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für M-M 10 Unities + Antwort hilfreich

Hallo
unter Tools_Option_Compatibility_VRML
Export_Options die Texturen mit rausschreiben
nicht den Button "Texturen im separaten ordner speichern

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

M-M
Mitglied



Sehen Sie sich das Profil von M-M an!   Senden Sie eine Private Message an M-M  Schreiben Sie einen Gästebucheintrag für M-M

Beiträge: 22
Registriert: 14.12.2005

erstellt am: 08. Apr. 2008 15:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

jep, genau so mache ich das natürlich... sonst müsste ich ja meine texturen suchen gehen...
und es funktioniert nichts!!! :-(

[Diese Nachricht wurde von M-M am 08. Apr. 2008 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ogard1
Mitglied
Verfahrenstechniker


Sehen Sie sich das Profil von ogard1 an!   Senden Sie eine Private Message an ogard1  Schreiben Sie einen Gästebucheintrag für ogard1

Beiträge: 442
Registriert: 12.09.2004

R19 SP2

erstellt am: 08. Apr. 2008 18:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für M-M 10 Unities + Antwort hilfreich

Hallo,
ich gehe davon aus das du in den Einstellungen die VRML Export Version die Option "VRML 1.0" gewählt hast!!!!!
Falls das der fall ist bitte die option VRML 97 wählen
und dann sollte es funktionieren

Viell Spass

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ogard1
Mitglied
Verfahrenstechniker


Sehen Sie sich das Profil von ogard1 an!   Senden Sie eine Private Message an ogard1  Schreiben Sie einen Gästebucheintrag für ogard1

Beiträge: 442
Registriert: 12.09.2004

erstellt am: 08. Apr. 2008 19:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für M-M 10 Unities + Antwort hilfreich


VISCAM.jpg

 
Da es funktioniert siehe Bild aus VISCAM


Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

M-M
Mitglied



Sehen Sie sich das Profil von M-M an!   Senden Sie eine Private Message an M-M  Schreiben Sie einen Gästebucheintrag für M-M

Beiträge: 22
Registriert: 14.12.2005

erstellt am: 08. Apr. 2008 20:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hmmm das ist ja seltsam das es bei dir funktioniert...
Die Version habe ich bereits auf VRML 97 eingestellt, da ich bei 1.0 nicht die Option "Texturen in VRML-Datei sichern" auswählen kann.

Wie bist du denn beim Speichern vorgegangen???

Was war aktiviert (Strukturbaum) ?
Wie war dein vorgehen (Datei-Speichern unter-...!???) ?
Oder fange doch bitte beim Aufbringen der Textur an...

Bitte erläutere es mir mal kleinlich...
Es kann doch nicht sein, das es bei mir nicht funktioniert...
Ich verzweifel hier noch...

[Diese Nachricht wurde von M-M am 08. Apr. 2008 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

M-M
Mitglied



Sehen Sie sich das Profil von M-M an!   Senden Sie eine Private Message an M-M  Schreiben Sie einen Gästebucheintrag für M-M

Beiträge: 22
Registriert: 14.12.2005

erstellt am: 08. Apr. 2008 20:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Bild1.jpg


bild2.jpg

 
ich verstehe garnichts mehr...
Ich bin gerade auf die Idee gekommen, dem Teil mal noch ein Material zuzuweisen...

Und siehe da, es wurde mal wenigstens was mitgeholt...
Leider totaler Schrott... (siehe Bilder)

[Diese Nachricht wurde von M-M am 08. Apr. 2008 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgrittmann
Moderator
Konstrukteur


Sehen Sie sich das Profil von bgrittmann an!   Senden Sie eine Private Message an bgrittmann  Schreiben Sie einen Gästebucheintrag für bgrittmann

Beiträge: 11074
Registriert: 30.11.2006

CATIA V5R19

erstellt am: 08. Apr. 2008 20:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für M-M 10 Unities + Antwort hilfreich

Servus
Da ich nicht glaube, dass man da was falsch mache kann hier ein paar Anregungen:
- Welche CATIA Version verwendest du (vielleicht ein Bug)?
- Kann dein Viewer Texturen in VRML-Files anzeigen (probier es mal mit de zwei geposteten Files)
- Gibt es eine Fehlmerlmeldung beim erstellen des VRMl Files (veilleicht in den log-Files)?
- Tritt das Problem nur bei Tiff-Files auf (ungewöhliches Tiff-Format)?

Gruß
Bernd

------------------
Warum einfach, wenn es auch kompliziert geht.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ogard1
Mitglied
Verfahrenstechniker


Sehen Sie sich das Profil von ogard1 an!   Senden Sie eine Private Message an ogard1  Schreiben Sie einen Gästebucheintrag für ogard1

Beiträge: 442
Registriert: 12.09.2004

erstellt am: 08. Apr. 2008 21:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für M-M 10 Unities + Antwort hilfreich

Hallo,
das Problem liegt im VISCam und seiner Farbverwaltung
die Texturen kann der halbwegs darstellen die Sticker ganz schlecht.

Was du machen kannst ist: einen anderen Viewer nutzen z.b.Cosmo Player, Cortona/sind frei aber nicht so Komfortabel eben nur Viewer
oder diene Eigene Material-Bibliotek erstellen, die Materialien mit den Texturen(deinen ursprunglichen Stickern) belegen

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz